Choose Your Own Adventure: A Hypertext Writing Experience.

The writing program described in this lesson plan guides students to plan an adventure story, write different endings to the story, and create web sites with the parts of the story hyperlinked to each other. During six to eight 50-minute lessons, students will: understand the structure of Choose Your Own Adventure stories; become familiar with the elements of fiction (setting, character, plot structure, conflict, and point of view); work in small groups to collaborate on writing their own adventure stories; and understand writing in hypertext and publishing Web sites. The instructional plan, lists of web resources and student reproducibles, student assessment/reflection activities, and a list of National Council of Teachers of English/International Reading Association (NCTE/IRA) Standards addressed in the lesson are included. An activity outline, instructions for a reflective journal, and a rubric for the web design are attached. (PM)
Choose Your Own Adventure: A Hypertext Writing Experience

Author
Patricia Schulze
Yankton, South Dakota

Grade Band
6-8

Estimated Lesson Time
Six to eight 50-minute sessions

Overview
This lesson can be used for literature circles reading the same adventure story, and will combine both reading and writing skills. After discussing the various stories, students will plan their own adventure story. They will be divided into smaller groups for each split in the story until finally the students are writing their own endings. Using Web-authoring software, groups will create their own Web sites with the parts of the story hyperlinked to each other. Web pages may be uploaded to the Internet if school policy allows, or they can be saved on CDs and projected for class viewing.

From Theory to Practice
This lesson combines reading and writing in a collaborative, small-group learning experience. It utilizes technology, specifically Web page design, group and individual work, and student self-assessment. As Wilhem and Friedemann (1998) state, "[D]esigning hypermedia projects encourages students to name themselves as readers, writers, and learners and supports them in the achievement of better reading, idea development, sense of audience, classifying, organizing, collaborating, representing understandings, revising, and articulating and applying critical standards about the quality of their work" (15). From cooperative learning to self-reflection, this lesson reinforces the literacies that students need for success in and out of school.


Further Reading


Student Objectives

Students will

- understand the structure of Choose Your Own Adventure stories.
- become familiar with the elements of fiction: setting, character, plot structure, conflict, and point of view.
- work in small groups to collaborate on writing their own adventure stories.
- understand writing in hypertext and publishing Web sites.

Resources

- Choose Your Own Adventure Instructions
- Microsoft FrontPage Directions
- Graphic Organizer
- Student Reflective Assessment
- Web Page Rubric
- Lesson Author's Class Web Site
- Choose Your Own Adventure Stories about The Redwall Series
- The RipTide Choose Your Own Adventure Story
- Sample Choose Your Own Adventure Stories
- The SCOOP Adventure Page
- CyberEnglish Web Page

Instructional Plan

Resources

- Access to an Internet-connected computer for each group
- Web-authoring software or Microsoft Word® or other word-processing software
- Access to a Web site on which to upload Web pages, or CD burner and blank CDs, or floppy disks (if word processed)
- Provided handouts (see Student Reproducibles below)
- Copies of various Choose Your Own Adventure books (If books are not available, WWW versions of Choose Your Own Adventure stories are provided in the Web Resources below.)

Preparation

1. Obtain access to computers and other software.
2. Acquaint yourself with the method you choose for students to construct their Web pages, for example, Microsoft FrontPage®.
3. Make copies of handouts and rubrics.
4. Acquaint yourself with the format of Choose Your Own Adventure stories.
5. Obtain copies of books or a way to give students access to the Web.

Instructions and Activities

Introduction

1. Begin by going over with students the elements of fiction: setting, character development, plot structure, conflict, and point of view.
2. Show students an example of a Choose Your Own Adventure book or one of the Choose Your Own Adventure stories online; the Pirate story is a good example.
3. If time permits share another story with the class.
4. With the whole class explore the elements of the Choose Your Own Adventure story, including the unique second-person point of view which makes the reader the main character in the story. Then go over the Choose Your Own Adventure Instructions, giving a copy of the handout to each student.

Prewriting

1. Divide students into small groups (ideally of four students each) and have them brainstorm ideas for their own Choose Your Own Adventure stories.
2. The whole group will plot out the first section of the adventure using a Graphic Organizer.
3. The group should decide who will write each subsequent part of the adventure. They first divide into groups of two and then, finally, each student will write an individual ending to their adventures.

Drafting

1. The whole group writes the first part of the adventure. Students should write their adventures with a word processor so that they can be copied into a Web page.
2. Groups of two then write the first two threads of the stories.
3. Finally, each student writes an individual ending to the stories, resulting in groups constructing Choose your Own Adventure stories containing four possible adventures.
4. Students peer edit and revise their stories.

Publishing

1. When groups have finished writing their stories, they will create a hyperlinked Web site using a Web-authoring program, html code, or a word processor. Here are instructions for constructing a simple Web site in FrontPage®.
2. Each "choice" or thread the students wrote should be linked to the next choices/threads.
3. Once groups have created the Web site, they should publish it on a disk, burn it to a CD, or upload it to a Web site.

Web Resources

The RipTide Choose Your Own Adventure Story
http://www.att.com/ehs/riptide/
   AT&T's environment, safety, and health site. Contains The RipTide Choose Your Own Adventure story. Well done with many interactive links.

The SCOOP Adventure Page
http://www.friend.ly.net/scoop/adventure/index.html
   Interactive Choose Your Own Adventure story for and about children. A good example to share with the class.

The Redwall Series
http://www.angelfire.com/wy/lemmingpie/redwallcyoa.html
   Choose Your Own Adventure stories based on the Redwall series. An added advantage to this site is that students can look at submissions from writers who write a Redwall-based adventure. Could be a real challenge to students.

Sample Choose Your Own Adventure Stories
   Five Choose Your Own Adventure stories written by 4th, 5th, and 6th grade students in Eastbourne's talented and gifted program.

Lesson Author's Class Web Site
Student Reproducibles and Other Resources

- Choose Your Own Adventure Instructions
- Student Reflective Assessment
- Web Page Rubric
- Graphic Organizer
- Microsoft FrontPage® Directions

Student Assessment/Reflections

Part of this lesson should be evaluated by the students. Using the Student Reflective Assessment handout, have groups compile a reflective narrative tracing the steps they took in the process, what they had problems with, how they worked out their problems, and how they feel about their final project. Students could include individual assessments of their contributions to the group project.

Teachers may evaluate both the process and the final project by keeping anecdotal records of students' participation in the process. They may also wish to use the Web Page Rubric for group Web site projects.

NCTE/IRA Standards

3 - Students apply a wide range of strategies to comprehend, interpret, evaluate, and appreciate texts. They draw on their prior experience, their interactions with other readers and writers, their knowledge of word meaning and of other texts, their word identification strategies, and their understanding of textual features (e.g., sound-letter correspondence, sentence structure, context, graphics).

5 - Students employ a wide range of strategies as they write and use different writing process elements appropriately to communicate with different audiences for a variety of purposes.

6 - Students apply knowledge of language structure, language conventions (e.g., spelling and punctuation), media techniques, figurative language, and genre to create, critique, and discuss print and nonprint texts.

8 - Students use a variety of technological and information resources (e.g., libraries, databases, computer networks, video) to gather and synthesize information and to create and communicate knowledge.

11 - Students participate as knowledgeable, reflective, creative, and critical members of a variety of literacy communities.
Choose Your Own Adventure in Hypertext
(a collaborative-writing activity)

Students will be divided into groups of four students. Each group will select a Choose Your Own Adventure book to read and analyze. Groups will then plan their own Choose Your Own Adventure story and create it in the form of a Web site.

Procedure:
1. Choose a book and, in the course of about 3 to 4 days, read and discuss it in your group.
2. Analyze your book in terms of setting, characters, plot structure(s), theme, and point of view.
3. As a group, brainstorm ideas for your own Choose Your Own Adventure story.
4. Four-person groups write the first piece, or module, of hypertext, establishing setting, characters, exposition, and narrative hook. (See graphic organizer.) This should then divide into two paths.
5. Groups split into two two-person groups to write the next module, including narrative hook through rising action to next conflict (two more paths).
6. Individuals write the next modules, including climax leading to resolutions, for a total of four possible endings.
7. Individuals may and should consult with other members of their group in writing their portions of the adventures.
8. The whole group edits and revises their Web site.
9. Publish Web site to the Internet or to CD.
Microsoft FrontPage 2000®

To launch FrontPage and open a new web:
- Click on Start ➤ Programs ➤ Microsoft FrontPage
- Click on File ➤ New ➤ Web
- Your location will be your file on the h drive or the address (URL) of your Internet site.
- Specify the location of the new web as your directory: \username\mywebs\index
  h:\pschulze\mywebs\index. Put your user name where mine is.
- Choose Empty Web and click OK.

To create a personal homepage:
- In page view, place some text in "New page 1."
- Insert some clipart by clicking Insert ➤ Picture ➤ ClipArt
- Click on selected clipart and click insert. (You can locate both clipart and animated clipart either in the clipart gallery or by clicking clipart online and going to the Microsoft clipart online gallery. You can also find clipart on free clipart sites on the Internet.)
- Select at least one piece of animated clipart.
- Click File ➤ Save As
- Change file name to "index."
- Change page title if you wish by clicking "change" ➤ put new title in title dialog box ➤ click OK ➤ save

To create a mail-to link:
- Click on Format ➤ Shared Borders ➤ Bottom ➤ OK
- Click inside Shared Border.
- Click Insert ➤ Picture ➤ ClipArt
- Enter "mail" in Search for clips
- Choose "Motion" ➤ select clip ➤ insert in Shared Border
- Click on graphic and then on hyperlink symbol on tool bar.
- In dialog box, click the "make a hyperlink that sends e-mail" button (the envelope).
- In the "type an E-mail Address" enter your e-mail address.
- Click OK ➤ OK to close the dialog box and create the link.
- Click the Save button

To add a new page to your Web site:
- Click on Navigation View.
- Click on Index (Home) page.
- Click New Page icon.
- Right click on New Page.
- Click Rename.
- Enter a new name.
- In Page View, open new page and enter some text.
✓ Save file.
✓ Repeat procedure for another new page.

To Import a file:
✓ In Page View, open any file.
✓ Click File ▶ Import
✓ Click Add File.
✓ In "Look In" Dialog Box, scroll to the file you wish to import.
✓ Highlight file, click Open.
✓ Click OK.
✓ In open Web page, type name of file you have imported, highlight it, and click hyperlink icon.
✓ In dialog box, scroll to imported file and click.
✓ When name appears in URL box, click OK.
✓ Save Page.

To insert a file
✓ In Page View, open any page.
✓ Click on page where you want to insert file.
✓ Click Insert ▶ File
✓ Scroll to any file you want to insert.
✓ Highlight file.
✓ Click Open.
✓ Save Page.

To apply a theme:
✓ In Page View, click Format ▶ Theme
✓ Click all pages.
✓ Choose theme ▶ Click OK
✓ Save file.

To apply Navigation Bars:
✓ In Page View on index page, click where you want to insert Navigation Bar.
✓ Click Insert ▶ Navigation Bars
✓ Choose Child Level.
✓ Click where you want navigation bars.
✓ Click OK.
✓ Save.
✓ Choose Next page.
✓ Repeat procedure except select Same Level and Parent Level.
✓ Click OK.
✓ Save.
✓ Repeat for last page.
To insert Page Banner:
- In Page View on index page, highlight Title.
- Click Insert ► Page Banner
- Make sure Picture is selected and check page banner text.
- Click OK.
- Save.
- Repeat for all pages.
Reflective Journal Instructions

Now you have finished your Choose Your Own Adventure project. Write a short journal entry to think about your project. In your journal answer the following:

What I did: (explain what you and your group did to finish your project.)

What I enjoyed: (write about what you liked most about the project.)

What I found difficult: (write about any part of the project you found hard to do.)

What really worked: (write about any part that you thought worked well.)

Next time: (write what you would do differently next time.)
# Student-Designed Web Page Rubric for Choose Your Own Adventure

<table>
<thead>
<tr>
<th></th>
<th>1 - 5</th>
<th>6 - 10</th>
<th>11 - 15</th>
<th>16 - 20</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Layout /Design</strong></td>
<td>The pages are unattractive. Text is difficult to read. The backgrounds are distracting.</td>
<td>The pages appear &quot;busy&quot; or &quot;dull.&quot; Text may be difficult to read. The backgrounds are somewhat distracting.</td>
<td>The pages are eye-catching and attractive. Text is easy to read. The backgrounds are subtle and appropriate.</td>
<td>The pages are exceptionally attractive. Text spacing and alignment make reading easy. The backgrounds enhance the page.</td>
</tr>
<tr>
<td><strong>Graphics</strong></td>
<td>There are no photos, icons or clipart, or they are inappropriate or of low quality.</td>
<td>Photos are blurry or fuzzy; icons and clipart do not &quot;fit&quot; with the topic. Too many pictures make the download time slow.</td>
<td>Photos, icons, and clipart are appropriate, of high quality, and download fairly quickly.</td>
<td>Photos, icons, and clipart are used creatively and may follow a theme.</td>
</tr>
<tr>
<td><strong>Writing</strong></td>
<td>Story is poorly written; threads are not developed.</td>
<td>Story could be better written and threads do not logically grow from the previous section.</td>
<td>Story is well written and interesting to read and is presented in short sections that connect logically.</td>
<td>Story is creatively written and cleverly presented. Threads are well developed and of equal quality.</td>
</tr>
<tr>
<td><strong>Navigation / Links</strong></td>
<td>The user may become lost or links may be missing or not working.</td>
<td>The user may become confused when navigating between pages. Some links may not work</td>
<td>Links are consistent and easy to find so that the user can easily navigate back and forth through pages.</td>
<td>Links are created with images and icons to enhance the text links.</td>
</tr>
<tr>
<td><strong>Working in a Group</strong></td>
<td>Partners argue or fight much of the time and do not share responsibilities.</td>
<td>Partners have trouble solving disagreements; one partner does most of the work.</td>
<td>Partners get along well and share equally in responsibilities.</td>
<td>Partners show respect for one another, get along especially well and work together on all aspects of the project.</td>
</tr>
<tr>
<td><strong>Following Classroom Guidelines</strong></td>
<td>Students are often out of groups without permission and cause disruptions in the classroom.</td>
<td>Students occasionally leave group without permission and are louder than necessary in the classroom.</td>
<td>Students stay in their group, talk quietly to their own group only, and cause minimum disruptions.</td>
<td>Students are always on task, stay in their own group, and cause no disruptions.</td>
</tr>
</tbody>
</table>

A = 112 - 120  
B = 102 - 111  
C = 90 - 101  
D = 82 - 89

Copyright 2003 NCTE/IRA. All rights reserved. ReadWriteThink materials may be reproduced for educational purposes.
NOTICE

Reproduction Basis

This document is covered by a signed "Reproduction Release (Blanket)" form (on file within the ERIC system), encompassing all or classes of documents from its source organization and, therefore, does not require a "Specific Document" Release form.

This document is Federally-funded, or carries its own permission to reproduce, or is otherwise in the public domain and, therefore, may be reproduced by ERIC without a signed Reproduction Release form (either "Specific Document" or "Blanket").