
De Anza Coll., Cupertino, CA.

Office of Special Education and Rehabilitative Services (ED), Washington, DC.

1996-00-00

213p.; Necessary companion materials, CD-ROM, videotapes, and Life Forms software not available from ERIC.

H180D20004-93

Guides - Classroom - Teacher (052) -- Non-Print Media (100)

*Computer Assisted Instruction; Computer Software; *Courseware; *Curriculum Development; *Dance; Dance Education; *Disabilities; Higher Education; Lesson Plans; Optical Data Disks; Videotape Recordings

This guide presents materials for a computer-based college-level dance and choreography course appropriate for the inclusion of students with disabilities as well as a collection of dance games appropriate for other school and recreational environments which include individuals at various ages, and academic, developmental, and computer skill levels. The program is intended to be used with the choreographic software animation and notation program, "Life Forms" (not included in this package), which allows manipulation of wire-frame graphic figures in space and time using libraries of dance positions to create individual postures and stances. Following general introductory information and instructions on installing the program, the college curriculum guide presents detailed instructions for 24 classroom sessions. Session guidelines typically include: key terminology, one or more learning objectives, and specific learning activities using the computer program. The section on dance games presents instructions for 14 sessions also organized into content terminology, objectives, and activities. Also included are 22 handout masters. (DB)
Creating Dance With Life Forms

A Curriculum Guide For Teaching Computer-Based Dance And Choreography To Students With And Without Disabilities

De Anza College
Foothill-De Anza Community College District
Cupertino, California
CREATING DANCE WITH LIFE FORMS

A Curriculum Guide For Teaching Computer-Based Dance And Choreography To Students With And Without Disabilities

Alice Rose Trina Chow
Project Director Project Assistant
Curriculum Designer Animation Specialist

Neesa Johnson and Warren Lucas
Dance Instructors and Curriculum Advisors

De Anza College
Foothill-De Anza Community College District, Cupertino, California

Funded by the U.S. Department of Education Office of Special Education and Rehabilitation Services Award #H180D20004-93

1996
ACKNOWLEDGMENTS

Successfully completing a demonstration curriculum and product development project such as Creating Dance with Life Forms involves a large number of people working collaboratively over an extended period of time. It is with appreciation that we acknowledge the support, work, materials, and services provided by the people, schools, and organizations listed below.

Advisory Committee
Anne Battersby, United Cerebral Palsy of San Francisco, San Francisco, CA; Jackie Brand, Foundation for Technology Access, San Rafael, CA; Vicki Casella, Ph.D., San Francisco State University, San Francisco, CA; Edana Contreras, San Francisco, CA; Janet Fox, Jane Lathrop Stanford Middle School, Palo Alto, CA; Pete Litwinowicz, Apple Computer, Cupertino, CA; Sausalito, CA; Roxanne McMillan, Sunnyvale, CA; Thais Mazur, AXIS Dance Troupe, Oakland, CA; Nyri Scanlon, San Francisco, CA; Judith Smith, AXIS Dance Troupe, Oakland, CA

Students
Ben Aiken, Ni Ni Aye, Trina Chow, Jannia Diaz, Catherine Eick, Shelly Evans, Katrina Fletcher, Allura Fong, Charles Gabe, Collin Harnett, James Jones, Todd Keller, Eric Kohlmiller, Melinda Krawitz, Marvell Lance, Melody Lima, Rachel Lofton, Daniel Mart, Corrina May; Alberta Mobley, Corrine Osias, Alina Prez, Phoenix Rainey, Vincent Reese, Will Riley, Nyri Scanlon, Forest Seaman, Robin Serrano

Teachers
Trina Chow, De Anza College, Cupertino, CA; Janet Fox, Jane Lathrop Stanford Middle School, Palo Alto, CA; John Greener, Horace Mann Middle School, San Francisco, CA; Harlan Harkness, Jane Lathrop Stanford Middle School, Palo Alto, CA; Neesa Johnson, Center for Movement Therapy, San Francisco, CA; Warren Lucas, De Anza College, Cupertino, CA; Joan Winsor, Jane Lathrop Stanford Middle School, Palo Alto, CA

Teacher Aides
Deborah Bowes, Rebecca Haycox, Danny Della Lana, Rex Garr, Mary Holder

Axis Dance Troupe
Thais Mazur, Judith Smith, Bonnie Lewkowicz, Nina Haft
De Anza College
Martha Kantor, President; Judith Espinola, Dean of Creative Arts; Duane Kubo, Acting Dean of Creative Arts; Steve Selitti, Dean of Special Education; Lynn Bayes, Instructor; David Sheftman, Instructor

High Tech Center Training Unit of the California Community Colleges
Carl Brown, Program Director; Marcia Norris, Training Specialist/Instructor; Wayne Chenoweth, Training Specialist/Instructor; Stan Judkins, Computer Technician; Pisamai Chamkasem, Office Manager; Angela Jacobs, Office Assistant

Simon Fraser University/CREDO Multimedia Software, Inc.
Sang Mah and Richard Campbell

Other
Tina Andropoulos, San Francisco, CA; Charles and Regina Birkner, San Francisco, CA; Computer Freelance, San Francisco, CA; Computers and You, Glide Memorial Church, San Francisco, CA; Julie Cousins, Los Altos, CA; Dancing Wheels of the Cleveland Ballet, Willoughby, OH; Larry Dietrich, Davis, CA; Judith Grey, Foster City, CA; James Logan High School, Union City, CA; Macromedia, San Francisco, CA; McLean Media, Sausalito, CA; Lois McLean, Mill Valley, CA; Mill Valley Film Group, Mill Valley, CA; Fe Olivar, San Francisco, CA; ProgressWorks, San Francisco, CA; Thecla Shiphorst, Simon Fraser University; Burnaby, B.C.; Valerie Sutton, La Jolla, CA; Rick Tessman, Mill Valley, CA; VideoTracs Post, Sausalito, CA; Woodside International School, San Francisco, CA.
TABLE OF CONTENTS

The Project .......................................................................................................................... 1
Project Description ............................................................................................................ 3
Establishing A Program .................................................................................................... 7
Curricula Goals And Descriptions .................................................................................. 9
Supplementary Teaching Materials ................................................................................. 11
Learning Life Forms Software ......................................................................................... 13
Setting Up The Classroom ............................................................................................... 13
Setting Up Creating Dance With Life Forms .................................................................. 15
Managing And Saving Student Files ............................................................................... 17
Alternative Format Curriculum Guide ............................................................................. 17
Adaptive And Assistive Technology ................................................................................ 19
Follow-Up Assistance And Information .......................................................................... 21
Ordering Life Forms Software ......................................................................................... 23
Resources ........................................................................................................................ 25

College Curriculum

College Curriculum Session One ...................................................................................... 29
College Curriculum Session Two ..................................................................................... 33
College Curriculum Session Three .................................................................................. 39
College Curriculum Session Four .................................................................................... 45
College Curriculum Session Five ..................................................................................... 49
College Curriculum Session Six ....................................................................................... 53
College Curriculum Session Seven .................................................................................. 57
College Curriculum Session Eight ................................................................................... 63
College Curriculum Session Nine .................................................................................... 69
College Curriculum Session Ten ...................................................................................... 75
College Curriculum Session Eleven ................................................................................ 79
College Curriculum Session Twelve ............................................................................... 83
College Curriculum Session Thirteen .............................................................................. 87
College Curriculum Session Fourteen ............................................................................. 91
College Curriculum Session Fifteen ............................................................................... 99
College Curriculum Session Sixteen .............................................................................. 103
College Curriculum Session Seventeen ....................................................................... 107
College Curriculum Session Eighteen ........................................................................... 113
College Curriculum Session Nineteen ........................................................................... 117
College Curriculum Session Twenty .............................................................................. 121
College Curriculum Session Twenty-One ....................................................................... 123
College Curriculum Session Twenty-Two ...................................................................... 125
College Curriculum Session Twenty-Three ................................................................. 127
College Curriculum Session Twenty-Four ................................................................. 131

Dance Games

Dance Games Session One ............................................................................................... 135
Handout Masters

Interpolate
Air Design
Time
Shape
Movement
Movement Manipulation And Variation
Force
Shapes
Exploration Exercises
The Stage
Dance Design
Emotional Impacts Of Floor Patterns
Blocking
The Total Picture On The Stage
Unison, Succession, And Opposition
The Tools Of The Choreographic Craft
Accompaniment
Improvisation And Exploration
A Dance Has A Name
Improving Your Choreography
Homework - Stage Directions
Dance Writing
THE PROJECT

The Creating Dance with Life Forms project was established to provide environments in which students with and without disabilities can participate as equals in a dance and choreography course or program. We designed these programs as an addition or complement to a full range of activities available to individuals in school or recreational environments, or as a choice among a full range of dance and movement options that could exist, and do exist in some areas of the country. We know of no other dance and choreography course that is offered in this modality and hope that this curriculum package contributes to the field of education by stretching the notion of what it means to learn dance and choreography concepts, and to demonstrate those concepts by performance in a computer environment, or by live dancers using dynamic computer-based choreographic notation created by the students. We emphasize that the creators and funders of this project in no way suggest this mode of learning and performance as a replacement for actual dance or other movement experiences for any student. It is simply another means of dance and movement expression available to students in a “virtual” dance studio.

This curriculum guide and the companion materials were designed and prepared to be used exclusively with Life Forms, a software product available through Simon Fraser University and CREDO Multimedia Software, Inc. of Burnaby, B.C. Canada. Information on purchasing this software is found elsewhere in this guide.
PROJECT DESCRIPTION

The Creating Dance with Life Forms project was funded in 1993 by the U.S. Department of Education, Office of Special Education and Rehabilitation Services (OSERS), to explore the ways in which students with and without disabilities could participate together in a computer-based dance program. Despite the fact that educational opportunities for children and youth with disabilities have expanded dramatically since the passage of the Education for All Handicapped Children Act (P.L. 94-142) in 1975, and Section 504 of the Rehabilitation Act of 1973, notably absent from activities available and accessible to students with disabilities in most public schools and colleges, are programs in the performing arts. Music, theater, and dance, all satisfying creative activities that are often taken for granted by non-disabled students, have frequently been considered practical impossibilities for students who have significant difficulties with coordination, balance, and movement.

Over the last several years, the use of computer technology in classrooms and labs has become quite common. Assistive computer technologies now exist which provide alternative access to most computer platforms and applications, enabling individuals with disabilities to participate in and complete almost any academic activity, independently, alongside their non-disabled peers, or in cooperative work groups with students of varied abilities. However, while computers have created for many students with disabilities a more “level playing field” for exploring traditional academic subject matter and completing assignments, it had not had much impact upon their ability participate in the realm of the performing arts.

Approach

To address this situation De Anza College, in partnership with the High Tech Center Training Unit of the California Community Colleges, Axis Dance Troupe, and a variety of organizations and schools, has created this unique computer-based instructional and recreational setting in which students can learn about and perform dance. Together, dancers, faculty, staff, and students from many institutions and programs worked to develop this curriculum guide, curriculum materials, software adaptations, and video to make it possible for students with and without disabilities to explore, experience, and choreograph dance within a computer-generated “virtual” environment. In this “virtual” dance environment, it is possible for all students to participate as equals.

The technology-based option available which can allow students with significant coordination, balance and movement limitations to execute dance, is Life Forms. This choreographic software animation and notation program, created at Simon Fraser University and CREDO Multimedia Software, Inc. in Burnaby, B.C. Canada, provides users with the tools to compose dance visually.
in space and time. Wire-frame graphic figure images are used to represent each dancer, and a stage can be manipulated in a variety of ways. Using libraries of positions, these figures on the stage (and in the space around it) can be articulated through the full range of dance movements available to a dancer in the "concrete" world. Individual postures and stances can be created, edited, stored, retrieved and combined to create many forms of movement. Life Forms functions provide automatic interpolation and extension of movement so that the positions flow automatically from one to another, and can be played back in real time. Each movement phrase can be sequenced into an animation, and these animations can be combined to create larger, full-scale pieces of work.

The basics of Life Forms software can be learned fairly quickly, and is easy to use with just a little practice. Teachers and students with basic skills on Macintosh computers, even with little or no computer animation experience, can create and perform dances. With time, experience, and practice, simple dances can be expanded to more complex works incorporating as many dancers on the computer screen as desired.

Project staff created and tested many curriculum drafts, curriculum materials, software palettes and animations, and conducted pilot and experimental classes with students of a variety of age and skill levels. These classes included a summer afternoon program for teens, an after-school class for teens, a half-semester spring in-school class for middle-school students, a summer pilot program for college students, and two two-quarter-units courses for college students.

**Project Package**

Project staff has created this *Creating Dance with Life Forms* package that includes software adaptations, curriculum, and curriculum materials for a model computer dance program that uses the Life Forms software application as the basic environment and set of tools. Separate curriculums and materials were designed for both community-based programs and schools for children and teens, and for college students. The program sessions can be conducted by dance instructors, adapted physical education teachers, occupational therapists, or any other professionals with a background in computers and the movement arts. Software adaptations to Life Forms have been created that reflect dancers who are not ambulatory and who use motorized and manual wheelchairs. Life Forms itself comes with sample position palettes and animations of dancers (in the modern, ballet and jazz traditions) that the user can view and paste into their own original choreography. Palettes and animations are created and stored by users so that they need not make the same position or movement phrase repeatedly. In cooperation with AXIS Dance Troupe, a large set of position palettes and movement phrases has been created that show the Life Forms dancers striking the same poses and executing the same movements as the AXIS dancers. Animations that combine both ambulatory dancers with dancers with chairs, showing innovative ways that they can move and dance together, are also part of this package.
A documentary-style videotape was produced for viewing by administrators, teachers, students, parents, and funding sources. The purpose of the tape is to demonstrate the software, show the classes in progress, and answer some frequently asked questions about the project. This videotape features students working on computers and involved in other related classroom activities, parts of their computer-based choreography, and interviews with teachers and students involved with the project. The videotape also shows highlights of the students’ work as performed by the AXIS Dance Troupe.

Results
As a result of these pilot and experimental programs, project staff found that beginning dance concepts can be taught and demonstrated using software tools and a computer environment; instructors enjoy the experience of teaching dance in a virtual environment; students can demonstrate that they have learned beginning dance concepts through their animations; some students’ participation in the project had an impact upon their other artistic endeavors; students’ perception of themselves as movers and dancers were altered; teachers and students most likely to be successful and enjoy the process of dance in a virtual have basic Macintosh computer skills; the program can be adopted and supported by parents and key school personnel as a school-based activity; students with and without disabilities participated together and enjoyed similar success; some students identified with or considered the Life Forms figures as surrogates for self; and some students’ experiences manipulating and arranging objects in space and time altered their sense of power, control, and self confidence in other areas of their lives.

Merce Cunningham once said, “Dancing is movement in time and space; its possibilities are bound only by our imagination and our two legs.” The efforts of the Creating Dance with Life Forms project have shown that for many students with significant physical limitations, dance no longer needs to have much to do with ones’ own two legs. With the use of Life Forms and the Creating Dance with Life Forms package to create dance, we are confident that many students who have not been able to do so previously, will be able to explore and express their life experience through the creation of dance. A less restrictive dance studio and corps of dancers may exist nowhere else.
ESTABLISHING A PROGRAM

There is no one way to begin the process of advocating for and establishing a computer-based choreography and dance course on a college campus, in a public or private school, or in a recreational setting. But, we do recommend that you involve at the earliest time possible a variety of professionals, faculty, or "experts" on your campus or in your organization. On a college campus, an ideal combination of staff and faculty as a committee may include a dance instructor, an adapted physical education/dance therapist or specialist, a computer technology specialist, and a dean of the creative and performing arts department. In an organization or school, a physical education/adapted physical education teacher, school-room teacher, computer-lab/resource specialist, parents, and students may be appropriate.

All of the experimental Creating Dance with Life Forms programs we conducted included team-teaching by faculty trained in the use of Life Forms and the Creating Dance with Life Forms curriculum. These teams were composed of a dance/occupational therapist and a special education technology professional; a dance instructor and a special education technology professional; a computer animation student (as a teacher assistant), a dance instructor and a special education technology professional; an adapted physical education instructor, teacher's aide, and a special education technology professional; a physical therapist and a special education technology professional. All of the programs for school-aged children included from one to four volunteer assistants in each session.

Much content-related information needed to make a proposal for a new course on a campus, or to integrate this program into an existing program, is available in this curriculum package. We have found the use of the Creating Dance with Life Forms documentary video effective for communicating about the Life Forms software, the special software adaptations, and the goals of the program to students, educators, administrators, and parents alike. Feel free to make duplicate copies of the Creating Dance with Life Forms video as needed.
CURRICULA GOALS AND DESCRIPTIONS

The curriculum for children and teens is different from the curriculum for college students in scope, level of difficulty, and underlying design. The program for children and teens, Dance Games, focuses on movement activities and how to make them playful and artful in the computer environment. The curriculum for college students is focused on choreography and dance concepts, and demonstrating these concepts in the computer environment. Another major difference between the two is that college students will be expected understand and be able to use the full feature set of the Life Forms application, while the children and teens will use specifically selected sets of features to accomplish the objectives of the exercises. An understanding of dance and choreography concepts and skills is not required.

Since college courses need to meet specific academic criteria set by each institution of higher learning, and the requirements for these are exact, the design of this particular course is more formalized than is the Dance Games program. For children and teens, we realized that class times in all schools are not structured the same, nor are after-school or weekend programs. Because of this we have designed the course to be more activity oriented and fun, with less stringent time guidelines, and with less formal goals and objectives. While dance and choreography concepts are covered in both programs, they are not as delineated in the Dance Games program. There is overlap in some of the exercises, but the context for them is quite different. The element of “play” is found more in Dance Games, though we certainly don’t mean to imply that the college-level program is not enjoyable. As most people have experienced, children and teens need more time to “goof around” and are less likely to enjoy the process of acquiring knowledge if they have to get too detailed and study outside of class.

The overall goals listed below for the CDWLF curriculum are addressed in the individual sessions through specific activities. For each session, the content/skill areas are listed in bold at the top of each beginning page, and student learning objectives head each activity. Because most sessions fulfill more than one content or skill area, more than one may be selected. The goals, objectives, content and skill areas include those from the many college dance and choreography courses surveyed, as well as those from dance curricula for all grade levels offered throughout the country. We were impressed by the Visual and Performing Arts Framework for California Public Schools, prepared by the Visual and Performing Arts Curriculum Framework and Criteria Committee, which served under the direction of the California State Board of Education, Curriculum Development and Supplemental Materials Commission. It is from this publication that we found the most relevant organization of concepts, goals and objectives for our program. The framework guide is currently in use in the state of California and has been used as a model throughout the United States.
The particular goals of the Creating Dance with Life Forms project are to: develop students' awareness of the human body, a sensing of the communicative potential of body movement, and a capacity for representing movement in a computer-based environment; increase the student's understanding of human movement dynamics of dancers with and without disabilities; develop the student's ability to express perceptions, feelings, images, and thoughts through computer dance movement; develop the student's respect for their own and other's originality in dance forms; and, develop the student's sense of involvement in the performing arts, the capacity to enjoy aesthetic expression in dance, and to establish positive attitudes toward self and others.

The college curriculum is designed as three-credit, twice weekly course offered in one quarter. Adjustments may need to be made if this is to be offered on a semester schedule. Any uncompleted work in any session can be used as homework assignments. Sessions Twenty-One through Twenty-Three have little instructional content so that students can complete any unfinished assignments and review course materials while completing their final assignment. These sessions are also for the instructor to teach any material not covered during the prior sessions. Activities from the Dance Games curriculum may also be used as homework or extra credit assignments.

The Dance Games curriculum has no specific time guidelines. It was designed as more open-ended to accommodate classes that include students of different ages, with a variety of academic, developmental, and computer skill levels. After the first four introductory sessions on the basics (that are the same as the first four sessions in the college curriculum), the sessions have three activities that build upon each other. They are designed to be taught in order, and are complete after each activity in any given session. This design allows the instructor to direct the students to accomplish either the first, first and second, or all three activities in the time periods available. We also encourage teachers of children and teens to explore the activities of the college curriculum for use with their students, if appropriate. It is expected that all students, no matter what their ages or abilities, have basic Macintosh skills so that they will be able to focus on and accomplish the objectives of the session activities. We recommend that students take a beginner-level Macintosh course as a prerequisite, or be able to demonstrate competence in the basic skills covered in such a course.
SUPPLEMENTARY TEACHING MATERIALS

The supplementary teaching materials in this curriculum package, which include computer application files, video segments, and hand-out masters, are samples of what teachers can use to supplement the computer-based activities and to illustrate and provide descriptions of dance and choreography concepts discussed in the sessions. In addition to being in this manual, the hand-out masters are also on the Creating Dance with Life Forms CD ROM for use in creating transparency overheads. Since these documents are created with a word processing program, the text can be re-formatted in larger size for this purpose. For the Dance Dames curriculum, teachers may consider making handouts of the step-by-step instructions for the students to use at their individual workstations. This is best accomplished by editing the teacher instructions into student directives.

Because no two schools or teachers have the same libraries or sets of resources, we encourage instructors to use what they have available to them (and have perhaps been using already) to provide a multi-modality learning environment for students. Space is left in this curriculum guide in each session for instructors to add a listing of materials they create, as well as relevant books, articles, videos, and other materials of their choice. Teachers who are not in the dance field may also want to contact their public libraries, institutional libraries, special performing arts bookstores and libraries, and dance companies and studios in their communities for assistance. Information on purchasing and renting dance-related teaching materials is included in the resource pages of this guide, and in a flyer from VideoFinders, a PBS television video sales service.
LEARNING LIFE FORMS SOFTWARE

Before attempting to use this curriculum guide to teach students, it is essential that the instructor (and the instructor aides/assistants) become familiar with the Life Forms software package, and with the Creating Dance with Life Forms curriculum design, exercises, and materials. While the Life Forms software is relatively easy to learn, there are some features that require practice to master and teach effectively. While there certainly is merit to a teacher learning with (and at times from) their students, it can be frustrating for all involved to have problems arise that no one can solve within a reasonable amount of time.

Training on the use of Life Forms software can be arranged by contacting Sang Mah, at Simon Fraser University. For training in the use of the curriculum guide, contact Carl Brown, at the High Tech Center Training Unit of the California Community Colleges, or Alice Rose and Trina Chow at ProgressWorks. Telephone numbers and addresses for these contacts can be found in the Resources section of this guide.

SETTING UP THE CLASSROOM

The ideal set-up for this class is to have students in a computer lab where they can easily view each other's work, an overhead projection screen or monitor displaying the video segments and computer images, and the teacher. It is has worked well for us to have a center space in which the teacher can observe the work of all students, the overhead projection and monitor systems, and be able to pass a laser pointing device around from student to student for the purposes of identifying items or components on the screens. A horse-shoe design, with students backs to one another across that space is optimum, especially if the students are in wheelchairs and the other chairs have rollers on them. It was great fun for participants to be able to roll around from station to station to look at each other's exercises and creations, and to work cooperatively.
SETTING UP *CREATING DANCE WITH LIFE FORMS* CD ROM AND LIFE FORMS SOFTWARE ON COMPUTERS

**College students’ computers**

1. Insert the *Creating Dance with Life Forms* CD ROM into the drive.

2. Copy the STUDENT FILES folder onto as many Macintosh computers as needed.

3. Rename the folder “CDWLF.”

4. *Optional:* You may want to move this newly created folder onto the desktop of each computer for ease of student access. Some instructors prefer to select a special color for the CDWLF folder so that students may be able to find it easily. Another option is for students to be instructed to move the CDWLF folder to the desktop at the beginning of each session, and to "return it" to the hard drive at the end of the session.

5. Remove the *Creating Dance with Life Forms* CD ROM from the drive.

6. Insert the Life Forms application diskette into the drive and copy all contents to the CDWLF folder. Having all of the *Creating Dance with Life Forms* files and the Life Forms application in one folder will facilitate efficiency in the use of both the CDWLF files and the Life Forms application and files.

7. To view the files in the order that we have arranged them, open the CDWLF folder and select from View in the menu bar, View by Name.

**Dance Games students’ computers**

1. Insert the *Creating Dance with Life Forms* CD ROM into the drive.

2. Copy the DG STUDENT FILES folder onto as many Macintosh computers as needed.

3. Rename the folder “DG-CDWLF.”

4. Remove the *Creating Dance with Life Forms* CD ROM from the drive.

5. Insert the Life Forms application diskette into the drive and copy all contents to the DG-CDWLF folder. Having all of the *Creating Dance with Life Forms* files and the Life Forms application in one folder will facilitate efficiency in the use of both the DG-CDWLF files and the Life Forms application and files.
6. To view the files in the order that we have arranged them, open the CDWLF folder and select from View in the menu bar, View by Name.

7. At the beginning of each session, move the DG-CDWLF folder to the center of the desktop, open the folder for that day's session, and re-size the window so that it covers the folder and reveals all of the contents of that window.

8. At the end of each session, check each computer to make sure that the Life Forms application has quit, all of the session and files are in place, and return the DG-CDWLF folder to the hard drive.

**Instructor's computer**

1. Copy the Instructor folder of the *Creating Dance with Life Forms* CD ROM to your hard drive.

2. Rename the folder "CDWLF."

3. *Optional:* Copy the "Alternative" curriculum folder to your hard drive. This folder contains copies of the *Creating Dance with Life Forms* curriculum guide that are formatted for special access needs, as described elsewhere.

4. Store the CD ROM in a safe place for future access.

5. Insert the Life Forms application diskette into the drive and copy all contents to the CDWLF folder.

6. Select from View in the menu bar, View by Name.

*Please note:* There are titled but empty folders on the *Creating Dance with Life Forms* CD ROM. These are for students and the instructor to store files on the hard drive. The curriculum guide indicates when and how they are to be used. At the end of each session, students should be instructed to make a back-up copy (on a diskette) of any student folders they use.
MANAGING AND SAVING STUDENT FILES

Students should be instructed to save their files directly to the STUDENT FOLDER located in each Session Folder, or to move the files to that folder at the end of each session. When students save their files they should, where it indicates “STUDENT NAME Animation”, enter their first name (and last initial if desired). It is also recommended that each student and/or instructor keep a backup of all saved files on a diskette or other storage medium.

ALTERNATIVE FORMAT CURRICULUM GUIDE

Included on the Creating Dance with Life Forms CD ROM is a folder that contains the curriculum in alternative formats. These formats have been specifically designed to meet the needs of teachers with low vision (or others who desire to use large text), for those who read Braille, for those who use electronic scanners/reading machines and for those using screen readers. Pages are formatted to accommodate these particular needs while keeping a useful organization to the material. A transcript of the voice-over narration for the Creating Dance with Life Forms documentary is also included in this folder.

All of these documents were created using Microsoft Word, 6.1 for the Macintosh and are formatted for printing on a laser printer. If you are using another kind of printer, be sure to make changes in the print setup dialogue box, the chooser, and then review the curriculum for individual reformatting needs.
ADAPTIVE AND ASSISTIVE TECHNOLOGY

We have found that it is absolutely essential that students with special access needs have an assistive technology assessment conducted, be matched up with, and experienced in using either high tech or low tech (or a combination of both) devices and software before they begin the program. By doing this, the students are not put in the difficult position of struggling with issues related to physical or sensory access in addition to issues related to the content. When this is not adequately accomplished we have seen students become frustrated with their progress and have a difficult time participating fully in the program.

Because so much work has been done in the area of adaptive and assistive technology by the Alliance for Technology Access sites, the High Tech Center Training Unit of the California Community Colleges, and others institutions across the country, we provide in this package addresses and phone numbers for some of them as points of contact. We also provide you with a comprehensive reference guide, Computer Resources for People with Disabilities, for assistive technology product descriptions, information networks, funding sources, and other relevant information. This book, written by The Alliance for Technology Access, can help both instructors and students to become familiar with the wide range of options available to anyone who needs and desires alternatives to standard interfaces.

Within the Life Forms application program itself are preferences and options that allow all users to customize features of the program. Many of these are especially useful for any student who has sensory or physical disabilities. Some of the ways we have made Life Forms accommodate different needs include changing the colors and line thickness of the figures; changing the pattern and the color of the stage; changing the color of the stage background; changing the font and font size; de-selecting the tear-off menu option. As you and the students become more familiar with the program you may find your own unique ways to customize it.

The curriculum text formatted for large print and for output in Braille is included on the Creating Dance with Life Forms CD ROM. Also available on the Creating Dance with Life Forms CD ROM is the text of the Creating Dance with Life Forms video presentation for viewers with hearing disabilities.
Questions related to implementation of the Creating Dance with Life Forms courses and the curriculum package may be directed to Carl Brown, High Tech Center Training Unit (HTCTU) of the California Community Colleges, 21050 McClellan Road, Cupertino, CA 95014, 408-996-4636. The HTCTU provides free training to faculty in the California community college system, and can often include others on an “as space is available” basis. For assistance and training outside of California, or in California if you cannot be accommodated by the HTCTU, you may contact Alice Rose and Trina Chow at ProgressWorks, 2190 Grove Street, Suite 12, San Francisco, CA 94117, 415-752-7989.

Follow-up assistance in the use of the Life Forms software application itself will be provided by the Life Forms development team at Simon Fraser University and CREDO Multimedia Software, Inc. Information on how to contact them is boxed with the Life Forms software package and at the end of this guide. If you are contacting any of us by phone, please try to discriminate in advance between questions related to the Life Forms software application itself, and the Creating Dance with Life Forms curriculum. This preparation will assist us in getting your questions answered in the most efficient manner possible. If there are particular animations, palettes, or menu items in question, please know the titles. If there are pages in the Life Forms user manual or in the Creating Dance with Life Forms curriculum guide, please have page numbers identified.

The High Tech Center Training Unit, Simon Fraser University, CREDO Multimedia Software, Inc., and ProgressWorks are interested any program you develop with the Creating Dance with Life Forms materials. If you make videotapes of classes or develop additional animations and palettes you would like to have shared with others, please let us know. Simon Fraser University will also act as a point of contact for having teachers get together to share ideas and projects through a Life Forms site on the World Wide Web (WWW). The URL is: http://fas.sfu.ca/css/lifeforms/ The Creating Dance with Life Forms project page is currently under development. Be sure to look for updates and continuing information of interest about the program.
ORDERING LIFE FORMS SOFTWARE

Enclosed in this package is a form for ordering the Life Forms software application from Simon Fraser University and CREDO Multimedia Software, Inc., Graphics and MultiMedia Research Lab, Centre for Systems Science, Simon Fraser University, Burnaby, B.C. Canada V5A 1S6.

Life Forms is available in two versions, the “Animation Version” for professional computer animators, and the “Choreographer’s Version” for other users. The *Creating Dance with Life Forms* project is designed for use with the “Choreographers Version.” The extended “Animation Version,” (which allows for more skeleton figure options, and import-export features for use with graphic rendering and animation programs) is compatible with this curriculum guide, but is more expensive to purchase.

The High Tech Center Training Unit of the California Community Colleges cannot provide you with the Life Forms software product, but can provide you with duplicate copies of this *Creating Dance with Life Forms* curriculum guide, the *Creating Dance with Life Forms* video, and the *Creating Dance with Life Forms* CD ROM found in this package.
RESOURCES

American Alliance for Health, Physical Education, Recreation and Dance
(AAPHERD) Publications
P.O. Box 704
Waldorf, MD 20604
800-321-0789

• Teaching materials

American Dance Therapy Association
2000 Century Plaza, Suite 108
10632 Little Patuxent Parkway
Columbia, Maryland 21044-3263
410-997-4040

• Programs, conferences, and materials

AXIS Dance Troupe
962A 54th Street
Oakland, CA 94608
510-547-8512

• Accessible performances, dance classes, and education

Foundation For Technology Access
2173 East Francisco Blvd., Suite L
San Rafael, CA 94901
415-455-4575

• Assistive technology training and support for persons with disabilities, parents, teachers, and others
High Tech Center Training Unit (HTCTU) of the California Community Colleges
21050 McClellan Road
Cupertino, CA 95014
408-996-4636

- Free *Creating Dance with Life Forms* curriculum package; assistive technology training for faculty of the California Community Colleges

ProgressWorks
2190 Grove Street, Suite 12
San Francisco, CA 94117
415-752-7989

- *Creating Dance with Life Forms* curriculum package training and support

Simon Fraser University/CREDO Multimedia Software, Inc.
Life Forms Research and Development
c/o Centre for Systems Science
Simon Fraser University
Burnaby, B.C. Canada V5A 1S6
604-291-4369

- Life Forms software purchase and support
COLLEGE CURRICULUM
SESSION ONE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will be able to identify the course goals and content.

Activity I - Introduction

1. Direct students to introduce themselves to their classmates, mentioning any of the following:
   - dance and choreography experience
   - computer and animation experience
   - performance experience
   - why they enrolled in this class

Objective

Students will be able to describe different dance styles (ballet, modern, folk, social, etc.)

Activity II - Dance Styles and Choreography

1. Distribute and discuss “Choreography and Dance” handout.
2. Discuss the differences between types and styles of dance.
3. Lead discussion of the role that music plays in differentiating these styles.
4. Show and discuss videos
   - Choreography (“Segment 11/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
   - Dance As Art (“Segment 12/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
   - Modern (“Segment 10/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
Session One

- segments of different styles (instructor's selections)

Objective

Students will state the ways in which the body can be used as an instrument.

Activity III - The Body As An Instrument

1. Direct students to discuss how bodies are used to perform different functions and how bodies are used as instruments, including ways the body communicates.

2. Discuss with students different shapes and sizes and body conditions of dancers.
   - small, large, short, tall
   - disabled dancers

3. Discuss with students in what environments dancers can be viewed.
   - on a stage
   - on the street
   - in a video
   - in gymnasiums
   - in the movies
   - on the beach
   - in computer animations

4. Show video and discuss with students what environments can be used for the creation and notation of movement and dance.
   - Cunningham ("Segment 1/CNN" on the Creating Dance with Life Forms videotape)

Objective

Students will view previous students' animations which will include dancers with and without wheelchairs.

Activity IV - Life Forms Application and Disabled Dancers

1. Show Creating Dance with Life Forms documentary videotape segment.

2. Show student animations
   - "Student 1" animation
   - "Student 2" animation
   - "Student 3" animation

Review Today's Session
Notes

Videos and Life Forms animations representing more dance styles and types can be put on reserve for students to view during this first week or at any other time throughout the course.

Homeork

- Students will write one page about the style or type of dance they appreciate the most, or have had experience with during their life.
- Students will read the “Interpolation” handout.

Supporting Materials – Handouts

- Course syllabus
- “Choreography and Dance”

Supporting Materials – Video

- Cunningham (“Segment 1/CNN” on the Creating Dance with Life Forms videotape)
- Creating Dance with Life Forms Documentary Video
- Choreography (“Segment 11/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Dance As Art (“Segment 12/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Modern (“Segment 10/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Video segments of different styles (instructor’s selections)

Supporting Materials - CDWLF CD-ROM

- “Student 1” animation
- “Student 2” animation
- “Student 3” animation

Supporting Materials – Other
SESSION TWO

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to state the basic concepts of animation.

Activity I - Basic Concepts Of Animation

1. Discuss basics of animation by reviewing the “Interpolation” handout
2. Distribute and discuss “flip book” animations
3. Discuss and show two animation video segments of your choice.

Objective

Students will be able to identify the corresponding Life Forms windows to the elements of time, space, and shape.

Activity II - Life Forms Application Introduction

1. Direct students to launch the “Life Forms” application by double-clicking on the Life Forms icon.
2. Direct students to select from the File menu, Open... “Demo” animation.

Activity III - Elements Of The Stage Window

1. Discuss relationship of Stage Window to Space.
2. Demonstrate how to enlarge Stage Window by clicking and dragging on the re-size box.
3. Demonstrate how to rake the stage by clicking and dragging the rake box.
4. Direct students to rake the stage by clicking and dragging the rake box.
5. Direct students to return the stage to the default position.
6. Demonstrate how to rotate the stage by clicking and dragging the rotation box.
Session Two

7. Direct students to rotate the stage by clicking and dragging the rotation box.

8. Demonstrate how to move the stage by clicking and dragging.

9. Direct students to move the stage by clicking and dragging.

10. Demonstrate how to scroll the Stage Window to change relative view.

11. Direct students to scroll the Stage Window to change the relative view.

12. Demonstrate how to change the stage color by selecting from the View menu, the Stage Color command.

13. Direct students to change the stage color by selecting from the View menu, the Stage Color command.

14. Demonstrate how to change the background color by selecting from the View menu, the Background Color command.

15. Direct students to change the background color by selecting from the View menu, the Background Color command.

Activity IV - Elements Of The Timeline Window

1. Discuss the relationship of Timeline Window to time.

2. Direct students to observe that the Timeline Window is divided into frames identified by digits in numerical order.

3. Direct students to observe the default frame rate of 0.03 located below each frame number and how the rate changes in an orderly fashion.

4. Direct students to observe the figure name in the box to the left of Frame 1.

5. Direct students to observe the figures in the frames to note figure shape outlines.

6. Direct students to observe the symbols underneath the figures, representing either key framing or designation changes in their location, facing, and altitude.

7. Direct students to observe the notes typed under the figure in Frame 1 of Figure A.

8. Direct students to change the notes typed under the figure in Frame 1 of Figure A.
   - Select the notes section by double clicking on the notes.
   - Type "This is a new note that says nothing" in to the notes section.

9. Direct students to input notes under the figure in Frame 1 of Melody.
   - Select the notes section by placing the mouse pointer underneath the figure and clicking the mouse button so that the cursor appears for text entry.
   - Type in "I wish I could dance like Baryshnikov" in to the notes section.

10. Demonstrate how to enlarge the notes section by clicking and dragging on the notes re-size box.
Activity V - Elements Of The Figure Editor Window

1. Direct students to select from the Window menu, the Figure Editor command.
2. Discuss the relationship of Figure Editor to shape.
3. Demonstrate how to select a body part by clicking on the desired part or by bringing up the pop-up Shape Parts menu in the empty white section.
4. Demonstrate far position control, near position control, rotation control, and position arrows.
5. Direct students to manipulate the figure by clicking and dragging various body parts and by using far position control, near position control, rotation control, and position arrows.
6. Describe and demonstrate the pedestal rotation controls.
7. Describe and demonstrate the frame number box.
8. Describe and demonstrate the pedestal tilt controls.
9. Describe and demonstrate the zoom controls
10. Describe and demonstrate the figure view/perspective boxes.
11. Describe and demonstrate the axis coordinates and lock.
12. Describe and demonstrate the swivel box.
13. Describe and demonstrate the figure controls.
14. Describe and demonstrate the Style command from the Figure menu.

Activity VI - Stage Window Exercise

1. Direct students to increase the size of the stage by 200%.
2. Direct students to rotate the stage by 90 degrees.
3. Direct students to rake the stage to a complete horizontal position.
4. Direct students to manipulate the stage position and color to match the teacher example from “Stage1” sample.
5. Direct students to manipulate the stage position and color to match the teacher example from “Stage2” sample.
6. Direct students to manipulate the stage position and color to match the teacher example from “Stage3” sample.
7. Direct students to select from the Figure menu, the Style command and choose any new style of the figure from the sub menu.
8. Direct students to select from the Edit menu, the Close command.
9. Direct students to click the “Don’t Save” button in the dialog box.
Activity VII - Elements Of The Control Panel Window

1. Direct students to select from the **File** menu, **Open...** “Sample1” animation.
2. Direct students to click the “Don’t Save” button in the dialog box.
3. Direct students to rewind the animation by clicking the first button on the left.
4. Direct students to play the animation by clicking the fifth button.
5. Direct students to stop the animation by clicking the third button.
6. Direct students to turn on the repeat loop by clicking on the icon on the bottom right corner, and clicking the play button.
7. Direct students to rewind the animation.
8. Direct students to play the animation.
9. Direct students to click in the **Stage Window** (not on the actual stage) to stop the animation while it is playing.
10. Direct students to turn off the repeat loop.
11. Direct students to advance the animation one frame at a time by clicking the fourth button repeatedly.
12. Direct students to reverse the animation one frame at a time by clicking the second button repeatedly.
13. Direct the students to advance to the last frame of the animation by clicking the sixth button.
14. Direct students to alter the speed of the animation by clicking and dragging the speed arrow across the line at the bottom of the Window.
15. Direct students to rewind the animation.
16. Direct students to play the animation, and discuss how the speed is altered.

**Objective**

Students will be able to recognize the commands under each of the Life Forms menus.

Activity VIII - Windows Manipulation

**Synchronize Windows**

1. Direct students to select from the **Control** menu, the **Synchronize Windows** command.
2. Discuss the **Synchronize Windows** command in relation to the Frame Number Box in each Window.
Whole Screen Box

3. Direct students to click the **Whole Screen Box** on the top left corner of the **Stage Window**.

File Menu

4. Direct students to select from the **File menu**, the **Save As... command**.
5. Direct students to name their animation “**STUDENT NAME** Example” in the dialog box, and **Save** the animation.
6. Direct students to select from the **File menu**, the **Close command**.
7. Direct students to select from the **File menu**, the **Quit command**.

**Objective**

Students will be able to state how Life Forms is a form of dance notation.

**Activity IX - Symbols And Notation**

1. Discuss the meaning of symbols and notation.
2. Distribute Dance Writing handouts.
3. Discuss Dance Writing and Laban notation systems
4. Discuss what makes Life Forms a dance notation tool.

**Objective (Optional)**

Students will be able to identify adaptive devices and software that are compatible with Life Forms.

**Activity XII (Optional) - Assistive computer devices**

1. Describe and demonstrate assistive computer devices such as:
   - Head Mouse
   - Head Master
   - Easy Access/Mouse Keys
   - Magic Cursor
   - Ke:nx
   - Voice Input
   - Joy Stick
   - Plexi-glass Keyguard
   - Quick Keys
Session Two

- Intellitools
- Trackball
- Touch Screen

Review Today's Session

Notes

Homework

Distribute the "Time" handout for reading.

Supporting Materials – Handouts

Supporting Materials – Video

- Video segments of animated movies or cartoons (instructor's choice)

Supporting Materials - CDWLF CD-ROM

- "Demo" animation
- "Sample1" animation
- "Stage1" sample
- "Stage2" sample
- "Stage3" sample

Supporting Materials – Other

- Flip Books (can be purchased inexpensively at many book, toy, and stationery stores)
SESSION THREE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to identify the Life Forms windows that correspond to the elements of time, space, and shape.

Activity I - Figure Editor Window

Prepare the file

1. Direct students to open the “Session 03” folder.
2. Direct students to open the “Shape” animation.
3. Direct students to select the Timeline Window, then double click on Frame 1 of the Timeline to open the Figure Editor Window for Figure A.
4. Discuss the corresponding Frame Numbers on all three Windows and on the Control Panel Window.

Changing figure shape in the Figure Editor Window

5. Demonstrate how to alter the position of the figure by clicking and dragging on body parts.
6. Demonstrate all controls in the Figure Editor Window:
   - Pop up menu (and “Tear-off menu” option) in white space
   - Distance Spheres
   - Rotation Axis icon menu
   - Axis arrows
   - Axis lock and boxes
7. Discuss with students that other Edit menu commands related to the Figure Editor Window are available and will be discussed later in the curriculum.
Session Three

8. Direct students to alter the shape of the figure at Frame 1 in the Figure Editor Window using direct manipulation of the figure and Figure Editor Window controls.

9. Direct students to select the Timeline Window and double click on Frame 10 of the Timeline.

10. Direct students to alter the shape of the figure at Frame 10 in the Figure Editor Window.

11. Direct students to select the Timeline Window, and double click on Frame 20 of the Timeline.

12. Direct students to alter the shape of the figure at Frame 20 in the Figure Editor Window.

13. Direct students to select the Timeline Window and double click on Frame 30 of the Timeline.

14. Direct students to alter the shape of the figure at Frame 30 in the Figure Editor Window.

15. Direct students to select from the Control menu, the Use Whose Screen command.

16. Direct students to rewind and play the animation.

17. Discuss the automatic interpolation of the figure.

Save the animation.

18. Direct students to select from the File menu the Save command.

19. In the dialog box, direct students to name their animation “STUDENT NAME Shapes” and Save the animation to their diskette, in a new folder titled “STUDENT NAME Session 03.”

20. Direct students to select from the File menu the Close command.

Activity II - Timeline Window

Prepare the file

1. Direct students to open the “Session 03” folder.

2. Direct students to open the “Two Phrases” animation.

Timeline Window (Time)

3. Direct students to play and discuss the animation.

4. Direct students to select the entire animation by clicking in the box labeled Figure A.

Copy command

5. Direct students to select from the Edit menu the Copy command.

6. Direct students to advance to the last frame of the animation by either scrolling the Timeline Window, or by clicking on the “advance to last frame” button in the Control Panel Window.
7. Direct students to place the insertion line after the frame noted “end phrase two.”

Paste command

8. Direct students to select from the Edit menu the Paste command.

9. Direct students to rewind, play, and discuss any alterations made to the animation.

Undo/Redo command

10. Direct students to remove the newly pasted frames by selecting from the Edit menu the Undo Paste command.

11. Direct students to rewind, play, and discuss any alterations made to the animation.

12. Direct students to remove the newly pasted frames by selecting from the Edit menu the Redo Paste command.

13. Direct students to rewind, play, and discuss any alterations made to the animation.

Making notes

14. Direct students to alter the frame notes as follows:
   - At Frame 1, change “Begin Phrase One” to “Begin Phrase One-1.”
   - At Frame 20, change “End Phrase One” to “End Phrase One-1”
   - At Frame 21, change “Begin Phrase Two” to “Begin Phrase Two-1.”
   - At Frame 41, change “End Phrase Two” to “End Phrase Two-1”
   - At Frame 42, change “Begin Phrase One” to “Begin Phrase One-2.”
   - At Frame 61, change “End Phrase One” to “End Phrase One-2”
   - At Frame 62, change “Begin Phrase Two” to “Begin Phrase Two-2.”
   - At Frame 82, change “End Phrase Two” to “End Phrase Two-2”

15. Direct students to select all frames beginning with Frame 42, noted “Begin Phrase One-2,” through Frame 82, noted “End Phrase Two-2.”

Cut command

16. Direct students to select from the Edit menu the Cut command.

17. Direct students to select from the Edit menu the Undo Cut command.

18. Direct students to rewind, play, and discuss any changes.

19. Direct students to rearrange the four phrases of the animation by selecting phrases and using the Cut and Paste commands.
20. Direct students to rewind, play, and discuss any alterations made to the animation.

Change the playback time

21. Direct students to increase the speed of the animation playback by moving the speed control in the Control Panel Window so that the animation plays twice as fast.

22. Direct students to rewind, play, and discuss any alterations made to the animation.

Insert command/Inserting a frame

23. Direct students to scroll the Timeline in the Timeline Window until Frame 41 is visible.

24. Direct students to place the insertion bar between Frame 41 and Frame 42.

25. Direct students to select from the Edit menu the Insert command five times consecutively, and then press the space bar five times consecutively.

26. Discuss with students the difference between using the Insert command and the space bar.

27. Direct students to rewind, play, and discuss any alterations made in the animation.

28. Direct students to select from the Edit menu the Undo Insert command.

Save the animation

29. Direct students to select from the File menu the Save command.

30. Direct students to name their animation “STUDENT NAME phrases” in the dialog box, and Save the animation to their diskette, in a new folder titled “STUDENT NAME Session 03.”

31. Direct students to select from the File menu the Close command.

32. Direct students to select from the File menu the Quit command.

Review Today’s Session

Notes

Homework

- Distribute “Shape” and “Shapes” handouts for students to read.
Supporting Materials – Handouts

Supporting Materials – Videos

Supporting Materials - CDWLF CD-ROM
- “Two Phrases” animation
- “Shape” animation

Supporting Materials – Other
SESSION FOUR

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will use animations and palettes of dancers who use either motorized or manual wheelchairs.

Activity I - Dancers With Wheelchairs

1. Show and discuss videos:
   - “Cleveland Wheels” (Segment 2/Good Morning America and Segment 3/Dancing Wheels of the Cleveland Ballet on the Creating Dance with Life Forms videotape)
   - “Axis Dance Troupe” (AXIS Dance Troupe In Performance videotape)

2. Demonstrate and discuss previously created animations that include dancers in wheelchairs.
   - “AxisBroadSpin” animation
   - “AxisCrossArmCounterBalance” animation

Activity II - Shape Change With Wheelchair

1. Direct students to select from the File menu the New Animation command.

2. Direct students to make any stage or background color preference changes at this time.

New Figure using a wheelchair

3. Direct students to select from File menu Open... “Human w/chair” palette.
   - In the Open... dialog box, from pop-up menu, select Session 04 folder.
   - Open “Human w/chair”

8. Demonstrate the four commands available when a palette frame is selected by pressing and holding down the mouse button on that frame. The four commands are:
   - Assume
   - Select
Session Four

- Figure Editor
- Update Palette

Placing figure from palette into Timeline Window

9. Direct students to click and hold down the mouse button in the first frame of palette and to select the **Assume** option.

10. Direct students to advance to Frame 5 in the **Timeline Window**.

11. Direct students to click and hold down the mouse button in first frame of the palette and to select the **Assume** option.

12. Direct students to advance to Frame 10 in the **Timeline Window**.

13. Direct students to click and hold down the mouse button in first frame of the palette and to select the **Assume** option.

14. Direct students to advance to Frame 15 in the **Timeline Window**.

15. Direct students to click and hold down the mouse button in first frame of palette and to select the **Assume** option.

16. Direct students to advance to Frame 20 in the **Timeline Window**.

17. Direct students to click and hold down the mouse button in first frame of the palette and to select the **Assume** option.

18. Direct students to rewind, play, and discuss the animation.

Edit each figure in the Figure Editor Window

19. Direct students to double click on each frame that has a figure to edit each shape in the **Figure Editor Window**.

20. Direct students to rewind and play the animation.

21. Discuss the interpolation of the figure.

Save the animation

22. Direct students to select from the **File** menu, the **Save As...** command.

23. Direct students to name their animation "**STUDENT NAME** palette edit” in the dialog box, and to **Save** the animation.

Print the animation

24. Direct students to select the **Print** command from the **File** menu.
25. Direct students to click the **Print** button in the dialog box.
   - The printout of the **Timeline Window** will show each frame of the **Timeline Window**. It will demonstrate a flip-book-like example of the students’ animations to provide them with a better understanding of interpolation.

**Review Today’s Session**

**Notes**

**Homework**

**Supporting Materials – Handout**

**Supporting Materials – Video**
- “Cleveland Wheels” (Segment 2/Good Morning America and Segment 3/Dancing Wheels of the Cleveland Ballet on the *Creating Dance with Life Forms* videotape)
- “Axis Dance Troupe” (*AXIS Dance Troupe In Performance* videotape)

**Supporting Materials - CDWLF CD-ROM**
- “Human w/chair” palette
- “shape” animation
- “Dancer w/chair 1” animation
- “Dancer w/chair 2” animation

**Supporting Materials – Other**
SESSION FIVE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will create animations which incorporate the concepts of symmetry and asymmetry in dancer positions.

Activity I - Symmetrical And Asymmetrical Shapes

1. Direct students to define and discuss symmetrical and asymmetrical body shapes while projecting the “Symmetrical/Asymmetrical Shapes” files.
2. Direct students to open a new animation.
3. Direct students to duplicate the five symmetrical and five asymmetrical forms from the “Symmetrical/Asymmetrical Shapes” just shown, in consecutive Frames 1 through 10 in the Timeline Window, using the Figure Editor Window.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select from the File menu the New Palette command.
6. Direct students to select from the Edit menu the Add to Palette command for each frame in the Timeline Window.
7. Direct students to choose from the File menu the Save command.
8. Direct students to name their palette “STUDENT NAME sym/asym” in the dialog box and to Save the palette to the desktop.
Session Five

Objective
Students will be able to show the difference between on-center figures and off-center figures.

Activity II - On-Center And Off-Center Shapes
1. Direct students to define and discuss on-center and off-center body shapes while projecting the "On-Center/Off-Center" files.
2. Direct students to open a new animation.

Create on-center and off-center shapes
3. Direct students to duplicate five on-center and five off-center forms, in consecutive Frames 1 through 10 of the Timeline Window, from the Figure Editor Window.
4. Direct students to rewind, play, and discuss the animation.

Create new palette
5. Direct students to select from the File menu the New Palette command.
6. Direct students to select the Add to Palette command for each frame in the Timeline Window, from the Edit menu.

Save palette
7. Direct students to choose from the File menu the Save command.
8. Direct students to name their palette "STUDENT NAME on/off center" in the dialog box, and to Save the palette to the desktop.

Objective
Students will create an animation from palettes.

Activity III - Sym/Asym And On/Off-Center Palettes
1. Direct students to open a new animation.

Place shapes from palettes into the new animation
2. Direct students to click and hold down the mouse button in first frame of palette and select Assume option.
3. Direct students to use the Assume command from the palette menu to place the different positions from the Symmetrical/Asymmetrical, and On-center/Off-center Palettes into the
Timeline Window at five frame intervals. (Frames 1, 5, 10, 15, 20, 25, 30, 35, 40, 45, 50, 55, 60, 65, 70, 75, 80, 85, 90, and 95.)

4. Direct students to rewind, play, and discuss the animation.

Change the speed of the animation playback

5. Direct students to change the speed of the animation in the Control Panel Window by moving the speed arrow.

6. Direct students to toggle on the repeat loop function on the Control Panel Window and to play the animation.

Save animation

7. Direct students to choose from the File menu the Save command.

8. Direct students to name their animation “STUDENT NAME symasymonoff” in the dialog box, and to Save the animation.

Review Today’s Session

Notes

Homework

Using the Wheelchair Palette, students will create five symmetrical, five asymmetrical, five on-center, and five off-center positions for playback as an animation. Students will adjust the length of space between figures to create a short dance.

Supporting Materials – Handout

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

- “Symmetrical/Asymmetrical Shapes” files
Session Five

• "On-Center/Off-Center "files

Supporting Materials – Other
SESSION SIX

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>Animation</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will use the Figure Editor Window commands under the Edit menu.

Activity I - Edit Menu Commands

1. Direct students to select from the **File** menu **Open**... “Edit Me” animation.
2. Direct students to double click on Frame 1 in the **Timeline Window** to activate the **Figure Editor Window**.
3. Direct students to select from the **Edit** menu the **Select** command, and then the **Select All** command from the sub-menu.

Reset all figures in the Timeline Window

4. Direct students to select from the **Edit** menu the **Reset to Default Shape** command.
5. Direct students to de-select the figure in the **Figure Editor Window** by clicking in white space next to figure.

Changing shapes in the Figure Editor Window

6. Direct students click and drag the right arm to alter its position
7. Direct students to select the left arm by clicking on it.
8. Direct students to select from the **Edit** menu, the **Mirror** command.
9. Discuss the shape change.
10. Direct students to click and drag the right leg to alter its position.
11. Direct students to select the left leg by clicking on it.
12. Direct students to select from the **Edit** menu the **Mirror** command.
13. Discuss the shape change.
14. Discuss reasons for using this command.
15. Direct students to de-select the legs by clicking in the white space next to the figure.
16. Direct students to select from the Edit menu the Reset to Default Shape command.
17. Direct students to click and drag the right arm to 90 degrees from the torso and the left arm to 45 degrees.
18. Direct students to select from the Edit menu the Revert command.
19. Discuss the shape change.

Objective
Students will be able to change the time rate in an animation.

Activity II - Changing The Frame Rate
1. Direct students to select from the File menu Open... “Frame Rate” animation.
2. Direct students to play and discuss the animation.

Change Frame Rate
3. Direct students to select from the Control menu the Frame Rate... command.
4. Discuss features in the dialog box.
   • Frame per Minute
   • Frames per Second
   • Lengths in Seconds
5. Direct students to change the Frame per Second rate.
6. Direct students to rewind, play, and discuss the animation.
7. Direct students to change the Frame per Minute rate.
8. Direct students to rewind, play, and discuss the animation.
9. Direct students to select from the File menu the Close command.
10. Direct students to click Don’t Save in the dialog box.

Objective
Students will review and practice content covered in previous sessions..
Activity III- Previous Sessions Review

1. Show and discuss video
   - Defining Dance ("Segment 6/Dance-New Worlds, New Forms" on the Creating Dance with Life Forms videotape)

2. Direct students to explore and experiment with the features of Life Forms that they have learned how to use.

Review Today's Session

Notes

Homework

Distribute "The Stage" handout for reading.

Supporting Materials – Handouts

Supporting Materials – Video

- Defining Dance ("Segment 6/Dance-New Worlds, New Forms" on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM

- "Two Phrases" animation
- "Frame Rate" animation

Supporting Materials – Other

Homework
SESSION SEVEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>Body Awareness</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to identify the stage directions of up-stage, down-stage, stage-left, stage-right, center-stage.

Activity I - Stage Directions

1. Point out to students the stage directions on the stage of “Stage Directions.”
   - down-stage
   - upstage
   - stage-right
   - stage-left
   - center-stage (center-center)
   - up-stage-right
   - down-stage-left
   - down-stage-center
   - up-stage-left
   - down-stage-right
   - up-stage-center

2. Pass the pointer around to each student.

3. Direct students to point out:
   - down-stage
   - up-stage
   - stage-right
   - stage-left
4. Discuss the significance of the placements of dancers on the stage referring to “The Stage” handout distributed as homework from the previous session.

**Objective**

Students will be able to state the dynamic placement of dancers on a stage.

**Activity II - Stage Directions In The Stage Window**

1. Direct students to open a new animation.

Use figure seated in a wheelchair

3. Direct students to select from the File menu Open... “Human w/chair” palette.

4. Direct students to click and hold down the mouse button in the first Frame of the palette and to select the Assume option.

Move figure to different stage directions

5. Direct students to click and drag the figure to Center Stage in the Stage Window.
   - If the figure is already placed at Center Stage, direct students to select from the Edit menu the Key Frame command, and to then choose Location from the sub-menu.

6. Direct students to advance to frame 10.

7. Direct students to click and drag the figure to Down-Stage Center in the Stage Window.

8. Direct students to advance to Frame 20.

9. Direct students to click and drag the figure to Up-Stage Left in Stage Window.

10. Direct students to advance to Frame 30.

11. Direct students to click and drag the figure to Up-Stage Right in Stage Window.

12. Direct students to advance to Frame 40.

13. Direct students to click and drag the figure to Down-Stage Center in the Stage Window.
14. Direct students to rewind, play, and discuss the animation.

View Path

15. Direct students to select from the View menu the Path command.

16. Direct students to describe their Stage Window.

17. Demonstrate how the figure moves along the already created path by advancing one frame at a time, using the Control Panel Window.

To alter the path

18. Direct students to double-click Frame 17 in the Timeline Window.

19. Direct students to alter the figure shape of Frame 17 In the Figure Editor Window.

20. Direct students to rewind, play, and discuss the animation.

21. Direct students to select the figure at Frame 17 in the Stage Window, and to then move the figure one square Stage Right.

22. Direct students to click and drag the position box at Frame 20 to anywhere in the Down-stage Left quadrant.

23. Direct students to click and drag the position box at Frame 30 to anywhere in the Down-stage Right quadrant.

24. Direct students to rewind, play, and discuss the animation.

25. Direct students to select the entire path by double-clicking on any of the position boxes.

26. Direct students to click and drag the selected path Up-stage, so that the path is on the edge of the stage, but not off of it.

27. Direct students to rewind, play, and discuss the animation.

Print the animation

28. Direct students to select from the File menu the Print command.

29. Discuss the images that have been printed on the paper.
   - Shape of figure in Timeline
   - Placement of figure in each frame on the Stage Window
   - Path of figure on the Stage

Save the animation

30. Direct students to select from the File menu the Save As... command.
31. Direct students to name their animation “STUDENT NAME path1” in the dialog box, and to **Save** the animation.

32. Direct students to select from the **File** menu, the **Close** command.

**Activity III - More Stage Directions In The Stage Window**

1. Direct students to open a new animation.

Use figure seated in a wheelchair

3. Direct students to select from the **File** menu **Open**... “Human w/chair” palette.

4. Direct students to click and hold down the mouse button in first frame of palette and to select the **Assume** option.

Move figure to different stage directions

5. Direct students to place the figure at specified areas of the stage at specified frames:
   - Frame 1: down stage-right
   - Frame 10: upstage-right
   - Frame 20: upstage-left
   - Frame 30: down stage-left
   - Frame 35: center stage

6. Direct students to rewind, play, and discuss the animation.

Save the animation

7. Direct students to select from the **File** menu the **Save As**... command.

8. Direct students to name their animation “STUDENT NAME path2” in the dialog box, and to **Save** the animation.

**Activity IV - Creating A Dance Path**

1. Direct students to open a new animation and create a dancer path with a minimum of five figure shape changes, using a minimum of 75 frames, and a maximum of 100 frames.

**Review Today’s Session**
Notes

Homework

- Distribute the "Homework - Stage Directions" exercise sheet for students to complete before the next class.

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

- "Stage Directions"

Supporting Materials – Other

- "Human w/chair" palette
SESSION EIGHT

Content/Skill

Abstraction  BODY AWARENESS  Improvisation
Accessibility  Choreography  Performance
Aesthetics  FORCE  SPACE
Animation  Form  TIME

Objective

Students will be able to orient dancer facings to the direction the dancer travels.

Activity I - Facings

Open animation from Session Seven

1. Direct students to select from the File menu, Open... “StudentNamePath2” animation from Session Seven.

2. Direct students to rewind, play, and discuss the figure facing.
   - Please note that it is possible for the figure to travel across the stage while facing down-stage, but for the purpose of this exercise, the object will be to face the figure towards the direction it is traveling.

Attempt to correct facing “problems”

3. Direct students to attempt to remedy the facing problems by using the directional/facing controls in the Stage Window.

4. Discuss process and problems.

5. Demonstrate the technique for executing correct facing.
   - Please note that some students may have completed the above exercise successfully; in this case, they should not change their animation, but should compare what they did with the following description.

Delete incorrect facing changes

6. Direct students to delete the facing changes for Figure A.
   - In the Timeline Window, double click in the Figure Name box so that all frames are selected.
• From the Edit menu select Clear, and from the sub-menu select Facing.

7. If the paths are on, direct students to select from the View menu De-select Paths.

8. Direct students to select the figure in the Stage Window by clicking on it.

Correct facing

9. Direct students to rotate the figure 180 degrees by using either the rotation arrow controls, or by placing 180 in the rotation numerical box.
   • The figure should now be facing upstage.

10. Direct students to advance to Frame 9, and to select the frame in the Timeline Window.

11. Direct students to select from the Edit menu, Key Frame, and from the sub-menu, select All.

12. Direct students to advance to Frame 10.

13. Direct students to rotate the figure 90 degrees by using either the rotation arrow controls, or by placing 270 in the rotation numerical box.
   • The figure should now be facing stage left.

14. Direct students to advance to Frame 19, and select the frame in the Timeline Window.

15. Direct students to select from the Edit menu, Key Frame, and from the sub-menu, select All.

16. Direct students to advance to Frame 20.

17. Direct students to rotate the figure 90 degrees by using either the rotation arrow controls, or by placing 360 in the rotation numerical box.
   • The figure should now be facing down stage.

18. Direct students to advance to Frame 29, and to select the frame in the Timeline Window.

19. Direct students to select from the Edit menu Key Frame, and from the sub-menu select All.

20. Direct students to advance to Frame 30.

21. Direct students to rotate the figure 90 degrees by using either the rotation arrow controls, or by placing 135 in the rotation numerical box.
   • The figure should now be facing center stage.

22. Direct students to advance to Frame 35, and to select the frame in the Timeline Window.

23. Direct students to select from the Edit menu Key Frame, and from the sub-menu, select All.

24. Direct students to advance to Frame 36.

25. Direct students to rotate the figure 45 degrees by using either the rotation arrow controls, or by placing 180 in the rotation numerical box.
   • The figure should now be facing down stage.
26. Direct students to rewind, play, and discuss the animation.
Stop the animation at last frame after playback
27. Direct students to select from the Control menu **Stop at Last Frame**.

Save the animation

28. Direct students to select from the **File** menu **Save As**.

29. Direct students to name their animation "**STUDENT NAME facing**" in the dialog box, and to **Save** the animation.

30. Direct students to select from the **File** menu the **Close** command.

**Activity II - Horseshoe/Reverse**

1. Direct students to select from the **File** menu **Open**... "horseshoe" animation.

2. Direct students rewind, play, and discuss the facing issues of the animation.

Copy and Paste the animation

3. Direct students to double click in the Figure Name box in the **Timeline Window** so that all frames are selected.

4. Direct students to select from the **Edit** menu **Copy**.

5. Direct students to place the insertion bar in the **Timeline Window** after the last frame noted "end 1"

6. Direct students to select from the **Edit** menu **Paste**.

7. Direct students to rewind, play, and discuss the facing issues of the animation.

Reverse the second half of the animation

8. Direct students to select from the **Edit** menu **Select**, and from the sub-menu, **Select Pasted**.

9. Direct students to select from the **Edit** menu **Reverse**.

10. Direct students to type "begin 2" over the second frame with notes “end 1.”

11. Direct students to rewind, play, and discuss the facing issues of the animation.

Attempt to change facings so that figure is facing the direction of travel

12. Direct students to attempt to remedy the facing problems by using the directional/facing controls in the **Stage Window**.

13. Discuss process and problems.
14. Demonstrate the technique for executing correct facing.
   - Note that some students may have completed the above exercise successfully; In this case, they should not change their animation, but should compare what they did with the following description.

Delete incorrect facing changes

15. Direct students to delete the facing changes for the second half of the Figure A Timeline.
   - In the Timeline Window, select all frames after the frame noted “end 1.”
   - From the Edit menu select Clear, and from the sub-menu, select Facing.

Change facings so that figure is facing the direction of travel

16. Direct students to change the facing of the figure so that it faces the direction of travel.
   - Direct students to change the facing of the figure in every frame that had been previously Key Framed in the Timeline Window.

To make sure that each facing has been correctly set

   - Direct students to select from the Edit menu, the Key Frame command, and All from the sub-menu for each frame where the facing had been altered.

17. Direct students to rewind, play and discuss the facing issues of the animation.

Save the animation

18. Direct students to select from the File menu Save As....

19. Direct students to name their animation “STUDENT NAME horseshoe” in the dialog box, and to Save the animation.

20. Direct students to select from the File menu, the Close command.

Review Today's Session

Notes

Supporting Materials – Handouts
Supporting Materials – Videos

Supporting Materials - CDWLF CD-ROM
  • “horseshoe” animation

Supporting Materials – Other
  • “StudentNamePath2” animation from Session Seven
SESSION NINE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>Body Awareness</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>FORCE</td>
<td>SPACE</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objectives

Students will animate locomotion elements and weight transfers (bearing, shifting, transferring, and body alignment).

Students will describe and animate various dance movements (jump, turn).

Activity I - Jumps

1. Show and discuss video
   - Australia (“Segment 17/Dancing In One World” on the Creating Dance with Life Forms videotape)

2. Discuss different kinds of jumps that students are familiar with, and describe the effect of the jumps upon the mood(s) of dances.

   Jump 1: simple jump animation

3. Direct students to open “Jump 1” animation by double clicking on the icon.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select from the File menu the Close command.

   Jump 2: jump with rotation

6. Direct students to select from the File menu Open... “Jump2” animation
7. Direct students to rewind, play, and discuss the animation.
8. Direct students to select from the File menu the Close command.

   Jump 3: tumbling pass

9. Direct students to select from the File menu Open... “Jump3” animation.
10. Direct students to rewind, play, and discuss the animation.

11. Direct students to select from the **File** menu the **Close** command.

**Defining Parts of a Jump**

12. Ask students to describe the parts of a jump.

13. Project “Parts of a Jump” file, and discuss the parts of a jump.


15. Describe the terms:
   - Force
   - Elevation
   - Gravity
   - Approach
   - Launch
   - Ascend
   - Apex
   - Altitude
   - Descend
   - Rotation
   - Landing
   - Recovery

**Activity II - Jump 1 Exercise**

1. Direct students to select from the **File** menu **Open**... “Jump 1” animation.

2. Direct students to rewind, play, and discuss the animation.

**Define Parts of a Jump in animation**

3. Direct students to type in the various stages of a jump into the notes section of the corresponding frames, in the **Timeline Window**.

4. Discuss and review the parts of a jump components found in “Jump 1” animation.

5. Direct students to select from the **File** menu the **Close** command.
Recreate Jump 1 animation

6. Direct students to select from the File menu the New Animation command.
7. Demonstrate how to make a figure ascend and descend in the Stage Window, using the altitude controls.
8. Direct students to attempt to recreate “Jump 1.”
9. Discuss the process and any problems experienced.
10. Demonstrate how to create a simple jump animation.
   • Please note that it is necessary to key frame each frame to insure that desired altitudes and shapes are defined.
11. Direct students to modify their animation, if necessary.
12. Direct students to rewind, play, and discuss their animations.
13. Direct students to select from the Stage Window the View menu, and then the Paths command.
14. Direct students to discuss the path of the animation.

Save the animation

15. Direct students to select from the File menu Save As....
16. Direct students to name their animation “STUDENT NAME Jump1” in the dialog box, and to Save the animation.
17. Direct students to select from the File menu the Close command.

Activity III - Jump 2 Exercise

1. Direct students to select from the File menu Open... “Jump 2” animation.
2. Direct students to rewind, play, and discuss the animation.

Define parts of a jump in an animation

3. Direct students to type in the various stages of a jump, in the Timeline Window, into the notes section of the corresponding frames.
4. Discuss and review the parts of a jump components found in “Jump 2” animation.
5. Direct students to select from the File menu the Close command.

Recreate Jump 2 animation

6. Direct students to select from the File menu the New Animation command.
7. Discuss and review the figure rotation controls found in the **Stage Window**.

8. Direct students to attempt to recreate Jump 1.

9. Discuss the process and any problems experienced.

10. Demonstrate how to create a simple jump animation.
    
    - Please note that it is necessary to key frame each frame to insure that desired altitudes and shapes are defined.

11. Direct students to modify their animation, if necessary.

12. Direct students to rewind, play, and discuss their animations.

13. Direct students to select from the **View** menu, while in the **Stage Window**, the **Paths** command.

14. Direct students to discuss the path of the animation.

Save the animation

15. Direct students to select from the **File** menu **Save As**.

16. Direct students to name their animation "**STUDENT NAME Jump2**" in the dialog box, and to **Save** the animation.

17. Direct students to select from the **File** menu the **Close** command.

**Activity IV - Jump 3 Exercise**

1. Direct students to select from the **File** menu **Open**... "Jump 3" animation.

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to select from the **View** menu, while in the **Stage Window**, the **Paths** command.

4. Direct students to discuss the path of the animation.

5. Direct students to discuss the differences between "Jump 1," "Jump2," and "Jump 3" animations.

6. Direct students to select from the **File** menu the **Close** command.

**Review Today's Session**

**Notes**
Session Nine

Homework

- Distribute “Force” handout for reading.

Supporting Materials – Handouts

Supporting Materials – Video

- Australia (“Segment 17/Dancing In One World” on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM

- “Jump 1” animation
- “Jump 2” animation
- “Jump 3” animation
- “Parts of a Jump” file

Supporting Materials – Other
SESSION TEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>Body Awareness</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will be able to combine dance phrases.

Activity I - Paste Special To Join Two Animations

1. Direct students to open a new animation.

To use a figure seated in a wheelchair

3. Direct students to select from File menu Open... “Human w/chair” palette.

4. Direct students to click and hold down the mouse button in first frame of the palette and to select the Assume option.

To open first animation

5. Direct students to select from the File menu Open... “AxisPush&Spin” animation.

6. Direct students to click on “Don’t Close” in the dialog box asking “Close Open Animations?”

7. Direct students to play the animation.

8. Describe and discuss the animation.

9. Direct students to select and copy all frames in the Timeline Window.

10. Direct students to select from the File menu the Close command.

Return to new animation

11. Direct students to select Frame 1.

12. Direct students to select from the Edit menu, the Paste command.

13. Direct students to rewind, and play their animation.
Session Ten

Save the animation

14. Direct students to select from the File menu the Save command.
15. Direct students to name their animation "STUDENT NAME PasteSpecial1" in the dialog box, and to Save the animation to the desktop.

To open second animation

16. Direct students to select from the File menu Open... "AxisScallopSpin" animation.
17. Direct students to click on "Don't Close" in the dialog box asking "Close Open Animations?"
18. Direct students to play the animation.
19. Describe and discuss the animation.
20. Direct students to select and copy all frames in the Timeline Window.
21. Direct students to select from the File menu the Close command.

Paste

22. Direct students to advance to end of "Paste Special 1" animation, and place the insertion bar after the frame noted "End 1."
23. Direct students to select from the Edit menu, the Paste command.
24. Direct students to rewind, play and discuss the location of the figure in the animation.
25. Direct students to select from the Edit menu the Undo Paste command.
26. Direct students to place the insertion bar after "End 1" note.

Paste Special

27. Direct students to select from the Edit menu the Paste Special... command.
28. Direct students to choose Shapes, Altitudes, Facings, and Notes, in the dialog box, and then click Paste.
29. Direct students to rewind, play, and discuss the difference between using the Paste command and the Paste Special command, as it relates to the figure location.
30. Direct students to select from the File menu the Save command.
31. Direct students to select from the File menu the Close command.

Objective

Students will review and practice content covered in previous sessions.
Activity III- Previous Sessions Review

1. Direct students to discuss any features of the program for which they need clarification or assistance.
2. Direct students to practice using all of the features they have explored to date.

Review Today’s Session

Notes

Homework

Direct students to create a new animation by copying frames from another animation, and using the Paste Special feature.

Direct students to bring to class a piece of music for Session Thirteen.

- Direct students to bring in a music playing device with personal earphones, if possible.
- Direct students to bring their music on CD, if possible, so it can be used with the CD-ROM drive for a future assignment.

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

- “Human w/chair” palette
- “AxisChairPush&Spin” animation
- “AxisScallopSpin” animation

Supporting Materials – Other
SESSION ELEVEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>FORCE</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will demonstrate knowledge of animation techniques used to make dance animations appear more realistic.

Students will animate locomotion elements and weight transfers (bearing, shifting, transferring, and body alignment).

Activity I - Ghost Command

1. Direct students to select from the File menu Open... “Wheelghost1” animation.
2. Direct students to rewind, play, and discuss the animation.
3. Direct students to select from the View menu, the Top command, while in the Stage Window.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select from the View menu the Show Previous Ghost command.

To demonstrate the ghosting commands

6. Direct students advance animation one frame at a time, from the Control Panel Window.
7. Discuss the Show Previous Ghost and Show Next Ghost commands.
8. Direct students to re-size the Stage Window so that it can be used for reference purposes.
9. Direct students to click the close boxes in the Timeline Window.

Activity II - Ghost Exercise

1. Direct students to select from the File menu the New Animation command.
Session Eleven

To use a figure seated in a wheelchair

3. Direct students to select from File menu Open... “Human w/chair” palette.
4. Direct students to click and hold down the mouse button in first frame of palette and to select the Assume option.

Recreate animation

5. Direct students to recreate the “Wheelghost1” animation.
   - Direct students to select from the View menu, the Show Previous Ghost and/or Show Next Ghost commands.
   - Students may use the Stage Window from the “Wheelghost1” animation for reference purposes.
6. Direct students to rewind, play, and discuss process and problems.
7. Demonstrate how to create “Wheelghost” animation.
8. Direct students to modify their animation, if necessary.
9. Direct students to rewind, play, and discuss their animations.

Save the animation

10. Direct students to select from the File menu the Save command.
16. Direct students to name their animation “STUDENT NAME ghost” in the dialog box, and to Save the animation.
17. Direct students to select from the File menu the Close command.

Activity III - Animation Walk

1. Direct students to select from the File menu Open... “Walk1” animation.
2. Direct students to rewind, play, and discuss the animation.

Understanding the walk cycle

3. Direct students to advance the animation frame by frame, using the Control Panel Window.
4. Direct students to select from the View menu the Show Previous Ghost command.
5. Direct students to advance the animation frame by frame, using the Control Panel Window.
6. Divide students into groups of three in front of one computer.
7. Direct each group to discuss what will be necessary to replicate this walk or similar movement which includes locomotion elements and weight transfers.
8. Conduct discussion with entire class.

Open walk palette to complete animation

9. Direct students to select from the File menu the Open... "Walk" palette.

10. Direct students to place the insertion line in the frame following the frame noted "end 1," in the Timeline Window.

11. Direct students to click and hold down the mouse button and to select the Assume option in each frame of the palette.

12. Direct students to complete the "Walk" animation by having the figure walk across the length of the stage.

13. Direct students to rewind, play, and discuss their animations.

Save the animation

13. Direct students to select from the File menu the Save As... command.

16. Direct students to name their animation "STUDENT NAME walk" in the dialog box, and to Save the animation.

17. Direct students to select from the File menu the Close command.

Review Today's Session

Notes

Homework

Distribute "Unison/Succession/Opposition" and "Air Design" handouts for reading.

Supporting Materials – Handouts

Supporting Materials – Video
Session Eleven

Supporting Materials - CDWLF CD-ROM

- "Human w/chair" palette
- "walk" palette
- "Wheelghost1" animation
- "Walk1" animation

Supporting Materials – Other
SESSION TWELVE

Content/Skill

Abstraction   Body Awareness   Improvisation
Accessibility CHOREOGRAPHY   Performance
AESTHETICS   Force         SPACE
Animation     Form          Time

Objective

Students will be able to demonstrate concepts of unison, succession, contrast, and opposition.

Activity I - Unison/Succession/Opposition

1. Review homework readings.

2. Show and discuss unison
   - Step Dancing ("Segment 4/Dance-New Worlds, New Forms "on the Creating Dance With Life Forms videotape)
   - Hula ("Segment 15/Dancing In One World" on the Creating Dance with Life Forms videotape)

3. Review “Unison/Succession/Opposition” file, and describe and define the terms:
   - Unison
   - Succession
   - Opposition
   - Contrast (ask students to define and then check their definition with example files to follow)

4. Direct students to select from the File menu Open... “Unison” animation.

5. Direct students to rewind, play, and discuss the animation.

6. Direct students to select from the File menu the Close command.

7. Direct students to select from the File menu Open... “Succession” animation.

8. Direct students to rewind, play, and discuss the animation.

9. Direct students to select from the File menu the Close command.

10. Direct students to select from the File menu Open... “Contrast” animation.

11. Direct students to rewind, play, and discuss the animation.
12. Direct students to select from the **File** menu the **Close** command.
13. Direct students to select from the **File** menu **Open...** “Opposition” animation.
14. Direct students to rewind, play, and discuss the animation.
15. Direct students to select from the **File** menu the **Close** command.

**Activity II - Duet**

1. Direct students to select from the **File** menu **Open...** “Duet” animation.
2. Direct students to rewind, play, and discuss the animation.
   - Please note that this animation is composed of one figure in a wheelchair moving across the stage.

   **Add a new figure**

3. Direct students to select from the **Figure** menu the **New Figure** command, and then **Human** from the sub-menu.
4. Direct students to select and copy all frames for Figure A in the **Timeline Window**.
5. Direct students to click on Figure B square to select all frames in the **Timeline Window**.
6. Direct students to select from the **File** menu the **Paste** command.
7. Direct students to rewind, play, and discuss the animation.

**Save the animation**

13. Direct students to select from the **File** menu the **Save** command.
16. Direct students to name their animation “**STUDENT NAME Duet**” in the dialog box, and to **Save** the animation.

**Objective**

Students will create an animation where two figures cover the same distance, on separate locations of the stage, in the same amount of time.

**Activity III - Unison**

1. Direct students to select Figure B in the **Stage Window**.
2. Direct students to select from the **View** menu the **Paths** command.
Session Twelve

To select entire path

3. Direct students to select from the Edit menu the Select command, and to then Select All Frames from the sub-menu.

To move entire path

4. Direct students to click and drag either of the position boxes to reposition Figure B so that it does not obstruct the path of Figure A.

5. Direct students to rewind, play, and discuss the animation.

Save the animation

13. Direct students to select from the File menu the Save As... command.

14. Direct students to name their animation “STUDENT NAME Unison” in the dialog box, and to Save the animation.

15. Direct students to select from the File menu the Close command.

Objective

Students will create an animation where two figures cover the same distance, on separate locations of the stage, in the same amount of time, one after the other.

Activity IV - Succession

1. Direct students to select from the File menu Open... “Duet” animation.

2. Direct students to select Figure B in the Stage Window.

3. Direct students to select from the View menu the Paths command.

To select entire path

4. Direct students to select from the Edit menu the Select command, and then Select All Frames from the sub-menu.

To move entire path

5. Direct students to click and drag either of the position boxes to reposition Figure B so that it does not obstruct the path of Figure A.

6. Direct students to rewind, play, and discuss the animation.
For figures to move in succession

7. Direct students select and copy all frames in Figure B Timeline, in the **Timeline Window**.
8. Direct students to place the insert bar at Frame 11 of Figure B.
9. Direct students to select from the **Edit** menu the **Paste** command.
10. Direct students to rewind, play, and discuss the animation.

Save the animation

11. Direct students to select from the **File** menu the **Save As**... command.
12. In the dialog box, Direct students to name their animation “**STUDENT NAME Succession**” in the dialog box and to **Save** the animation.
13. Direct students to select from the **File** menu the **Close** command.

**Objective**

Students will create an animation where two figures move in opposite directions as they cover the same distance, on separate locations of the stage, in the same amount of time.

**Activity IV - Opposition**

1. Direct students to select from the **File** menu **Open**... “Duet” animation.
2. Direct students to select Figure B in the **Stage Window**.
3. Direct students to select from the **View** menu the **Paths** command.

To select entire path

4. Direct students to select from the **Edit** menu the **Select** command, and then **Select All Frames** from the sub-menu.

To move entire path

5. Direct students to click and drag either of the position boxes to reposition Figure B so that it does not obstruct the path of Figure A.
6. Direct students to rewind, play, and discuss the animation.

To make Figure B move in the opposite direction

7. Direct students to select all frames for Figure B, in the **Timeline Window**.
8. Direct students to select from the **Edit** menu the **Reverse** command.
9. Direct students to rewind, play, and discuss the animation.

Save the animation

10. Direct students to select from the File menu the Save As... command.

11. Direct students to name their animation “STUDENT NAME Opposition” in the dialog box, and to Save the animation.

12. Direct students to select from the File menu the Close command.

Objective

Students will create an animation showing one example of contrast.

Activity V - Contrast

1. Direct students to select from the File menu Open... “Duet” animation.

2. Direct students to select Figure B in the Stage Window.

3. Direct students to select from the View menu the Paths command.

4. Direct students to click and drag the frame box for Frame 10 to reposition Figure B on the opposite side of the stage from Figure A.

5. Direct students to rewind, play, and discuss the animation.

6. Discuss other possibilities for representing contrast.

Save the animation

10. Direct students to select from the File menu the Save As... command.

11. Direct students to name their animation “STUDENT NAME Contrast” in the dialog box, and to Save the animation.

12. Direct students to select from the File menu the Close command.

Objective

Students will be able to represent concepts of negative and positive space.

Activity VI - Creative Positive Space With Two Or More Dancers

1. Discuss the concepts of negative and positive space.

2. Project and review “Neg&PosSpacew/2orMoreFigs” file.
Session Twelve

To open example animation

3. Direct students to select from the File menu Open... "Name" animation.
4. Direct students to rewind, play, and discuss the positive space created by the animation.
5. Direct students to select from the File menu the Close command.

To create positive space animation spelling out student's name.

6. Direct students to select from the File menu the New Animation command.
7. Direct students to spell out their first name using as many figures as desired across the stage.
8. Direct students to rewind, play, and discuss the positive space created by their animation.
9. Discuss problems and issues.

Save the animation

10. Direct students to select from the File menu the Save command.
11. Direct students to name their animation “STUDENT NAME Name” in the dialog box and to Save the animation.
12. Direct students to select from the File menu the Close command.

Objective

Students will create a negative space shape animation

Activity VII - Negative Space With Two Or More Dancers

1. Direct students to select from the File menu, the New Animation command.
2. Direct students to create a circle and square on the stage using as many figures as desired.
3. Direct students to rewind, play, and discuss the negative space created by their shapes.
4. Discuss problems and issues.

Save the animation

5. Direct students to select from the File menu the Save command.
6. Direct students to name their animation “STUDENT NAME Shape” in the dialog box and to Save the animation.
7. Direct students to select from the File menu the Close command.
To create negative space shape “Initials” animation

8. Direct students to select from the File menu, the New Animation command.
9. Direct students to create negative space by outlining the first and last initials of their names.
10. Direct students to rewind, play, and discuss the negative space created by their shapes.
11. Discuss problems and issues.

Save the animation

12. Direct students to select from the File menu the Save command.
13. Direct students to name their animation “STUDENT NAME Initials” in the dialog box and to Save the animation.
14. Direct students to select from the File menu the Close command.

Review Today’s Session

Notes

Homework

Direct students to add the definition of “Contrast” to the “Unison/Succession/Opposition” handout.
Direct students to find and write definitions and examples of the terms “abstract” and “abstraction”

Supporting Materials – Handouts

Supporting Materials – Video

- “Segment 4/Dance-New Worlds, New Forms” (on the Creating Dance With Life Forms videotape)
- Hula (“Segment 15/Dancing In One World” on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM

- “Unison” animation
Session Twelve

- “Succession” animation
- “Contrast” animation
- “Opposition” animation
- “Duet” animation
- “Name” animation
- “Unison/Succession/Opposition” file
- “Neg&PosSpacew/2orMoreFigs” file.

Supporting Materials – Other
SESSION THIRTEEN

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will execute several consecutive dance phrases, constituting a dance.

Activity I - Dance Phrases

1. Direct students to discuss dance phrases
2. View video samples of distinct dance phrases (instructor's choice).

Create a new animation to combine five pre-made phrases.

3. Direct students to open a new animation.
4. Direct students to select from the Figure menu New Human Figure.

Choose first phrase to paste into new animation.

5. Direct students to select from the File menu the Open... command.
6. Direct students to open any one of the five “Dance Phrase” animations from the dialog box.
7. Direct students to rewind, play, and discuss the animation.
8. Direct students to select and copy all frames in “Dance Phrase” animation.
9. Direct students to select from the File menu the Close command.
10. Direct students to place the insertion bar at Frame 1.
11. Direct students to select from the Edit menu the Paste command.
12. Direct students to type “End Phrase 1” in the notes section of the last frame of the animation.
13. Direct students to rewind, play, and discuss the animation.
Choose second phrase to paste into new animation.

14. Direct students to select from the File menu the Open... command.

15. Direct students to open, in the dialog box, any one of the five “Dance Phrase” animations that have not yet been used.

16. Direct students to rewind, play, and discuss the animation.

17. Direct students to select and copy all frames in “Dance Phrase” animation.

18. Direct students to select from the File menu the Close command.

19. Direct students to place the insertion bar 10 frames after the last frame noted “End Phrase 1,” in the new animation.

20. Direct students to select from the Edit menu the Paste command.

21. Direct students to type “End 2” in the notes section of the last frame of the animation.

22. Direct students to rewind, play, and discuss the animation.

Choose third phrase to paste into new animation.

23. Direct students to select from the File menu the Open... command.

24. Direct students to open, in the dialog box, any one of the five “Dance Phrase” animations that has not yet been used.

25. Direct students to rewind, play, and discuss the animation.

26. Direct students to select and copy all frames in “Dance Phrase” animation.

27. Direct students to select from the File menu the Close command.

28. Direct students to place the insertion bar 10 frames after the last frame noted “End Phrase 2,” in the new animation.

29. Direct students to select from the Edit menu the Paste command.

30. Direct students to type “End Phrase 3” in the notes section of the last phrase of the animation.

31. Direct students to rewind, play, and discuss the animation.

Choose fourth phrase to paste into new animation.

32. Direct students to select from the File menu the Open... command.

33. Direct students to open, in the dialog box, any one of the five “Dance Phrase” animations that have not yet been used.

34. Direct students to rewind, play, and discuss the animation.

35. Direct students to select and copy all frames in “Dance Phrase” animation.
36. Direct students to select from the **File** menu the **Close** command.

37. Direct students to place the insertion bar 10 frames after the last frame noted “End Phrase 3,” in new animation.

38. Direct students to select from the **Edit** menu the **Paste** command.

39. Direct students to type “End Phrase 4” in the notes section of the last phrase of the animation.

40. Direct students to rewind, play, and discuss the animation.

Choose fifth phrase to paste into new animation.

41. Direct students to select from the **File** menu the **Open...** command.

42. Direct students to open, in the dialog box, any one of the five “Dance Phrase” animations that have not yet been used.

43. Direct students to rewind, play, and discuss the animation.

44. Direct students to select and copy all frames in “Dance Phrase” animation.

45. Direct students to select from the **File** menu the **Close** command.

46. Direct students to place the insertion bar 10 frames after the last frame noted “End Phrase 4,” in the new animation.

47. Direct students to select from the **Edit** menu the **Paste** command.

48. Direct students to type “End Phrase 5” in the notes section of the last phrase of the animation.

49. Direct students to rewind, play, and discuss the animation.

Cut out pause in-between each phrase

50. Direct students to select, and cut all frames between the frame noted “End 1” and the beginning of the second phrase.

51. Direct students to select and cut all frames between the frame noted “End 2” and the beginning of the third phrase.

52. Direct students to select and cut all frames between the frame noted “End 3” and the beginning of the fourth phrase.

53. Direct students to select and cut all frames between the frame noted “End 4” and the beginning of the fifth phrase.

54. Direct students to rewind, play, and discuss the animation.

Save the animation

55. Direct students to select from the **File** menu the **Save** command.
56. Direct students to name their animation “STUDENT NAME PhraseCombo” in the dialog box and to **Save** the animation.

57. Direct students to select from the **File** menu the **Close** command.

**Activity II - New Dance Phrases**

1. Direct students to select from the **File** menu the **New Animation** command.

2. Direct students to select from the **Figure** menu **New Human Figure**.

To add a second figure

3. Direct students to select from the **Figure** menu **New Human Figure**.

Create an on-center and off-center phrase.

4. Direct students to create a ten-second phrase (30 frames using default frame-rate setting) using both figures to create on-center and off-center shapes.

5. Direct students to place default figure shapes in the **Timeline Window** so that each figure returns to the default position five seconds (15 frames) after the last frame of the phrase.

6. Direct students to type “End 1” in the notes section of the last frame.

7. Direct students to rewind, play, and discuss the animation.

Create a symmetrical and asymmetrical phrase

8. Direct students to place the insertion bar after the frame noted “End 1.”

9. Direct students to create a ten-second phrase (30 frames using default frame-rate setting) using both figures to create symmetrical and asymmetrical shapes.

10. Direct students to place the default figure shapes in the **Timeline Window** so that each figure returns to the default position five seconds (15 frames) after the last frame of the phrase.

11. Direct students to type “End 2” in the notes section of the last frame.

12. Direct students to rewind, play, and discuss the animation.

Create a positive space and negative space phrase

13. Direct students to place the insertion bar after the frame noted “End 2.”

14. Direct students to create a ten-second phrase (30 frames using default Frame-rate setting) using both figures to create positive space and negative space shapes.

15. Direct students to place default figure shapes in the **Timeline Window** so that each figure returns to the default position five seconds (15 frames) after the last frame of the phrase.
16. Direct students to type "End 3" in the notes section of the last frame.

17. Direct students to rewind, play, and discuss the animation.

Save the animation

18. Direct students to select from the File menu the Save command.

19. Direct students to name their animation "STUDENT NAME ShapePhrase" in the dialog box and to Save the animation.

20. Direct students to select from the File menu the Close command.

**Activity III - Time, Tempo, Music, Mood**

1. Review the handout “Accompaniment.”

2. Show and discuss video
   
   • Juba and Drumming “Segment 5/Dancing-New Worlds, New Forms” (on the Creating Dance with Life Forms videotape)

3. Demonstrate and discuss variations of time, tempo, music, and mood by using musical (recorded and/or hand clapping) examples.

**Activity IV - Animation Abstraction**

1. Discuss and compile a list of definitions and examples of “abstract” and “abstractions” gathered by students.

2. View and discuss video segments showing examples of: gestures, emotions, characters, nature, animals, universal, themes, words, literature, poetry, dramatic themes, and other dance forms.

To create an abstraction animation

3. Direct students to select from the File menu the New Animation command.

4. Direct students to select from the Figure menu New Figure, and Human from the sub-menu.

5. Direct students to select any of the examples of abstraction from the list compiled.

6. Direct students to create a twenty-second (60 frames) phrase representing the form of abstraction that they have chosen.

7. Direct students to type “Begin Phrase” and “End Phrase” in the notes section of corresponding frames, in the Timeline Window.

8. Direct students to rewind, play, and discuss their animation.
Save the animation

9. Direct students to select from the File menu the Save command.

Give copy of animation to the instructor for future exercise

10. Direct students to name their animation "STUDENT NAME abstract" in the dialog box, and to Save the animation to a diskette.

11. Direct students to give their diskette to the instructor for future use.

12. Direct students to select from the File menu the Close command.

Activity V - Phrases Created To Music

1. Direct students to listen to the music that they have selected.

2. Direct students to select from the File menu, the New Animation command.

3. Direct students to create two distinct phrases (of equal or unequal duration), using one or more figures, that reflect mood of their music. The entire phrase should be about thirty-seconds.

Review Today's Session

Notes

Homework

Distribute "Emotional Impacts Of Floor Patterns" handout for reading.

Distribute "Movement Manipulation and Variation" handout for reading

Distribute "Movement" handout for reading

Supporting Materials – Handouts

• "Accompaniment"

Supporting Materials – Video

• Juba and Drumming "Segment 5/Dancing-New Worlds, New Forms" (on the Creating Dance with Life Forms videotape)
• Examples of Abstraction (teacher's selections)
Supporting Materials - CDWLF CD-ROM

- Dance Phrase1
- Dance Phrase2
- Dance Phrase3
- Dance Phrase4
- Dance Phrase5
- "2+Symmetrical and Asymmetrical Shapes" file
- "2+On-Center and Off-Center Shapes" file
- "2+Positive Space and Negative Space Shapes" file

Supporting Materials – Other

- metronome
- student music
SESSION FOURTEEN

Content/Skill

Abstraction  BODY AWARENESS  Improvisation
Accessibility  CHOREOGRAPHY  Performance
AESTHETICS  Force  SPACE
Animation  FORM  TIME

Objectives

Students will be able to define the concepts of theme, structure, and form.

Activity I - Theme

1. Show and discuss videos
   - Kabuki ("Segment 7/Dancing-Dance Centerstage" on the Creating Dance with Life Forms videotape)
   - Sleeping Beauty ("Segment 8/Dancing-Dance Centerstage" on the Creating Dance with Life Forms videotape)
   - Love ("Segment 14/The Individual and Tradition" on the Creating Dance with Life Forms videotape)
   - Black Culture ("Segment 19/Dancing In One World" on the Creating Dance with Life Forms videotape)

2. Discuss different ways to portray themes, using the homework handouts assigned in the previous session for reference:
   - gestures
   - emotions
   - characters
   - nature
   - animals
   - universal themes
   - words
   - literature
   - poetry
   - dramatic pieces
Session Fourteen

Activity II - Structure and Form


2. Using the “Structure” file, demonstrate and discuss the definition and variations of A, B, A structure.

3. View video demonstrating examples of form.

4. Discuss variations of form, including:
   - gross
   - fine
   - contrast
   - unison
   - succession
   - more than one figure
   - reverse
   - mirror

5. Project and discuss “Invert, Reverse, and Retrograde” file.

6. Direct students to create a thirty-second animation incorporating examples of invert, reverse, retrograde, and at least five examples of variation of form. The animation may have one or more figures in it.

7. Direct students to rewind, play, and discuss their animations.

Save the animation

8. Direct students to select from the File menu the Save command.

9. In the dialog box, Direct students to name their animation “STUDENT NAME Form” in the dialog box and to Save the animation.

10. Direct students to select from the File menu the Close command.

Activity IV - Time After Time Animation

1. Direct students to select from the File menu Open... “Time after Time” animation.

2. Direct students to rewind, play, and discuss the different phrases in the animation.

3. Direct students to type in various point of structure and form of the animation in the notes section, in the Timeline Window.

4. Discuss structure and form of the animation.
5. Direct students to select from the File menu the Close command.

6. Direct students to select Don't Save changes in the dialog box.

Review Today's Session

Notes

Homework

Supporting Materials – Handouts
- "The Tools of the Choreographic Craft: Common Choreographic Styles"

Supporting Materials – Video
- Kabuki ("Segment 7/Dancing-Dance Centerstage" on the Creating Dance with Life Forms videotape)
- Sleeping Beauty ("Segment 8/Dancing-Dance Centerstage" on the Creating Dance with Life Forms videotape)
- Love ("Segment 14/The Individual and Tradition" on the Creating Dance with Life Forms videotape)
- Black Culture ("Segment 19/Dancing In One World" on the Creating Dance with Life Forms videotape)
- video demonstrating examples of form (instructor's choice)

Supporting Materials - CDWLFCD-ROM
- "Time after Time" animation
- "Structure" file
- "Invert, Reverse, and Retrograde" file

Supporting Materials – Other
SESSION FIFTEEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>PERFORMANCE</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will represent choreographic transitions.

Activity I - Transitional Shapes

1. Direct students to select from the File menu Open... “Name” animation.
2. Direct students to rewind, play, and discuss the way that the figures are exiting the stage.
3. Discuss variations of how figures can exit the stage:
   - Leap
   - Walk
   - Dance
   - Hop
   - Roll
4. Direct students to select from the File menu the Close command.
5. Direct students to select from the File menu Open... “Name2” animation.
6. Direct students to rewind, play, and discuss the way that the figures are exiting the stage.
7. Direct students to select from the File menu the Close command.
8. Direct students to select from the File menu Open... “STUDENT NAME Shape” animation from Session Twelve on their diskette.
9. Direct students to continue the animation so that each figure exits the stage.
   - Minimum of five variations
10. Direct students to rewind, play, and discuss their animation.
Save the animation

11. Direct students to select from the File menu the **Save As...** command.

12. Direct students to name their animation **"STUDENT NAME ShapeExit"** in the dialog box, and to **Save** the animation.

13. Direct students to select from the File menu the **Close** command.

**Objective**

Students will review and practice content covered in previous sessions.

**Activity II- Previous Sessions Review**

1. Show and discuss video clips that students desire to review.

2. Show and discuss video related to body articulation
   - Dunham ("Segment 13/Dancing-The Individual and Tradition" on the *Creating Dance with Life Forms* videotape)  

3. Direct students to explore and experiment with the features of Life Forms that they have learned how to use.

**Review Today’s Session**

**Notes**

**Homework**

**Supporting Materials – Handouts**

**Supporting Materials – Video**

- Dunham ("Segment 13/Dancing-The Individual and Tradition" on the *Creating Dance with Life Forms* videotape)
- Teacher and student selections
Session Fifteen

Supporting Materials - CDWLF CD-ROM

- “Name” animation
- “Name2” animation
- “STUDENT NAME Shape” animation from Session Twelve (From student’s diskette)

Supporting Materials – Other
SESSION SIXTEEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to combine dance animation sequences.

Activity I - Viewing Two Or More Separate Animations

To show first animation

1. Direct students to select from the File menu Open... “FigureTrans1” animation.
2. Direct students to rewind, play, and discuss the animation.
3. Direct students to select from the File menu the Close command.

To show second animation

4. Direct students to select from the File menu Open... “FigureTrans2” animation.
5. Direct students to rewind, play, and discuss the animation.
6. Direct students to select from the File menu the Close command.

To show how animations play together without a transition

7. Direct students to select from the File menu Open... “FigureNoTrans” animation.
8. Direct students to rewind, play, and discuss the way the animation interpolates between the two original animations.
9. Direct students to select from the File menu, the Close command.

To show how animations play together with an example of a smooth transition

10. Direct students to select from the File menu Open... “Figurew/Trans” animation.
11. Direct students to rewind, play, and discuss the way that the animation plays with the transition between each animation.

12. Direct students to view the Timeline Window and discuss the transitional frames in-between the two original animations.

13. Direct students to select from the File menu the Close command.

**Activity II - Joining Two Or More Separate Animations**

1. Direct students to select from the File menu the New Animation... command.

2. Direct students to select from the Figure menu New Figure.

Copy first animation

3. Direct students to select from the File menu Open... “FigureTrans1” animation.

4. Direct students to rewind, play, and discuss the animation.

5. Direct students to select and copy, in the Timeline Window, the entire animation.

6. Direct students to select from the File menu the Close command.

Return to new animation

7. Direct students to place the insertion bar in Frame 1, in the Timeline Window.

8. Direct students to select from the Edit menu the Paste command.

9. Direct students to rewind, play, and discuss the animation.

Copy second animation

10. Direct students to select from the File menu Open... “FigureTrans2” animation.

11. Direct students to rewind, play, and discuss the animation.

12. Direct students to select and copy the entire animation in the Timeline Window.

13. Direct students to select from the File menu the Close command.

Return to new animation.

14. Direct students to place the insertion bar twenty frames after the frame noted “End 1,” in the Timeline Window.

15. Direct students to select from the Edit menu the Paste command.

16. Direct students to rewind, play, and discuss the animation.
Create a transition

17. Direct students to create a transition between the two parts of the animation, between frames noted “End 1” and “Begin 2.”
   - Please note that students may insert more frames if necessary, or they may delete unnecessary frames in the transition.

18. Direct students to rewind and play their animations.

19. Direct students to discuss the process and any problems with their transitions.

Save the animation

20. Direct students to select from the File menu the Save command.

21. Direct students to name their animation “STUDENT NAME 1Transition” in the dialog box, and to Save the animation.

22. Direct students to select from the File menu the Close command.

Activity III - Inserting A Phrase And A Transition Into An Animation

To show original animation

1. Direct students to select from the File menu Open... “Example1” animation.

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to select from the File menu the Close command.

To show phrase animation

4. Direct students to select from the File menu Open... “Phrase” animation.

5. Direct students to rewind, play, and discuss the animation.

6. Direct students to select from the File menu the Close command.

To show original animation with the new phrase inserted in-between original phrases

7. Direct students to select from the File menu Open... “Example2” animation.

8. Direct students to rewind, play, and discuss the animation.

9. Discuss the placement of the new phrase.
   - Use the Timeline Window as a reference to see where the new phrase was inserted.

10. Discuss transitional problems in the animation.
11. Direct students to select from the **File** menu the **Close** command.

To show animation with new phrase inserted in-between original phrases, and two transitions connecting the beginning and end of the new phrase.

12. Direct students to select from the **File** menu, **Open...** “Example3” animation.

13. Direct students to rewind, play, and discuss the animation.

14. Discuss the two transitions created before and after the phrase.
   - Use the **Timeline Window** as a reference to see where the new transitions were created.

15. Direct students to select from the **File** menu the **Close** command.

**Activity IV - Inserting New Phrases And Transitions Into Animations**

To open animation

1. Direct students to select from the **File** menu **Open...** “Original” animation.

2. Direct students to rewind, play, and discuss the separate phrases in the animation.

3. Direct students to type in the notes section, in the **Timeline Window**, “Begin Original Phrase” and “End Original Phrase” at the beginning and ending of each phrase.

To open phrase animation

4. Direct students to select from the **File** menu **Open...** “NewPhrase” animation.

5. Direct students to rewind, play, and discuss the animation.

6. Direct students to select and copy the entire animation in the **Timeline Window**.

7. Direct students to select from the **File** menu the **Close** command.

Return to “original” animation.

8. Direct students to place insertion bar in one of the frames in-between notes “End Original Phrase” and “Begin Original Phrase,” in the **Timeline Window**.

9. Direct students to select from the **Edit** menu the **Paste** command.

10. Direct students to rewind, play, and discuss the animation.

Create transitions around the inserted phrase

11. Direct students to create a transition in-between the frames noted “End Original Phrase” and “Begin NewPhrase.”
• Please note that students will need to insert new frames in order to create the transition.

12. Direct students to create a transition in-between the frames noted “End New Phrase” and “Begin Original Phrase.”
   • Please note that students will need to insert new frames in order to create the transition.
   • Transitions may be similar to the example, or they may be completely different.

13. Direct students to rewind and play their animations.

14. Direct students to discuss the process and problems of their transitions.

Save the animation

15. Direct students to select from the File menu the Save As... command.

16. Direct students to name their animation “STUDENT NAME Original w/phrase” in the dialog box, and to Save the animation.

17. Direct students to select from the File menu the Close command.

Review Today's Session

Notes

Homework

Supporting Materials – Handouts

Supporting Materials – Video
Supporting Materials - CDWLF CD-ROM

- "FigureTrans1" animation
- "FigureTrans2" animation
- "FigureNoTrans" animation
- "Figurew/Trans" animation
- "Example1" animation
- "Phrase" animation
- "Example2" animation
- "Example3" animation
- "Original" animation
- "NewPhrase" animation

Supporting Materials – Other
SESSION SEVENTEEN

Content/Skill

- Abstraction
- Accessibility
- AESTHETICS
- ANIMATION

<table>
<thead>
<tr>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will represent transitional shapes with two or more dancers.

Activity I - Viewing Animations and Transitions (Two Figures)

To show first animation

1. Direct students to select from the File menu Open... “2FigCombo01” animation.
2. Direct students to rewind, play, and discuss how the two figures interact in the animation.
3. Direct students to select from the File menu the Close command.

To show second animation

4. Direct students to select from the File menu Open... “2FigCombo2” animation.
5. Direct students to rewind, play, and discuss how the two figures interact in the animation.
6. Direct students to select from the File menu the Close command.

To show how animations play together without a transition

7. Direct students to select from the File menu Open... “2FigComboNoTrans” animation.
8. Direct students to rewind, play, and discuss the way the animation interpolates in-between the two original animations.
9. Direct students to select from the File menu the Close command.

To show how animations play together with an example of a good transition

10. Direct students to select from the File menu Open... “2FigComw/Trans” animation.
Session Seventeen

11. Direct students to rewind, play, and discuss the way that the animation plays with the transition between each animation.
12. Direct students to view and discuss the transitional frames in-between the two original animations, in the **Timeline Window**.
13. Direct students to select from the **File** menu the **Close** command.

**Activity II - Joining Animations With Two Or More Figures**

1. Direct students to select from the **File** menu the **New Animation**... command.
2. Direct students to select from the **Figure** menu **New Figure**.

**Copy first animation**

3. Direct students to select from the **File** menu **Open**... “2FigCombo01” animation.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select and copy the entire animation (both figures), in the **Timeline Window**.
6. Direct students to select from the **File** menu the **Close** command.

Return to new animation.

7. Direct students to place insertion bar in Frame 1, in the **Timeline Window**.
8. Direct students to select from the **Edit** menu the **Paste** command.
9. Direct students to rewind, play, and discuss the animation.

**Copy second animation**

10. Direct students to select from the **File** menu **Open**... “2FigCombo2” animation.
11. Direct students to rewind, play, and discuss the animation.
12. Direct students to select and copy the entire animation, in the **Timeline Window**.
13. Direct students to select from the **File** menu, the **Close** command.

Return to new animation.

14. Direct students to place insertion bar 20 frames after the frame noted “End 1,” in the **Timeline Window**.
15. Direct students to select from the **Edit** menu the **Paste** command.
16. Direct students to rewind, play, and discuss the animation.
Create a transition.

17. Direct students to create a transition between the two parts of the animation, between frames noted “End 1” and “Begin 2.”
   - Please note that students may insert more frames if necessary, or they may delete unnecessary frames in the transition.
   - The transition may be similar to the example, or it may be completely different.
   - When creating a transition for two or more dancers, students will have to consider the relationship of the dancer to itself in phrases, as well as to other dancers.

18. Direct students to rewind and play their animations.

19. Direct students to discuss the process and problems of their transitions.

Save the animation

20. Direct students to select from the File menu the Save command.

21. Direct students to name their animation “STUDENT NAME 2FigComw/Trans” in the dialog box, and to Save the animation.

22. Direct students to select from the File menu the Close command.

Review Today's Session

Notes

Homework

Supporting Materials – Handouts

Supporting Materials – Video
Session Seventeen

Supporting Materials - CDWLF CD-ROM

- “2FigCombo1” animation
- “2FigCombo2” animation
- “2FigComboNoTrans” animation
- “2FigComw/Trans” animation

Supporting Materials – Other
SESSION EIGHTEEN

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will create a new animation by combining abstract animations created by other students.

Activity I - Joining Abstract Animations To Create A New Animation

1. Direct students to select from the File menu the New Animation... command.
2. Direct students to select from the Figure menu New Figure, and Human from the sub-menu.

Copy first animation

3. Direct students to select from the File menu Open... (any) “STUDENT NAME abstract” animation.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select and copy the entire animation, in the Timeline Window.
6. Direct students to select from the File menu the Close command.

Return to new animation

7. Direct students to place insertion bar in Frame 1, in the Timeline Window.
8. Direct students to select from the Edit menu the Paste command.
9. Direct students to rewind, play, and discuss the animation.

Copy second animation

10. Direct students to select from the File menu Open... “STUDENT NAME abstract” animation which has not been used yet.
11. Direct students to rewind, play, and discuss the animation.
12. Direct students to select and copy the entire animation, in the Timeline Window.
Session Eighteen

13. Direct students to select from the **File** menu the **Close** command.

Return to new animation

14. Direct students to place insertion bar ten frames after the frame noted “End Phrase,” in the **Timeline Window**.

15. Direct students to select from the **Edit** menu the **Paste** command.

16. Direct students to rewind, play, and discuss the animation.

Create a transition

17. Direct students to create a transition between the two parts of the animation, between frames noted “End Phrase” and “Begin Phrase.”
   
   • Please note that students may insert more frames if necessary, or they may delete unnecessary frames in the transition.

18. Direct students to repeat steps 10 through 17 until all of the “**STUDENT NAME abstract**” animations have been copied and pasted into the new animation.

19. Direct students to rewind and play their animations.

20. Direct students to discuss the process and problems of their transitions.

Save the animation

21. Direct students to select from the **File** menu the **Save** command.

22. Direct students to name their animation “**STUDENT NAME StudentCombo**” in the dialog box and to **Save** the animation.

23. Direct students to select from the **File** menu the **Close** command.

**Review Today’s Session**

**Notes**

Session preparation:

Instructor will take student files (“**STUDENT NAME abstract**”) from Session Thirteen off of individual diskettes, and load into the Abstract Folder in the Session Eighteen Folder. Arrange the files, using View by Icon or Small Icon, so that they are not in any particular order. A circular formation is best. Students will select these files, in any order that they wish to combine animations into a new one.
Session Eighteen

Homework

Distribute the “Improving Your Choreography” and “A Dance Has A Name” handouts for reading.

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other

Diskettes containing student files “STUDENT NAME abstract” animations from Session Thirteen.
SESSION NINETEEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>Body Awareness</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>PERFORMANCE</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will explore special effects in Life Forms.

Activity I - Special Life Forms Features

1. Describe, demonstrate, and discuss the following features:
   - Talking Notes
   - Synch to CD music
   - Line thickness control
   - Smear Command

2. Show and discuss video and its relation to the Smear Command
   - Mexican ("Segment 16/Dancing In One World" on the Creating Dance with Life Forms videotape)

3. Direct students to experiment with the features listed above.

Objective

Students will begin the process of choreographing their final project.

Activity II - Choreographing A Dance

1. Review all previous material related to choreography and dance.

2. Direct students to begin the process of choreographing a two to three minute dance with two or more dancers. This will be their final project.

Review Today’s Session
Session Nineteen

Homework

Distribute the "Exploration Exercises" and "Improvisation and Exploration" handouts for reading.

Supporting Materials – Handouts

Supporting Materials – Video

- Mexican ("Segment 16/Dancing In One World" on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other
SESSION TWENTY

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>CHOREOGRAPHY</td>
<td>PERFORMANCE</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>FORCE</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will complete all unfinished assignments.

Activity I

Objective

Students will review videotapes, handouts, and prior assignments.

Activity II

Objective

Students will continue to choreograph their final project.

Activity III

Objective

Students will explore pre-made animations and palettes.

Activity IV

1. Direct students to explore the animations and palettes that are included with the Life Forms application.
Session Twenty

Review Today’s Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other

Animations and palettes that are included with the Life Forms application.
SESSION TWENTY-ONE

Content/Skill

ABSTRACTION  BODY AWARENESS  IMPROVISATION
ACCESSIBILITY  CHOREOGRAPHY  PERFORMANCE
AESTHETICS  FORCE  SPACE
ANIMATION  FORM  TIME

Objective
Students will complete all unfinished assignments.

Activity I

Objective
Students will review videotapes, handouts, and prior assignments.

Activity II

Objective
Students will continue to choreograph their final project.

Activity III

Review Today's Session

Homework
Session Twenty-One

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other
SESSION TWENTY-TWO

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>CHOREOGRAPHY</td>
<td>PERFORMANCE</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>FORCE</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will complete all unfinished assignments.

Activity I

Objective

Students will review videotapes, handouts, and prior assignments.

Activity II

Objective

Students will continue to choreograph their final project.

Activity III

Review Today's Session

Homework
Session Twenty-Two

Supporting Materials – Handout

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other
SESSION TWENTY-THREE

Content/Skill

| ABSTRACTION | BODY AWARENESS | IMPROVISATION |
| ACCESSIBILITY | CHOREOGRAPHY | PERFORMANCE |
| AESTHETICS | FORCE | SPACE |
| ANIMATION | FORM | TIME |

Objective

Students will complete all unfinished assignments.

Activity I

Objective

Students will review videotapes, handouts, and prior assignments.

Activity II

Objective

Students will continue to choreograph their final project.

Activity III

Review Today’s Session

Homework
Session Twenty-Three

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

Supporting Materials – Other
SESSION TWENTY-FOUR

Content/Skill

ABSTRACTION  BODY AWARENESS  IMPROVISATION
ACCESSIBILITY  CHOREOGRAPHY  PERFORMANCE!
AESTHETICS  FORCE  SPACE
ANIMATION  FORM  TIME

Objective
Students will “perform” their final project.

Activity I
1. Direct students to copy their work onto the presentation computer
2. Direct students to discuss what elements of choreography, dance, and Life Forms they used in the design of their project.
3. Direct students to “perform” their work.
4. Direct students to critique their own and their classmates “performance.”

Objective
Students will discuss and evaluate their experience in the course.

Activity I
1. Direct students to discuss what they thought were the most positive and least positive aspects of the course.
2. Direct students to discuss suggestions for altering the curriculum for the future.

Supporting Materials – Other
DANCE GAMES
SESSION ONE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective
Students will be able to identify the course goals and content.

Activity I - Introduction
1. Direct students to introduce themselves to their classmates, mentioning any of the following:
   - dance and choreography experience
   - computer and animation experience
   - performance experience
   - why they enrolled in this class

Objective
Students will be able to describe different dance styles (ballet, modern, folk, social, etc.)

Activity II - Dance Styles and Choreography
1. Distribute and discuss “Choreography and Dance” handout.
2. Discuss the differences between types and styles of dance.
3. Lead discussion of the role that music plays in differentiating these styles.
4. Show and discuss videos
   - Choreography (“Segment 11/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
   - Dance As Art (“Segment 12/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
   - Modern (“Segment 10/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
Session One

- segments of different styles (instructor's selections).

**Objective**

Students will state the ways in which the body can be used as an instrument.

**Activity III - The Body As An Instrument**

1. Direct students to discuss how bodies are used to perform different functions and how bodies are used as instruments, including ways the body communicates.

2. Discuss with students different shapes and sizes and body conditions of dancers.
   - small, large, short, tall
   - disabled dancers

3. Discuss with students in what environments dancers can be viewed.
   - on a stage
   - on the street
   - in a video
   - in gymnasiams
   - in the movies
   - on the beach
   - in computer animations

4. Show video and discuss with students what environments can be used for the creation and notation of movement and dance.
   - Cunningham ("Segment 1/CNN" on the Creating Dance with Life Forms videotape)

**Objective**

Students will view previous students' animations which will include dancers with and without wheelchairs.

**Activity IV - Life Forms Application and Disabled Dancers**

1. Show Creating Dance with Life Forms documentary videotape segment.

2. Show student animations
   - "Student 1" animation
   - "Student 2" animation
   - "Student 3" animation
Review Today's Session

Notes

Homework
- Students will write one page about the style or type of dance they appreciate the most, or have had experience with during their life.
- Students will read the “Interpolation” handout.

Supporting Materials – Handouts
- Course syllabus
- “Choreography and Dance”

Supporting Materials – Video
- Cunningham (“Segment 1/CNN” on the Creating Dance with Life Forms videotape)
- Creating Dance with Life Forms Documentary Video
- Choreography (“Segment 11/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Dance As Art (“Segment 12/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Modern (“Segment 10/Dancing-The Individual and Tradition” on the Creating Dance with Life Forms videotape)
- Video segments of different styles (instructor’s selections)

Supporting Materials - CDWLF CD-ROM
- “Student 1” animation
- “Student 2” animation
- “Student 3” animation

Supporting Materials – Other
SESSION TWO

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to state the basic concepts of animation.

Activity I - Basic Concepts Of Animation

1. Discuss basics of animation by reviewing the “Interpolation” handout
2. Distribute and discuss “flip book” animations
3. Discuss and show two animation video segments of your choice.

Objective

Students will be able to identify the corresponding Life Forms Windows to the elements of time, space, and shape.

Activity II - Life Forms Application Introduction

1. Direct students to launch the “Life Forms” application by double-clicking on the Life Forms icon.
2. Direct students to select from the File menu, Open... “Demo” animation.

Activity III - Elements Of The Stage Window

1. Discuss relationship of Stage Window to Space.
2. Demonstrate how to enlarge Stage Window by clicking and dragging on the re-size box.
3. Demonstrate how to rake the stage by clicking and dragging the rake box.
4. Direct students to rake the stage by clicking and dragging the rake box.
5. Direct students to return the stage to the default position.
6. Demonstrate how to rotate the stage by clicking and dragging the rotation box.
   • Select the notes section by placing the mouse pointer underneath the figure and clicking the mouse button so that the cursor appears for text entry.
   • Type in “I wish I could dance like Baryshnikov” into the notes section.

7. Direct students to rotate the stage by clicking and dragging the rotation box.

8. Demonstrate how to move the stage by clicking and dragging.

9. Direct students to move the stage by clicking and dragging.

10. Demonstrate how to scroll the Stage Window to change relative view.

11. Direct students to scroll the Stage Window to change the relative view.

12. Demonstrate how to change the stage color by selecting from the View menu, the Stage Color command.

13. Direct students to change the stage color by selecting from the View menu, the Stage Color command.

14. Demonstrate how to change the background color by selecting from the View menu, the Background Color command.

15. Direct students to change the background color by selecting from the View menu, the Background Color command.

Activity IV - Elements Of The Timeline Window

1. Discuss the relationship of Timeline Window to time.

2. Direct students to observe that the Timeline Window is divided into frames identified by digits in numerical order.

3. Direct students to observe the default frame rate of 0.03 located below each frame number and how the rate changes in an orderly fashion.

4. Direct students to observe the figure name in the box to the left of Frame 1.

5. Direct students to observe the figures in the frames to note figure shape outlines.

6. Direct students to observe the symbols underneath the figures, representing either key framing or designation changes in their location, facing, and altitude.

7. Direct students to observe the notes typed under the figure in Frame 1 of Figure A.

8. Direct students to change the notes typed under the figure in Frame 1 of Figure A.
   • Select the notes section by double clicking on the notes.
   • Type “This is a new note that says nothing” into the notes section.
9. Direct students to input notes under the figure in Frame 1 of Melody.
   - Select the notes section by placing the mouse pointer underneath the figure and clicking the mouse button so that the cursor appears for text entry.
   - Type in “I wish I could dance like Baryshnikov” in to the notes section.

10. Demonstrate how to enlarge the notes section by clicking and dragging on the notes re-size box.

**Activity V - Elements Of The Figure Editor Window**

1. Direct students to select from the **Window** menu, the **Figure Editor** command.

2. Discuss the relationship of **Figure Editor** to shape.

3. Demonstrate how to select a body part by clicking on the desired part or by bringing up the pop-up Shape Parts menu in the empty white section.

4. Demonstrate far position control, near position control, rotation control, and position arrows.

5. Direct students to manipulate the figure by clicking and dragging various body parts and by using far position control, near position control, rotation control, and position arrows.

6. Describe and demonstrate the pedestal rotation controls.

7. Describe and demonstrate the frame number box.

8. Describe and demonstrate the pedestal tilt controls.

9. Describe and demonstrate the zoom controls.

10. Describe and demonstrate the figure view/perspective boxes.

11. Describe and demonstrate the axis coordinates and lock.

12. Describe and demonstrate the swivel box.

13. Describe and demonstrate the figure controls.

14. Describe and demonstrate the **Style** command from the **Figure** menu.

**Activity VI - Stage Window Exercise**

1. Direct students to increase the size of the stage by 200%.

2. Direct students to rotate the stage by 90 degrees.

3. Direct students to rake the stage to a complete horizontal position.

4. Direct students to manipulate the stage position and color to match the teacher example from “Stage1” sample.

5. Direct students to manipulate the stage position and color to match the teacher example from “Stage2” sample.
6. Direct students to manipulate the stage position and color to match the teacher example from “Stage3” sample.

7. Direct students to select from the Figure menu, the Style command and choose any new style of the figure from the sub menu.

8. Direct students to select from the Edit menu, the Close command.

9. Direct students to click the “Don’t Save” button in the dialog box.

Activity VII - Elements Of The Control Panel Window

1. Direct students to select from the File menu, Open... “Sample1” animation.

2. Direct students to click the “Don’t Save” button in the dialog box.

3. Direct students to rewind the animation by clicking the first button on the left.

4. Direct students to play the animation by clicking the fifth button.

5. Direct students to stop the animation by clicking the third button.

6. Direct students to turn on the repeat loop by clicking on the icon on the bottom right corner, and clicking the play button.

7. Direct students to rewind the animation.

8. Direct students to play the animation.

9. Direct students to click in the Stage Window (not on the actual stage) to stop the animation while it is playing.

10. Direct students to turn off the repeat loop.

11. Direct students to advance the animation one frame at a time by clicking the fourth button repeatedly.

12. Direct students to reverse the animation one frame at a time by clicking the second button repeatedly.

13. Direct the students to advance to the last frame of the animation by clicking the sixth button.

14. Direct students to alter the speed of the animation by clicking and dragging the speed arrow across the line at the bottom of the Window.

15. Direct students to rewind the animation.

16. Direct students to play the animation, and discuss how the speed is altered.

Objective

Students will be able to recognize the commands under each of the Life Forms menus.
Activity VIII - Windows Manipulation

Synchronize Windows

1. Direct students to select from the Control menu, the Synchronize Windows command.
2. Discuss the Synchronize Windows command in relation to the Frame Number Box in each Window.

Whole Screen Box

3. Direct students to click the Whole Screen Box on the top left corner of the Stage Window.

File Menu

4. Direct students to select from the File menu, the Save As... command.
5. Direct students to name their animation “STUDENT NAME Example” in the dialog box, and Save the animation.
6. Direct students to select from the File menu, the Close command.
7. Direct students to select from the File menu, the Quit command.

Objective

Students will be able to state how Life Forms is a form of dance notation.

Activity IX - Symbols And Notation

1. Discuss the meaning of symbols and notation.
2. Distribute Dance Writing handouts.
3. Discuss Dance Writing and Laban notation systems
4. Discuss what makes Life Forms a dance notation tool.

Objective (Optional)

Students will be able to identify adaptive devices and software that are compatible with Life Forms.

Activity XII (Optional) - Assistive computer devices

1. Describe and demonstrate assistive computer devices such as:
   - Head Mouse
   - Head Master
Session Two

- Easy Access/Mouse Keys
- Magic Cursor
- Ke:nx
- Voice Input
- Joy Stick
- Plexi-glass Keyguard
- Quick Keys
- Intellitools
- Trackball
- Touch Screen

Review Today’s Session

Notes

Homework

Supporting Materials – Handouts

Supporting Materials – Video
- Video segments of animated movies or cartoons (instructor’s choice)

Supporting Materials - CDWLF CD-ROM
- “Demo” animation
- “Sample1” animation
- “Stage1” sample
- “Stage2” sample
- “Stage3” sample

126
Supporting Materials – Other

- Flip Books (can be purchased inexpensively at many book, toy, and stationery stores)
SESSION THREE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to identify the Life Forms windows that correspond to the elements of time, space, and shape.

Activity I - Figure Editor Window

Prepare the file

1. Direct students to open the “Session 03” folder.
2. Direct students to open the “Shape” animation.
3. Direct students to select the Timeline Window, then double click on Frame 1 of the Timeline to open the Figure Editor Window for Figure A.
4. Discuss the corresponding Frame Numbers on all three Windows and on the Control Panel Window.

Changing figure shape in the Figure Editor Window

5. Demonstrate how to alter the position of the figure by clicking and dragging on body parts.
6. Demonstrate all controls in the Figure Editor Window:
   - Pop up menu (and “Tear-off menu” option) in white space
   - Distance Spheres
   - Rotation Axis icon menu
   - Axis arrows
   - Axis lock and boxes
7. Discuss with students that other Edit menu commands related to the Figure Editor Window are available and will be discussed later in the curriculum.
8. Direct students to alter the shape of the figure at Frame 1 in the Figure Editor Window using direct manipulation of the figure and Figure Editor Window controls.

9. Direct students to select the Timeline Window and double click on Frame 10 of the Timeline.

10. Direct students to alter the shape of the figure at Frame 10 in the Figure Editor Window.

11. Direct students to select the Timeline Window, and double click on Frame 20 of the Timeline.

12. Direct students to alter the shape of the figure at Frame 20 in the Figure Editor Window.

13. Direct students to select the Timeline Window and double click on Frame 30 of the Timeline.

14. Direct students to alter the shape of the figure at Frame 30 in the Figure Editor Window.

15. Direct students to select from the Control menu, the Use Whose Screen command.

16. Direct students to rewind and play the animation.

17. Discuss the automatic interpolation of the figure.

Save the animation.

18. Direct students to select from the File menu the Save command.

19. In the dialog box, direct students to name their animation “STUDENT NAME Shapes” and Save the animation to their diskette, in a new folder titled “STUDENT NAME Session 03.”

20. Direct students to select from the File menu the Close command.

Activity II - Timeline Window

Prepare the file

1. Direct students to open the “Session 03” folder.

2. Direct students to open the “Two Phrases” animation.

Timeline Window (Time)

3. Direct students to play and discuss the animation.

4. Direct students to select the entire animation by clicking in the box labeled Figure A.

Copy command

5. Direct students to select from the Edit menu the Copy command.

6. Direct students to advance to the last frame of the animation by either scrolling the Timeline Window, or by clicking on the “advance to last frame” button in the Control Panel Window.
Session Three

7. Direct students to place the insertion line after the frame noted “end phrase two.”

Paste command

8. Direct students to select from the Edit menu the Paste command.

9. Direct students to rewind, play, and discuss any alterations made to the animation.

Undo/Redo command

10. Direct students to remove the newly pasted frames by selecting from the Edit menu the Undo Paste command.

11. Direct students to rewind, play, and discuss any alterations made to the animation.

12. Direct students to remove the newly pasted frames by selecting from the Edit menu the Redo Paste command.

13. Direct students to rewind, play, and discuss any alterations made to the animation.

Making notes

14. Direct students to alter the frame notes as follows:
   - At Frame 1, change “Begin Phrase One” to “Begin Phrase One-1.”
   - At Frame 20, change “End Phrase One” to “End Phrase One-1”
   - At Frame 21, change “Begin Phrase Two” to “Begin Phrase Two-1.”
   - At Frame 41, change “End Phrase Two” to “End Phrase Two-1”
   - At Frame 42, change “Begin Phrase One” to “Begin Phrase One-2.”
   - At Frame 61, change “End Phrase One” to “End Phrase One-2”
   - At Frame 62, change “Begin Phrase Two” to “Begin Phrase Two-2.”
   - At Frame 82, change “End Phrase Two” to “End Phrase Two-2”

15. Direct students to select all frames beginning with Frame 42, noted “Begin Phrase One-2,” through Frame 82, noted “End Phrase Two-2.”

Cut command

16. Direct students to select from the Edit menu the Cut command.

17. Direct students to select from the Edit menu the Undo Cut command.

18. Direct students to rewind, play, and discuss any changes.

19. Direct students to rearrange the four phrases of the animation by selecting phrases and using the Cut and Paste commands.
20. Direct students to rewind, play, and discuss any alterations made to the animation.

Change the playback time

21. Direct students to increase the speed of the animation playback by moving the speed control in
   the Control Panel Window so that the animation plays twice as fast.

22. Direct students to rewind, play, and discuss any alterations made to the animation.

Insert command/Inserting a frame

23. Direct students to scroll the Timeline in the Timeline Window until Frame 41 is visible.

24. Direct students to place the insertion bar between Frame 41 and Frame 42.

25. Direct students to select from the Edit menu the Insert command five times consecutively, and
   then press the space bar five time consecutively.

26. Discuss with students the difference between using the Insert command and the space bar.

27. Direct students to rewind, play, and discuss any alterations made in the animation.

28. Direct students to select from the Edit menu the Undo Insert command.

Save the animation

29. Direct students to select from the File menu the Save command.

30. Direct students to name their animation "STUDENT NAME phrases" in the dialog box, and Save
    the animation to their diskette, in a new folder titled "STUDENT NAME Session 03."

31. Direct students to select from the File menu the Close command.

32. Direct students to select from the File menu the Quit command.

Review Today's Session

Notes

Homework

• Distribute "Shape" and "Shapes" handouts for students to read.
Supporting Materials – Handouts

Supporting Materials – Videos

Supporting Materials - CDWLF CD-ROM
- “Two Phrases” animation
- “Shape” animation

Supporting Materials – Other
SESSION FOUR

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>Choreography</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>Space</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will use animations and palettes of dancers who use either motorized or manual wheelchairs.

Activity I - Dancers With Wheelchairs

1. Show and discuss videos:
   - “Cleveland Wheels” (Segment 2/Good Morning America and Segment 3/Dancing Wheels of the Cleveland Ballet on the Creating Dance with Life Forms videotape)
   - “Axis Dance Troupe” (AXIS Dance Troupe In Performance videotape)
2. Demonstrate and discuss previously created animations that include dancers in wheelchairs.
   - “AxisBroadSpin” animation
   - “AxisCrossArmCounterBalance” animation

Activity II - Shape Change With Wheelchair

1. Direct students to select from the File menu the New Animation command.
2. Direct students to make any stage or background color preference changes at this time.

New Figure using a wheelchair

3. Direct students to select from File menu Open... “Human w/chair” palette.
   - In the Open... dialog box, from pop-up menu, select Session 04 folder.
   - Open “Human w/chair”
4. Demonstrate the four commands available when a palette frame is selected by pressing and holding down the mouse button on that frame. The four commands are:
   - Assume
   - Select
Session Four

- Figure Editor
- Update Palette

Placing figure from palette into Timeline Window

9. Direct students to click and hold down the mouse button in the first frame of palette and to select the Assume option.

10. Direct students to advance to Frame 5 in the Timeline Window.

11. Direct students to click and hold down the mouse button in first frame of the palette and to select the Assume option.

12. Direct students to advance to Frame 10 in the Timeline Window.

13. Direct students to click and hold down the mouse button in first frame of the palette and to select the Assume option.

14. Direct students to advance to Frame 15 in the Timeline Window.

15. Direct students to click and hold down the mouse button in first frame of palette and to select the Assume option.

16. Direct students to advance to Frame 20 in the Timeline Window.

17. Direct students to click and hold down the mouse button in first frame of the palette and to select the Assume option.

18. Direct students to rewind, play, and discuss the animation.

Edit each figure in the Figure Editor Window

19. Direct students to double click on each frame that has a figure to edit each shape in the Figure Editor Window.

20. Direct students to rewind and play the animation.

21. Discuss the interpolation of the figure.

Save the animation

22. Direct students to select from the File menu, the Save As... command.

23. Direct students to name their animation “STUDENT NAME palette edit” in the dialog box, and to Save the animation.

Print the animation

24. Direct students to select the Print command from the File menu.
25. Direct students to click the **Print** button in the dialog box.
   - The printout of the **Timeline Window** will show each frame of the **Timeline Window**. It will demonstrate a flip-book-like example of the students’ animations to provide them with a better understanding of interpolation.

**Review Today's Session**

**Notes**

**Homework**

**Supporting Materials – Handouts**

**Supporting Materials – Video**

- “Cleveland Wheels” (Segment 2/Good Morning America and Segment 3/Dancing Wheels of the Cleveland Ballet on the *Creating Dance with Life Forms* videotape)
- “Axis Dance Troupe” (*AXIS Dance Troupe In Performance* videotape)

**Supporting Materials - CDWLF CD-ROM**

- “Human w/chair” palette
- “shape” animation
- “Dancer w/chair 1” animation
- “Dancer w/chair 2” animation

**Supporting Materials – Other**
SESSION FIVE

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will create a "body painting" animation.

Activity I - Smear Option

Direct students to open the file "Animation T1."

1. Direct students to rewind, play, and discuss the animation.
2. Direct students to select from the Control menu the Smear command.
3. Direct students to rewind, play, and discuss the animation.
4. Direct students to select from the Figure menu the Color command, and from the sub-menu, select a new figure color.
5. Direct students to rewind, play, and discuss the animation.
6. Direct students to select from the Figure menu the Display Using: command.
7. Direct students to select from the Figure menu the Color Scheme command, and from the sub-menu, select Random Colors.
8. Direct students to rewind, play, and discuss the animation.

Save the animation

9. Direct students to select from the File menu the Save As... command.
10. Direct students to name their animation “STUDENT NAME Paint1” in the dialog box, and to Save the animation.
11. Show and discuss video and its relation to the Smear Command

• Mexican (“Segment 16/Dancing In One World” on the Creating Dance with Life Forms
Activity II - Changing the Path

Note: Direct students to open the animation ("STUDENT NAME Paint1") from the previous activity if it is not already open.

1. Direct students to select from the View menu the Paths command.
2. Direct students to advance to the last frame of the animation.
3. Direct students to click on the figure to view the path.
4. Direct students to click on the figure, and to drag it to down-stage right.
5. Direct students to rewind, play, and discuss the animation.
6. Direct students to select any path box, noticing that it is now selected.
7. Direct students to click and drag the box to any new location on the stage.
8. Direct students to rewind, play, and discuss the animation.
9. Direct students to select a second path box, noticing that it is now selected.
10. Direct students to click and drag the box to any new location on the stage.
11. Direct students to rewind, play, and discuss the animation.
12. Direct students to select a third path box, noticing that it is now selected.
13. Direct students to click and drag the box to any new location on the stage.
14. Direct students to rewind, play, and discuss the animation.

Save the animation

15. Direct students to select from the File menu, the Save As... command.
16. Direct students to name their animation "STUDENT NAME Path" in the dialog box, and to Save the animation.

Activity III - Adding A New Figure

Note: Direct students to open the animation ("STUDENT NAME Paint") from the previous activity if it is not already open.

1. Direct students to select from the Figure menu the New Human Figure command.
2. Direct students to select and copy all frames for Figure A in the Timeline Window.
3. Direct students to click on Figure B square to select all frames in the Timeline Window.
4. Direct students to select from the File menu the Paste command.
5. Direct students to rewind, play, and discuss the animation.
Move path of new figure

6. Direct students to select **Figure B**.
7. Direct students to double click on any of the path boxes to select entire path.
8. Direct students to click and drag any box on the path to move the entire path.
9. Direct students to rewind, play, and discuss the animation.
10. Direct students to repeat steps 1-10 to add as many figures as desired.
11. Direct students to alter the paths of any or all figures by following the instructions from Activity II (Steps 1-14).
12. Direct students to de-select from the Control menu the **Smear** command.

Save the animation

13. Direct students to select from the **File** menu the **Save As...** command.
14. Direct students to name their animation “**STUDENT NAME Smear**” in the dialog box, and then to **Save** the animation.”
15. Direct students to select from the **File** menu, the **Close** command.

Please note: Students can change colors, line thickness, and speed of playback for additional activities.

**Review Today’s Session**

**Homework**

**Supporting Materials – Handouts**

**Supporting Materials – Video**
- Mexican (“Segment 16/Dancing In One World” on the *Creating Dance with Life Forms* videotape)

**Supporting Materials - CDWLF CD-ROM**
- “T1” animation
Session Five

Supporting Materials – Other
SESSION SIX

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will create personalized shapes.

Activity I - Initials

Note: For this exercise, be sure that the Life Forms application is NOT running before beginning.

1. Direct students to open the palettes of the letter of their first initial from the Session 06 folder Window.

2. Direct students to open the palettes of letter of their last initial from the Session 06 folder Window.

3. Direct students to separate the palettes by clicking and dragging on the title bar of the top palette.

4. Direct students to open the animation “For Alphabet.”

5. Direct students to count the number of figures that make up the first letter of their initials.

6. Direct students to select from the from the Figure menu the New Human Figure for as many figures as counted above.

7. Direct students to separate the figures by clicking and dragging the top figure(s) so that no figure(s) obscure any other figure(s).

8. Direct students to select Figure A in the Stage Window.

9. Direct students to choose from the Figure menu Color, and to then select a color from the color palette.

10. Direct students to select Figure B in the Stage Window.

11. Direct students to choose from the Figure menu Color, and to then select the same color as selected above. (All figures should now be the same color.)

12. Direct students to select Figure A.
13. Direct students to click on and hold on the first frame of the Palette Window of the first initial, so that **Assume** is selected from the sub-menu.

14. Direct students to select **Figure B** if there is more than one frame in the palette.

15. Direct students to click on and hold on the second frame of the Palette Window of the first initial, so that **Assume** is selected from the sub-menu. Repeat as necessary.

16. Direct students to click and drag each figure to properly form the letter desired.

17. Direct students to repeat steps 5-16 for the second letter of their initial.

**Save the animation**

18. Direct students to select from the File menu the **Save As...** command.

19. Direct students to name their animation “**STUDENT NAME Initials**” in the dialog box, and to **Save** the animation.

**Activity II - Making A Name For Yourself**

Note: Direct students to open the animation (“**STUDENT NAME Initials**”) from the previous activity if it is not already open.

1. Direct students to select from the File menu the **Open...** command.

2. Direct students to select from the dialog box the palette of the second letter of their first name.

3. Direct students to count the number of figures that make up this next letter of their name.

4. Direct students to select from the Figure menu **New Human Figure** for as many figures as counted above.

5. Direct students to separate the figures by clicking and dragging the top figure(s) so that no figure(s) obscure any other figure(s).

6. Direct students to select the next figure in the Stage Window.

7. Direct students to choose from the Figure menu **Color**, and to select a color from the color palette.

8. Direct students to select the next figure in the Stage Window.

9. Direct students to choose from the Figure menu **Color**, and to select the same color as selected above. (**All** figures should now be the same color.)

10. Direct students to select the first figure of that letter.

11. Direct students to click on and hold on the first frame of the Palette Window of their first initial, so that **Assume** is selected from the sub-menu.

12. Direct students to select the next figure of that letter if there is more than one frame in the palette.
13. Direct students to click on and hold on the second frame in the **Palette Window** of the next letter, so that Assume is selected from the sub-menu. Repeat as necessary.

14. Direct students to click and drag each figure to properly form the letter desired.

Creating more letters

15. Repeat steps 1 and 14 until all the letter palettes of the student's first name are open.

Save the animation

16. Direct students to select from the **File** menu the **Save As...** command.

17. Direct students to name their animation "**STUDENT NAME Name**" in the dialog box, and to **Save** the animation.

**Activity III - Creating A Name Animation**

Note: Direct students to open the animation ("**STUDENT NAME Name**") from the previous activity if it is not already open.

1. Direct students to select the first frame of all figures in the **Timeline Window** by clicking and dragging downward from Frame 1 of **Figure A** to the last figure.

2. Direct students to select from the **Edit** menu the **Copy** command.

3. Direct students to scroll the **Timeline Window** to the top so that **Figure A** is visible.

4. Direct students to click on Frame 15 (which should be visible) and drag the mouse downward at Frame 15 of **Figure A** to the last figure frame.

5. Direct students to select from the **Edit** menu the **Paste** command.

6. Direct students to rewind the animation.

7. Direct students to click and drag **Figure A** to any place, in the **Stage Window**.

8. Repeat above step (7) for all remaining figures.

9. Direct students to play the animation.

Save the animation

10. Direct students to select from the **File** menu the **Save As...** command.

11. Direct students to name their animation "**STUDENT NAME NameTwo**" in the dialog box, and to **Save** the animation.

Please note: This exercise can be expanded by students creating default positions for all figures in Frame 1, so that the figures start from the default position and interpolate to the name.
Session Six

Review Today's Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

- "ForAlphabet" animation
- "A"- "Z" palettes

Supporting Materials – Other
SESSION SEVEN

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>BODY AWARENESS</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will demonstrate connections between sound and movement.

Activity I - From Text to Speech

1. Direct students to open the file “STUDENT NAME NameTwo.”
2. Direct students to select from the Sound menu the Talking Notes command.
3. Direct students to select the notes field in Frame 1 in the Timeline Window by clicking next to the notes icon.
4. Direct students to type “here is my name” in the notes field.
5. Direct students to click on Frame 1 so that the cursor appears to the left of Frame 1.
6. Direct students to play the animation.

Save the animation

7. Direct students to select from the File menu the Save As... command.
8. Direct students to name their animation “STUDENT NAME NameSpeak” in the dialog box, and to Save the animation.

Entering additional text

9. Direct students to enter any text in Frame 5.
10. Direct students to click on Frame 1 so that the cursor appears to the left of Frame 1.
11. Direct students to play the animation.
Save the animation

12. Direct students to select from the File menu, the Save As... command.

13. Direct students to name their animation “STUDENT NAME NameSpeakTwo” in the dialog box, and to Save the animation.

14. Direct students to select from the File menu the Close command.

Activity II - Synchronizing To Music With An Audio CD

Note: Direct students to open the animation (“STUDENT NAME NameSpeakTwo”) from the previous activity if it is not already open.

1. Direct students to open file “SoundAnimation.”

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to insert an audio CD into the CD-ROM drive.

4. Direct students to select from the Sound menu, the Audio CD... option.

5. Direct students to type in the CD cover and the title of the track desired, in the dialog box.

6. Direct students to select the CD track number, in the dialog box.

7. Direct students to click on the Play button to hear and confirm the selected track.

8. Direct students to click the OK button.

9. Direct students to rewind, play, and discuss the animation.

10. Save the animation

11. Direct students to select from the File menu the Save As... command.

12. Direct students to name their animation “STUDENT NAME Music” in the dialog box, and to Save the animation.

13. Direct students to select from the File menu the Close command.

Activity III - Changing Speed and Tempo

Note: Direct students to open the animation (“STUDENT NAME Music”) from the previous activity if it is not already open.

1. Show and discuss video
   - Juba and Drumming “Segment 5/Dancing-New Worlds, New Forms” (on the Creating Dance with Life Forms videotape)

2. Demonstrate and discuss variations of time, tempo, music, and mood by using musical (recorded and/or hand clapping) examples.

3. Direct students to open file “TempoAnimation.”
4. Direct students to rewind, play, and discuss the animation.

5. Direct students to insert an audio CD into the CD-ROM drive.

6. Direct students to select from the Sound menu the Audio CD... option.

7. Direct students to type in the CD cover and the title of the track desired, in the dialog box.

8. Direct students to click on the Play button to hear and confirm the selected track.

9. Direct students to click the OK button.

10. Direct students to rewind, play, and discuss the tempo of the animation in relation to the tempo of the music.

11. Direct students to adjust the speed of the animation to match the tempo of the music by moving the speed triangle in the Panel Window.

12. Direct students to rewind, play, and discuss the tempo of the music and animation.

Save the animation

13. Direct students to select from the File menu, the Save As... command.

14. Direct students to name their animation “STUDENT NAME MusicTempo” in the dialog box, and to Save the animation

15. Direct students to select from the File menu, the Close command.

Review Today’s Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

- Juba and Drumming “Segment 5/Dancing-New Worlds, New Forms” (on the Creating Dance with Life Forms videotape)
Session Seven

Supporting Materials - CDWLF CD-ROM

- "SoundAnimation" animation
- "TempoAnimation" animation

Supporting Materials – Other

- "STUDENT NAME NameTwo" animation from Session Six
- Audio CDs
SESSION EIGHT

Content/Skill

<table>
<thead>
<tr>
<th>ABSTRACTION</th>
<th>Body Awareness</th>
<th>IMPROVISATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>FORM</td>
<td>Time</td>
</tr>
</tbody>
</table>

Objective

Students will be able to create animations using alphabet objects.

Activity I - Making A Name Animation

1. Direct students to open file “AlphabetSample.”
2. Direct students to select from the Control Window, Stop At Last Frame.
3. Direct students to rewind, play and discuss the animation.
4. Direct students to open file “Alphabet.”
5. Direct students to advance to Frame 5 using the Panel Window.
6. Direct students to select the first letter of their name in the Stage Window.
7. Direct students to click and hold the altitude directional arrow until the letter stops on the stage.
8. Direct students to advance to Frame 10 using the Panel Window.
9. Direct students to select the second letter of their name in the Stage Window.
10. Direct students to click and hold the altitude directional arrow until the letter stops on the stage.
11. Direct students to repeat the above three steps (8-10), advancing five frames before selecting each additional letter of their name on the stage.
12. Direct students to advance five frames, using the Panel Window.
13. Direct students to click and drag each letter to spell their name, in the Stage Window.
14. Direct students to rewind, play and discuss the animation.

Save the animation

15. Direct students to select from the File menu the Save command.
16. Direct students to name their animation "STUDENT NAME Letters" in the dialog box, and to Save the animation.

Activity II - Making A Name and Figure Animation

Note: Direct students to open the animation ("STUDENT NAME Letters") from the previous activity if it is not already open.

1. Direct students to open file "AlphabetDancer." from the File menu. (Please note that only the Timeline Window will be visible.)

2. Direct students to select all frames for the figure by clicking in the box labeled Figure A, in the AlphabetDancer Timeline Window.

3. Direct students to select from the Edit menu the Copy command.

4. Direct students to select from the File menu the Close command.

5. Direct students to scroll to the bottom of the Window so that Figure 1 is visible in the Alphabet Timeline Window.

6. Direct students to advance to the last frame of the animation using the Panel Window.

7. Direct students to place the insertion bar in the last frame of the animation in the Timeline Window. (The frame number should be the same as the number that appears in the Panel Window.)

8. Direct students to select from the Edit menu the Paste command.

9. Direct students to rewind, play and discuss the animation.

10. Direct students to close the Timeline Window.

11. Direct students to select from the View menu the View Paths command.

12. Direct students to click and drag the figure to any point stage right, and place it before the name.

13. Direct students to rewind, play and discuss the animation.

14. Direct students to click and drag the last six path boxes over the name to make the figure leap over the name.

15. Direct students to rewind, play and discuss the animation. (Due to the designed simplicity of this exercise, the leap will not look completely realistic.)

Save the animation

16. Direct students to select from the File menu the Save As... command.

17. Direct students to name their animation "STUDENT NAME AlphaDance" in the dialog box, and to Save the animation.
Activity III - Points of View

Note: Direct students to open the animation ("STUDENT NAME AlphaDance") from the previous activity if not already open.

1. Direct students to rotate the stage using the controls at the bottom of the Window to view their animation from the side.
2. Direct students to rewind, play and discuss the animation.
3. Direct students to select from the View menu the View Paths command.
4. Direct students to correct the path of the figure so that it is in line with their name.
5. Direct students to rewind, play and discuss the animation.
6. Direct students to rotate the stage to view their animation from different perspective.
7. Direct students to rewind, play and discuss the animation.

Save the animation

8. Direct students to select from the File menu the Save As... command.
9. Direct students to name their animation "STUDENT NAME AlphaPath" in the dialog box, and to Save the animation.

Review Today's Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM

- "Alphabet" animation
- "AlphabetDancer" animation
Session Eight

- "AlphabetSample" animation

Supporting Materials – Other
SESSION NINE

Content/Skill

| Abstraction | Body Awareness | Improvisation |
| ACCESSIBILITY | Choreography | Performance |
| Aesthetics | Force | SPACE |
|Animation | FORM | TIME |

Objective

Students will be able to execute several consecutive dance phrases that constitute a dance.

Activity I - Dance Phrases

1. Direct students to open any one of the five “Dance Phrase 01” animations.
2. Direct students to rewind, play, and discuss the animation.
3. Direct students to type “End Phrase 1” in the notes section of the last phrase of the animation.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select from the File menu the Open... command.
6. Direct students to open the “Dance Phrase02” animation from the dialog box.
7. Direct students to rewind, play and discuss the animation.
8. Direct students to select and copy all frames in “Dance Phrase02” animation.
9. Direct students to select from the File menu, the Close command.
10. Direct students to place the insertion bar after frame noted “End Phrase 1.” in the new animation.
11. Direct students to select from the Edit menu the Paste command.
12. Direct students to type “End Phrase 2” in the notes section of the last phrase of the animation.
13. Direct students to rewind, play, and discuss the animation.

Choose third phrase to paste into new animation

14. Direct students to select from the File menu the Open... command.
15. Direct students to open the “Dance Phrase03” animation from the dialog box.
16. Direct students to rewind, play and discuss the animation.
17. Direct students to select and copy all frames in “Dance Phrase03” animation.
18. Direct students to select from the File menu the Close command.
19. Direct students to place the insertion bar after the frame noted “End Phrase 2” in the new animation.
20. Direct students to select from the Edit menu the Paste command.
21. Direct students to type “End Phrase 3” in the notes section of the last phrase of the animation.
22. Direct students to rewind, play, and discuss the animation.

Choose fourth phrase to paste into new animation.

23. Direct students to select from the File menu the Open... command.
24. Direct students to open the “Dance Phrase04” animation from the dialog box.
25. Direct students to rewind, play and discuss the animation.
26. Direct students to select and copy all frames in “Dance Phrase04” animation.
27. Direct students to select from the File menu the Close command.
28. Direct students to place the insertion bar after the frame noted “End Phrase 3” in the new animation.
29. Direct students to select from the Edit menu the Paste command.
30. Direct students to type “End Phrase 4” in the notes section of the last phrase of the animation.
31. Direct students to rewind, play, and discuss the animation.

Choose fifth phrase to paste into new animation.

32. Direct students to select from the File menu the Open... command.
33. Direct students to open the “Dance Phrase05” animation from the dialog box.
34. Direct students to rewind, play and discuss the animation.
35. Direct students to select and copy all frames in “Dance Phrase05” animation.
36. Direct students to select from the File menu the Close command.
37. Direct students to place the insertion bar after the frame noted “End Phrase 4” in the new animation.
38. Direct students to select from the Edit menu the Paste command.
39. Direct students to type “End Phrase 5” in the notes section of the last phrase of the animation.
40. Direct students to rewind, play, and discuss the animation.

Save the animation

41. Direct students to select from the File menu the Save As... command.
42. Direct students to name their animation “STUDENT NAME Phrase” in the dialog box and to Save the animation.
43. Direct students to select from the File menu the Close command.

Activity II - Dance Phrases with Dancer Using A Wheelchair

1. Direct students to select from the File menu the Open... command.
2. Direct students to open the “ChairPhrase01” animation from the dialog box.
3. Direct students to rewind, play, and discuss the animation.
4. Direct students to advance to the last frame of the animation by the Panel Window.
5. Direct students to type “End Phrase 1” in the Timeline Window, in the notes section of the last phrase of the animation.

Choose second phrase to paste into new animation.

6. Direct students to select from the File menu, the Open... command.
7. Direct students to open the “ChairPhrase02” animation from the dialog box.
8. Direct students to rewind, play, and discuss the animation.
9. Direct students to select and copy all frames in “Dance Phrase02” animation.
10. Direct students to select from the File menu the Close command.
11. In the Panel Window, direct students to advance to the last frame of the animation.
12. Direct students to place the insertion bar after frame noted “End Phrase 1” in the Timeline Window of the “ChairPhrase01” animation.”
13. Direct students to select from the Edit menu the Paste command.
14. Direct students to type “End Phrase 2” in the notes section of the last phrase of the animation.
15. Direct students to rewind, play, and discuss the animation.

Choose third phrase to paste into new animation.

17. Direct students to select from the File menu the Open... command.
18. Direct students to open the “ChairPhrase03” animation from the dialog box.

19. Direct students to rewind, play, and discuss the animation.

20. Direct students to select and copy all frames in “Dance Phrase03” animation.

21. Direct students to select from the File menu the Close command.

22. Direct students to advance to the last frame of the animation using the Panel Window.

23. Direct students to place the insertion bar after frame noted “End Phrase 2.” in the Timeline Window of the “ChairPhrase01” animation.

24 Direct students to select from the Edit menu the Paste command.

25. Direct students to type “End Phrase 3” in the notes section of the last phrase of the animation.

26. Direct students to rewind, play, and discuss the animation.

Save the animation

27. Direct students to select from the File menu the Save As... command.

28. Direct students to name their animation “STUDENT NAME ChairPhrase” in the dialog box and to Save the animation.

29. Direct students to select from the File menu the Close command.

Review Today’s Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM
- “ChairPhrase01” animation
• “ChairPhrase02” animation
• “ChairPhrase03” animation
• “DancePhrase01” animation
• “DancePhrase02” animation
• “DancePhrase03” animation
• “DancePhrase04” animation
• “DancePhrase05” animation

Supporting Materials – Other
SESSION TEN

Content/Skill

Abstraction  Body Awareness  Improvisation
Accessibility  CHOREOGRAPHY  Performance
Aesthetics    FORCE        SPACE
ANIMATION     Form         TIME

Objective

Students will create animations of dancers climbing and jumping.

Activity I - Climbing Up

1. Direct students to open file “BlocksSample.”
2. Direct students to rewind, play, and discuss the animation.
3. Direct students to select from the File menu the Close command.
4. Direct students to open file “Blocks.”
5. Direct students to select from the File menu the Open... command.
6. Direct students to open palette “StepUp.”
7. Direct students to place the insertion bar at Frame 5 in the Timeline Window.
8. Direct students to click on and hold on the first frame in the StepUp Palette Window, so that Assume is selected from the sub-menu.
9. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.
10. Direct students to place the insertion bar at Frame 10 in the Timeline Window.
11. Direct students to click on and hold on the second frame in the StepUp Palette Window, so that Assume is selected from the sub-menu.
12. Direct students to select Figure A in the Stage Window.
13. Direct students to click and hold the altitude directional arrow until the figure is even with the top of the Block 1.
14. Direct students to click and drag the figure so that it stands on top of Block 1.
15. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

16. Direct students to place the insertion bar at Frame 15 in the Timeline Window.

17. Direct students to click on and hold on the first frame in the StepUp Palette Window, so that Assume is selected from the sub-menu.

18. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

19. Direct students to place the insertion bar at Frame 20 in the Timeline Window.

20. Direct students to click on and hold on the second frame in the StepUp Palette Window, so that Assume is selected from the sub-menu.

21. Direct students to select Figure A in the Stage Window.

22. Direct students to click and hold the altitude directional arrow until the figure is even with the top of the Block 2.

23. Direct students to click and drag the figure so that it stands on top of Block 2.

24. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

25. Direct students to rewind, play, and discuss the animation.

Save the animation

26. Direct students to select from the File menu the Save As... command.

27. Direct students to name their animation "STUDENT NAME ClimbUp" in the dialog box, and to Save the animation.

Activity II - Jumping Down

Note: Direct students to open the animation ("STUDENT NAME ClimbUp") from the previous activity if it is not already open.

1. Show and discuss video
   - Australia ("Segment 17/Dancing In One World" on the Creating Dance with Life Forms videotape)

2. Discuss different kinds of jumps that students are familiar with, and describe the effect of the jumps upon the mood(s) of dances.

First jump

1. Direct students to select from the File menu the Open... command.
2. Direct students to open palette “JumpDown.”

3. Direct students to place the insertion bar at Frame 25 in the Timeline Window.

4. Direct students to click on and hold on the top left frame of the JumpDown Palette Window, so that Assume is selected from the sub-menu.

5. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

6. Direct students to place the insertion bar at Frame 26 in the Timeline Window.

7. Direct students to click on and hold on the top right frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

8. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

9. Direct students to place the insertion bar at Frame 30 in the Timeline Window.

10. Direct students to click on and hold on the bottom left frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

11. Direct students to click and drag the figure so that it is above Block 3.

12. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

13. Direct students to place the insertion bar at Frame 35 in the Timeline Window.

14. Direct students to click on and hold on the top right frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

15. Direct students to select Figure A in the Stage Window.

16. Direct students to click and hold the altitude directional arrow until the figure is on top of the Block 3.

17. Direct students to place the insertion bar at Frame 36 in the Timeline Window.

18. Direct students to click on and hold on the top left frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

19. Direct students to select from the Edit menu, the Key Frame... command, and All from the sub-menu.

20. Direct students to place the insertion bar at Frame 40 in the Timeline Window.

21. Direct students to click on and hold on the bottom right frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

22. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.
Session Ten

Second jump

1. Direct students to place the insertion bar at Frame 45 in the Timeline Window.

2. Direct students to click on and hold on the top left frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

3. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

4. Direct students to place the insertion bar at Frame 46 in the Timeline Window.

5. Direct students to click on and hold on the top right frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

6. Direct students to select from the Edit menu, the Key Frame... command, and All from the sub-menu.

7. Direct students to place the insertion bar at Frame 50 in the Timeline Window.

8. Direct students to click on and hold on the bottom left frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

9. Direct students to click and drag the figure so that it is above the stage to the left of Block 3.

10. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

11. Direct students to place the insertion bar at Frame 55 in the Timeline Window.

12. Direct students to click on and hold on the top right frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

13. Direct students to select Figure A in the Stage Window.

14. Direct students to click and hold the altitude directional arrow until the figure is on top of the stage to the left of Block 3.

15. Direct students to place the insertion bar at Frame 56 in the Timeline Window.

16. Direct students to click on and hold on the top left frame in the JumpDown Palette Window, so that Assume is selected from the sub-menu.

17. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.

18. Direct students to place the insertion bar at Frame 60 in the Timeline Window.

19. Direct students to click on and hold on the bottom right frame in the Timeline Window, so that Assume is selected from the sub-menu.

20. Direct students to select from the Edit menu the Key Frame... command, and All from the sub-menu.
Save the animation

21. Direct students to select from the File menu the Save As... command.

22. Direct students to name their animation “STUDENT NAME UpDown” in the dialog box, and to Save the animation.

Activity III - Points of View

Note: Direct students to open the animation (“STUDENT NAME UpDown”) from the previous activity if it is not already open.

1. Direct students to rotate the stage using the controls at the bottom of the Stage Window to view their animation from the side.

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to select from the View menu the View Paths command.

4. Direct students to correct the path of the figure makes a direct path up and down the boxes.

5. Direct students to rewind, play, and discuss the animation.

6. Direct students to rotate the stage to view their animation from different perspective.

7. Direct students to rewind, play, and discuss the animation.

Save the animation

8. Direct students to select from the File menu the Save As... command.

9. Direct students to name their animation “STUDENT NAME UpDownPath” in the dialog box, and to Save the animation.

Review Today’s Session

Homework

Supporting Materials – Handouts
Supporting Materials – Video
- Australia ("Segment 17/Dancing In One World" on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM
- "Blocks" animation
- "BlocksSample" animation
- "JumpDown" palette
- "StepUp" palette

Supporting Materials – Other
SESSION ELEVEN

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>Body Awareness</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACCESSIBILITY</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>Aesthetics</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>Animation</td>
<td>FORM</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to demonstrate concepts of unison, succession, and opposition (optional).

Activity I - Duets

1. Show and discuss unison
   - Step Dancing (“Segment 4/Dance-New Worlds, New Forms “on the Creating Dance With Life Forms videotape)
   - Hula (“Segment 15/Dancing In One World” on the Creating Dance with Life Forms videotape)
2. Define and describe the terms:
   - Unison
   - Succession
   - Opposition (Optional)
3. Direct students to select from the File menu Open... “Unison” animation.
4. Direct students to rewind, play, and discuss the animation.
5. Direct students to select from the File menu the Close command.
6. Direct students to select from the File menu Open... “Succession” animation.
7. Direct students to rewind, play, and discuss the animation.
8. Direct students to select from the File menu the Close command.
9. Direct students to select from the File menu Open... “Contrast” animation.
10. Direct students to rewind, play, and discuss the animation.
11. Direct students to select from the File menu the Close command.
12. Direct students to select from the File menu Open... “Opposition” animation.
13. Direct students to rewind, play, and discuss the animation.

14. Direct students to select from the File menu the Close command.

15. Duet Animation

16. Direct students to select from the File menu Open... “Duet” animation.

17. Direct students to rewind, play, and discuss the animation.

Please note that the above animation is composed of one figure in a wheelchair moving across the stage.

Add a new figure

18. Direct students to select from the Figure menu the New Human Figure command.

19. Direct students to select and copy all frames for Figure A in the Timeline Window.

20. Direct students to click on Figure B square in the Timeline Window to select all frames.

21. Direct students to select from the File menu the Paste command.

22. Direct students to rewind, play, and discuss the animation.

Save the animation

23. Direct students to select from the File menu the Save As... command.

24. Direct students to name their animation “STUDENT NAME Duet” in the dialog box, and to Save the animation.

**Activity II - Unison**

Note: Direct students to open the animation (“STUDENT NAME Duet”) from the previous activity if it is not already open.

To create an animation where 2 figures cover the same distance, on separate locations of the stage, in the same amount of time

1. Direct students to select Figure B In the Stage Window.

2. Direct students to select from the View menu the Paths command.

To select entire path

3. Direct students to select from the Edit menu the Select command, and Select All Frames from the sub-menu.
To move entire path

4. Direct students to click and drag either of the path position boxes to reposition Figure B so that it does not obstruct the path of Figure A.

5. Direct students to rewind, play, and discuss the animation.

Save the animation

6. Direct students to select from the File menu the Save As... command.

7. Direct students to name their animation “STUDENT NAME Unison” in the dialog box, and to Save the animation.

8. Direct students to select from the File menu the Close command.

Activity III - Succession

To create an animation where 2 figures cover the same distance, on separate locations of the stage, in the same amount of time one after the other.

1. Direct students to select from the File menu Open... “Duet” animation.

2. Direct students to select Figure B in the Stage Window.

3. Direct students to select from the View menu the Paths command.

To select entire path

4. Direct students to select from the Edit menu the Select command, and Select All Frames from the sub-menu.

To move entire path

5. Direct students to click and drag either of the path position boxes to reposition Figure B so that it does not obstruct the path of Figure A.

6. Direct students to rewind, play, and discuss the animation.

For figures to move in succession

7. Direct students select and copy all frames in Figure B Timeline, in the Timeline Window.

8. Direct students to place the insert bar at Frame 11 of Figure B.

9. Direct students to select from the Edit menu the Paste command.

10. Direct students to rewind, play, and discuss the animation.
Save the animation

11. Direct students to select from the File menu the Save As... command.

12. Direct students to name their animation “STUDENT NAME Succession” in the dialog box, and to Save the animation.

13. Direct students to select from the File menu the Close command.

**Objective**

Students will create an animation where two figures move in opposite directions as they cover the same distance, on separate locations of the stage, in the same amount of time.

**Activity IV - Opposition**

1. Direct students to select from the File menu Open... “Duet” animation.

2. Direct students to select Figure B in the Stage Window.

3. Direct students to select from the View menu the Paths command.

**To select entire path**

4. Direct students to select from the Edit menu the Select command, and then Select All Frames from the sub-menu.

**To move entire path**

5. Direct students to click and drag either of the position boxes to reposition Figure B so that it does not obstruct the path of Figure A.

6. Direct students to rewind, play, and discuss the animation.

**To make Figure B move in the opposite direction**

7. Direct students to select all frames for Figure B, in the Timeline Window.

8. Direct students to select from the Edit menu the Reverse command.

9. Direct students to rewind, play, and discuss the animation.

Save the animation

10. Direct students to select from the File menu the Save As... command.

11. Direct students to name their animation “STUDENT NAME Opposition” in the dialog box, and to Save the animation.
12. Direct students to select from the File menu the Close command.

Review Today's Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video
- Step Dancing (Segment 4/Dance-New Worlds, New Forms” on the Creating Dance With Life Forms videotape)
- Hula (“Segment 15/Dancing In One World” on the Creating Dance with Life Forms videotape)

Supporting Materials - CDWLF CD-ROM
- “Duet” animation
- “Unison” animation
- “Opposition” animation (optional)

Supporting Materials – Other
SESSION TWELVE

Content/Skill

<table>
<thead>
<tr>
<th>Abstraction</th>
<th>BODY AWARENESS</th>
<th>Improvisation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility</td>
<td>CHOREOGRAPHY</td>
<td>Performance</td>
</tr>
<tr>
<td>AESTHETICS</td>
<td>Force</td>
<td>SPACE</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>Form</td>
<td>TIME</td>
</tr>
</tbody>
</table>

Objective

Students will be able to command animated figures to walk.

Activity I - Walk Cycle

1. Direct students to open the file “Walk.”
2. Direct students to place the insertion bar at Frame 2 in the Timeline Window.
3. Direct students to select from the Figure menu the Walk command.
4. Direct students to select from the dialog box Change Frame Rate.
5. Direct students to click and hold the pull down menu located in the top left of the dialog box until the Step Count option is selected.
6. Direct students to type “10” in the box next to the Step Count pull down menu.
7. Direct students to click the OK button.
8. Direct students to rewind, play, and discuss the animation.

Please note that the figure should appear to walk from upstage center to down-stage center, in a straight path.

Save the animation

9. Direct students to select from the File menu the Save As... command.
10. Direct students to name their animation “STUDENT NAME Walk” in the dialog box, and to Save the animation.

Activity II - Walk Cycle With Two Figures

Note: Direct students to open the animation (“STUDENT NAME Walk”) from the previous activity if it is not already open.
Session Twelve

1. Direct students to select from the Figure menu the New Human Figure command.
2. Direct students to select all frames for Figure A by clicking in the box labeled Figure in the Timeline Window.
3. Direct students to select from the Edit menu the Copy command.
4. Direct students to select all frames for Figure B by clicking in the box labeled Figure B in the Timeline Window.
5. Direct students to select from the Edit menu the Paste command.
6. Direct students to rewind, play, and discuss the animation.

Move Figure B to another part of the stage, so that Figure A and Figure B move in unison.

7. Direct students to select Figure B in the Stage Window.
8. Direct students to select from the View menu the Paths command.

To select entire path

9. Direct students to select from the Edit menu the Select command, and Select All Frames from the sub-menu.

To move entire path

10. Direct students to click and drag any of the path position boxes to reposition Figure B so that it does not obstruct the path of Figure A.
11. Direct students to rewind, play, and discuss the animation.

Save the animation

12. Direct students to select from the File menu the Save As... command.
13. Direct students to name their animation "STUDENT NAME Walk2" in the dialog box, and to Save the animation.

Activity III - Figure Walking Backwards

Note: Direct students to open the animation ("STUDENT NAME Walk2") from the previous activity if it is not already open.

1. Direct students to select all frames for Figure B by clicking in the box labeled Figure B in the Timeline Window.
2. Direct students to select from the Edit menu the Reverse command.
3. Direct students to rewind, play, and discuss the animation.
Session Twelve

Save the animation

4. Direct students to select from the File menu the Save As... command.

5. Direct students to name their animation “STUDENT NAME WalkReverse” in the dialog box, and to Save the animation

6. Direct students to select from the File menu the Close command.

Review Today’s Session

Homework

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM
  - “Walk” animation

Supporting Materials – Other
SESSION THIRTEEN

Content/Skill

- Abstraction
- Accessibility
- Aesthetics
- ANIMATION
- BODY AWARENESS
- CHOREOGRAPHY
- Force
- FORM
- Improvisation
- Performance
- SPACE
- Time

Objective

Students will be able to match a given figure position.

Activity I- Match One Figure

1. Direct students to open file “ShapeA.”

Please note that the Figure Editor Window should be the only window to open.

2. Direct students to open the file “OneFigure.”

3. Direct students to double click on Frame 1 of Figure A in the Timeline Window to activate the Figure Editor Window.

4. Direct students to double click on Frame 10 of Figure A in the Timeline Window, to activate the Figure Editor Window in the OneFigure:Figure Editor Window.

5. Direct students to close the ShapeA:Figure Editor Window.

6. Direct students to open file “ShapeB.”

Please note the Figure Editor Window should be the only window to open.

7. Direct students to double click on Frame 10 of Figure A in the Timeline Window, to activate the Figure Editor Window in the OneFigure:Figure Editor Window.

8. Direct students to double click on Frame 10 of Figure A in the Timeline Window, to activate the ShapeB:Figure Editor Window in the OneFigure:Figure Editor Window.

9. Direct students to match the body shape in the ShapeB:Figure Editor Window in the OneFigure:Figure Editor Window.

10. Direct students to close the ShapeB:Figure Editor Window.

11. Direct students to open file “ShapeC.”

Please note that the Figure Editor Window should be the only window to open.

12. Direct students to double click on Frame 20 of Figure A in the Timeline Window, to activate the Figure Editor Window.
Session Thirteen

12. Direct students to match the body shape in the ShapeC:Figure Editor Window in the OneFigure:Figure Editor Window.

13. Direct students to close the ShapeC:Figure Editor Window.

14. Direct students to rewind, play, and discuss the animation.

Save the animation

15. Direct students to select from the File menu the Save As... command.

16. Direct students to name their animation “STUDENT NAME OneFigure” in the dialog box, and to Save the animation.

17. Direct students to select from the File menu the Close command.

Activity II - Matching Two Figures

1. Direct students to open file “ShapeD.”

Please note that the Figure Editor Window should be the only window to open.

2. Direct students to open file “TwoFigures.”

3. Direct students to double click on Frame 1 of Figure A in the Timeline Window, to activate the Figure Editor Window.

4. Direct students to match the body shape in the ShapeD:Figure Editor Window in the TwoFigures:Figure Editor Window.

5. Direct students to close the ShapeD:Figure Editor Window.

6. Direct students to open file “ShapeE.”

Please note that the Figure Editor Window should be the only window to open.

7. Direct students to double click on Frame 1 of Figure B in the Timeline Window, to activate the Figure Editor Window.

8. Direct students to match the body shape in the ShapeE:Figure Editor Window in the TwoFigures:Figure Editor Window.

9. Direct students to close the ShapeE:Figure Editor Window.

10. Direct students to open file “ShapeF.”

Please note that the Figure Editor Window should be the only window to open.

11. Direct students to double click on Frame 10 of Figure A in the Timeline Window, to activate the Figure Editor Window.

12. Direct students to match the body shape in the ShapeF:Figure Editor Window in the TwoFigures:Figure Editor Window.
13. Direct students to close the **ShapeF:Figure Editor Window**.

14. Direct students to open file “ShapeG.”

Please note that the **Figure Editor Window** should be the only window to open.

15. Direct students to double click on Frame 10 of Figure B in the **Timeline Window**, to activate the **Figure Editor Window**.

16. Direct students to match the body shape of from the **ShapeG:Figure Editor Window** in the **TwoFigures:Figure Editor Window**.

17. Direct students to close the **ShapeG:Figure Editor Window**.

18. Direct students to open file “ShapeH.”

Please note that the **Figure Editor Window** should be the only window to open.

19. Direct students to double click on Frame 20 of Figure A in the **Timeline Window**, to activate the **Figure Editor Window**.

20. Direct students to match the body shape in the **ShapeH:Figure Editor Window** in the **TwoFigures:Figure Editor Window**.

21. Direct students to close the **ShapeH:Figure Editor Window**.

22. Direct students to open file “ShapeI.”

Please note that the **Figure Editor Window** should be the only window to open.

23. Direct students to double click on Frame 20 of Figure B in the **Timeline Window**, to activate the **Figure Editor Window**.

24. Direct students to match the body shape in the **ShapeI:Figure Editor Window** in the **TwoFigures:Figure Editor Window**.

25. Direct students to close the **ShapeI:Figure Editor Window**.

26. Direct students to rewind, play, and discuss the animation.

Save the animation

27. Direct students to select from the **File** menu the **Save As...** command.

28. Direct students to name their animation “**STUDENT NAME TwoFigures**” in the dialog box, and to **Save** the animation.

29. Direct students to select from the **File** menu the **Close** command.

**Activity III - Matching Challenging Shapes**

1. Direct students to open file “ShapeJ.”

Please note that the **Figure Editor Window** should be the only window to open.
2. Direct students to open file "OneFigure."

3. Direct students to double click on Frame 1 of Figure A in the Timeline Window, to activate the Figure Editor Window.

4. Direct students to match the body shape in the ShapeJ:Figure Editor Window in the OneFigure:Figure Editor Window.

5. Direct students to close the ShapeJ:Figure Editor Window.

6. Direct students to open file "ShapeK."

Please note that the Figure Editor Window should be the only window to open.

7. Direct students to double click on Frame 10 of Figure A in the Timeline Window, to activate the Figure Editor Window.

8. Direct students to match the body shape in the OneFigure:Figure Editor Window in the ShapeK:Figure Editor Window.

9. Direct students to close the ShapeK:Figure Editor Window.

10. Direct students to open file "ShapeL."

Please note that the Figure Editor Window should be the only window to open.

11. Direct students to double click on Frame 20 of Figure A in the Timeline Window, to activate the Figure Editor Window.

12. Direct students to match the body shape in the ShapeL:Figure Editor Window in the OneFigure:Figure Editor Window.

13. Direct students to close the ShapeL:Figure Editor Window.

14. Direct students to rewind, play, and discuss the animation.

Save the animation

15. Direct students to select from the File menu the Save As... command.

16. Direct students to name their animation "STUDENT NAME OneFigure" in the dialog box, and to Save the animation.

17. Direct students to select from the File menu the Close command.

Review Today's Session

Homework
Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM
- “OneFigure” animation
- “TwoFigures” animation
- “ShapeA” animation
- “ShapeB” animation
- “ShapeC” animation
- “ShapeD” animation
- “ShapeE” animation
- “ShapeF” animation
- “ShapeG” animation
- “ShapeH” animation
- “ShapeI” animation
- “ShapeJ” animation
- “ShapeK” animation
- “ShapeL” animation

Supporting Materials – Other
SESSION FOURTEEN

Content/Skill

ABSTRACTION  Body Awareness  IMPROVISATION
Accessibility  CHOREOGRAPHY  Performance
AESTHETICS  Force  SPACE
ANIMATION  FORM  TIME

Objective

Students will create animations using an alternative view.

Activity I - Snow Angels

1. Direct students to open file “SnowAngelSample.”
   Please note that the animation should default to the Top View in all windows. If the windows display another view instead, direct students to select from the View menu the Top option for each window.

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to select from the Edit menu the Close option.

4. Direct students to open file “TopView.”
   Please note that the animation should default to the Top View in all windows. If the windows display another view instead, direct students to select from the View menu the Top option for each window.

5. Direct students to double click in Frame 10 of Figure A in the Timeline Window.

6. Direct students to click and drag the right upper arm of the figure in the Figure Editor Window, so that the arm is repositioned to the side at a upper 45 degree angle.

7. Direct students to click the left upper arm of the figure so that it is selected.

8. Direct students to select from the Edit menu, the Mirror command.

9. Direct students to click and drag the right upper leg of the figure in the Figure Editor Window, so that the leg is repositioned to the side at a 45 degree angle.

10. Direct students to click the left upper leg of the figure so that it is selected.

11. Direct students to select from the Edit menu the Mirror command.

12. Direct students to rewind, play, and discuss the animation.

13. Direct students to select Frame 10 of Figure A in the Timeline Window.
14. Direct students to select from the Edit menu the Copy command.

15. Direct students to select Frame 10 of Figure B in the Timeline Window.

16. Direct students to select from the Edit menu the Paste command.

17. Direct students to select Frame 10 of Figure C in the Timeline Window.

18. Direct students to select from the Edit menu the Paste command.

19. Direct students to select Frame 10 of Figure D in the Timeline Window.

20. Direct students to select from the Edit menu the Paste command.

21. Direct students to rewind, play, and discuss the animation.

22. Direct students select Frame 1 of Figure A, Figure B, Figure C, and Figure D in the Timeline Window, by clicking and dragging from the top of Frame 1 Figure A to the bottom of Frame 1 of Figure D.

23. Direct students to select from the Edit menu the Copy command.

24. Direct students to select place the insertion bar at the beginning of Frame 20 of Figure A in the Timeline Window.

25. Direct students to click and drag the insertion bar from Frame 20 of Figure A down to Frame 20 of Figure D.

26. Direct students to select from the Edit menu the Paste command.

27. Direct students to rewind, play, and discuss the animation.

Save the animation

28. Direct students to select from the File menu the Save As... command.

29. Direct students to name their animation “STUDENT NAME SnowAngel” in the dialog box, and to Save the animation.

30. Direct students to select from the File menu the Close command.

Activity II - Top View Synch

Creating the first position

1. Direct students to open file “TopViewSample.”

Please note that the animation should default to the Top View in all windows. If the windows display another view instead, direct students to select from the View menu the Top option for each window.

2. Direct students to rewind, play, and discuss the animation.

3. Direct students to select from the Edit menu the Close option.
4. Direct students to open file "TopView."

Please note that the animation should default to the Top View in all windows. If the windows display another view instead, direct students to select from the View menu the Top option for each window.

5. Direct students to double click in Frame 10 of Figure A in the Timeline Window.

6. Direct students to click and drag the right upper arm of the figure in the Figure Editor Window, so that the arm is repositioned to the side at a lower 45 degree angle.

7. Direct students to click the left upper arm of the figure so that it is selected.

8. Direct students to select from the Edit menu the Mirror command.

9. Direct students to rewind, play, and discuss the animation.

10. Direct students to select Frame 10 of Figure A in the Timeline Window.

11. Direct students to select from the Edit menu the Copy command.

12. Direct students to select Frame 10 of Figure B in the Timeline Window.

13. Direct students to select from the Edit menu the Paste command.

14. Direct students to select Frame 10 of Figure C in the Timeline Window.

15. Direct students to select from the Edit menu the Paste command.

16. Direct students to select Frame 10 of Figure D in the Timeline Window.

17. Direct students to select from the Edit menu any path box, noticing that it becomes selected.

18. Direct students to click and drag the box to any new location on the stage.

19. Direct students to rewind, play, and discuss the animation.

20. Direct students to select a second path box, noticing that it becomes selected.

21. Direct students to click and drag the box to any new location on the stage.

22. Direct students to rewind, play and discuss the animation.

23. Direct students to select a third path box, noticing that it becomes selected.

24. Direct students to click and drag the box to any new location on the stage.

25. Direct students to rewind, play, and discuss the animation.

Save the animation

26. Direct students to select from the File menu the Save As... command.

27. Direct students to name their animation "STUDENT NAMEPath" in the dialog box and to Save the animation.
Activity III - Top View Synch with Smear Option

Note: Direct students to open the animation ("STUDENT NAME:Path") from the previous activity if it is not already open.

Please note that the animation should default to the Top View in all windows. If the windows display another view instead, direct students to select from the View menu the Top option for each window.

1. Direct students to select from the Control menu the Smear command.
2. Direct students to rewind, play, and discuss the animation.
3. Direct students to select Figure A in the Stage Window.
4. Direct students to select from the Figure menu the Color command, and from the sub-menu, to select a new figure color.
5. Direct students to select Figure B in the Stage Window.
6. Direct students to select from the Figure menu the Color command, and from the sub-menu, to select a new figure color.
7. Direct students to select Figure C in the Stage Window.
8. Direct students to select from the Figure menu the Color command, and from the sub-menu, to select a new figure color.
9. Direct students to select Figure D in the Stage Window.
10. Direct students to select from the Figure menu the Color command, and from the sub-menu, to select a new figure color.
11. Direct students to rewind, play, and discuss the animation.
12. Direct students to de-select from the Control menu the Smear command.

Save the animation

13. Direct students to select from the File menu the Save command.
14. Direct students to select from the File menu the Close command.

Review Today’s Session

Homework
Session Fourteen

Supporting Materials – Handouts

Supporting Materials – Video

Supporting Materials - CDWLF CD-ROM
  • “TopView” animation
  • “TopViewSample” animation
  • “Snow Angel” animation
  • “Snow AngelSample” animation

Supporting Materials – Other
HANDOUT MASTERS
What is choreography?
Choreography is a craft, like painting or basket-making. Choreography is the craft of arranging a dance, with the choreographer giving the dancer(s) directions. A dance is choreographed in phrases which are arranged in movement sequences.

What is a dance?
A good dance, judged from a choreographer's standpoint, has a sense of development; it has a beginning, a middle, and an end. One experiences the dance as a linked sequence of movements. A good dance has a thread of relation that flows from one part to the next. There is a continuity, or sense of connectedness, as the dance changes and develops. The dance also has a character that one experiences. There is a feeling to the dance. It has intent, it conveys something.

A dance has unity
A dance should have unity. An example of a dance lacking unity is one in which a series of movements are suddenly very out of character from the surrounding movements, and convey a very different feeling from the others. Such abrupt or incongruous movements may contradict the essence of the dance as a cohesive entity. Unity is important to a dance, because it can attract and hold the audience's attention.

The parts of a dance
The different parts of the dance are called the phrases of the dance, while several phrases together are called a movement sequence. The movement sequences together make the composition, or piece, which is the dance in its entirety.

The phrase
A phrase, which is the smallest unit of a dance, begins as a response to an impulse that creates motion. It builds and develops and has a conclusion as well. The phrase itself has a sense of development, as do the transitions between the phrases that flow together to create the composition. A natural and organized progression of phrases, with smooth transitions, will be experienced by the audience in a way that encourages involvement in the performance of the dance.
INTERPOLATE

In•ter•po•late (in-tûr'pe-lat') v. -lated, -lating, -lates. --tr. 1. To insert or introduce between other things or parts; intercalate. 2. To insert (additional or false material) in a text. 3. To change or falsify (a text) by introducing new or false material. 4. Mathematics. To determine a value of (a function) between known values by a procedure or algorithm different from that specified by the function itself. --intr. To make insertions or additions. [Latin interpolare: inter-, between + polire, to adorn, furbish, POLISH.] --in•ter'po•la'tion n. --in•ter'po•la'tive adj --in•ter'po•lat'or (-la'ter) n.

The American Heritage Dictionary of the English Language
1981 Houghton Mifflin Company
Boston, Massachusetts
William Morris, Editor
AIR DESIGN

The air-design is the design which is traced in space above the dance floor, and it is this design which
the audience sees against the back-drop. There are sixteen basic elements to be considered, and these
sixteen elements may be combined in an almost endless variety of ways.

Air space - the basic shapes and their emotional impact

In the choreographic craft, there are 16 different ways of using space above the stage. These
different ways can be combined in movements to create an unlimited use of movement in a
choreography. The choreographer must see what the audience sees when using space in
designing a dance.

1. **Flat**: the audience sees the dancer's body in a profile which seems almost without perspective. It
   must be remembered that flat is what the audience sees, not what the dancer feels. Thus, any flat
design, given a quarter of a turn of the body, becomes deep. A flat design will give an impression
   of openness, frankness, serenity.

2. **Deep**: the audience sees the dancer in perspective of depth, i.e., the limbs are placed upstage and
down-stage rather than right left. A deep design will give more feeling and depth of emotion than
   a flat design.

3. **Vertical**: an up and down line. It gives a sense of reaching, either upward or downward.

4. **Horizontal**: a horizontal line. It gives a sense of reaching out. It is aware of the space around the
   body and is appropriate to outgoing moods.

5. **Contrasting**: a posture which creates lines crossing at contrasting angles. Contrasting posture
   can suggest force, confusion, or complexity. Used as a development from a preceding pure
   design, contrasting posture can suggest intellectual or emotional transition or advancement.

6. **Pure**: a posture without contrasting lines. If an impact of serenity is desired, the choreographer
   can use pure lines, because the simplest line is the most serene. Sharp contrasts are in themselves
   exciting, even when used in pure design. An example would be a sharp, high, vertical leap
   immediately preceding a sharp, low, horizontal pose.

7. **Static**: a static pose gives a sense of order and self-containment.
8. **Curved:** a posture in which the limbs and body form an arc. Curved posture is mild and gentle, and can bring the audience within its circle. It can also be egocentric and can shut out the audience.

9. **Angular:** a posture in which the limbs and body are angular. This line has strength and suggests a conscious use of force.

10. **Spiral:** a posture of movement in which the limbs curve around the central body line. It suggests a cylinder of space around the dancer.

11. **High:** the space from the dancer's chest upward. This is the intellectual or aspiring realm. Designed accent on this area produces an intellectual or aspiring impact.

12. **Medium:** the space between the dancer's shoulders and hips. This is the emotive area. Motivation dominated by strong human emotions often lie in this area.

13. **Low:** the space below the dancer's hips. This is the vital area. and attention to this area should be used for motivations springing from the life force, from the earth.

14. **Drawn:** a line drawn in the air by a part of the dancer's body, or by a prop.

15. **Implied Line:** the line which is drawn in the space outside the periphery of the dancer's reach.

16. **Delayed Line:** the line drawn in the air by any prop or accouterment of the dancer which has no life of its own but is controlled by the dancer through conscious will. Examples of a delayed line might be the lines drawn by a long scarf, the dancer's hair, or the costume.
TIME

Time is either **absolute**, as when a given phrase is done quickly or slowly, or **relative**, as defined by tempo, the beats of the rhythm in the accompaniment. One can learn timing variations by moving along the same floor pattern and doing it quickly or slowly, or by catching different rhythms at different points of the pattern around the floor. The movement can also stop and pause for different lengths of time. Once a beat is established, it is easy to try variations in time. Different accompaniment will also suggest variations in timing of the movements. Some movements are easier to do slowly, while others are more natural or beautiful when done quickly.
SHAPE

Shape and communication
As the body takes different shapes, try to identify what the shape is communicating. What does it say? See the shapes from the front, back, and sides. Next, select a sequence of different shapes and watch the transitions between them. Try variations on the transitions between the shapes. Next, work with multiple dancers. Observe the shapes that other dancers are making, and try to make that shape. Observe how different shapes look next to each other. What transitions can be made by dancers in different shapes? How do these transitions look together? What do they say?

Shaping the dance/setting the composition
Dancers typically move through different groupings as they perform a piece on-stage. These groupings are created by the choreographer, who specifies the spatial relationships between dancers. Stage groupings can be dull, or they can be interesting. Interesting groupings can add greatly to the composition's audience appeal.

Shaping the dance
The shape that a single dancer makes with the body can appear balanced or unbalanced to the observer. When a shape appears balanced, the right side of the body seems to mirror the left side. Balanced shapes appear symmetrical. Asymmetrical shapes, on the other hand, are unbalanced from the left to the right side of the body. Such asymmetrical shapes look to be off-center and are more exciting to watch than a symmetrical shape. In addition to the symmetry or asymmetry of an individual dancer, an entire grouping of dancers can create an overall shape that is either asymmetrical or symmetrical also. When observing such groupings, try to see the total picture created by the all the dancers together, rather than focusing on individuals in the group. It is also important for the choreographer to see groups of dancers as fluid and easily changeable. At its essence, dance is motion, and positioning of performers in a pose is useful but it is not the objective of dance choreography to create pleasant still-lifes. If dancers do hold a pose, it is important that the grouping be interesting to look at and that the individual dancers in the pose retain a sense of motion and liveliness as appropriate to the overall theme of the dance composition.
MOVEMENT

Variety of movement
An audience likes an interesting visual variety in the dance. The same phrase or movement repeated again and again becomes boring to watch. This is called repetition. One way to provide variety is to vary the timing of a movement phrase; the same phrase performed faster or slower is a form of variety that does not seem repetitive. But, a certain amount of repetition is important to dance form. Certain phrases, when repeated in a composition allow the audience to identify with them and lends a sense of continuity to the dance. Repetition of a phrase can also be used to give the dance a sense of closure. Successful repetition of phrases (or movements within a phrase) usually comes later in the dance, when the character of the dance has been established, and the other phrases have been presented.

Variety versus repetition
The range of possible movement and phrases is virtually unlimited. Contrast is visually interesting, but too much contrast destroys unity. Too much repetition makes the dance predictable and uninteresting. It is the task of the choreographer to balance repetition and contrast in smooth transition between movements and phrases. All of the identifying characteristics of a well-choreographed dance, continuity, transition, variety, repetition, and unity — are organized to contribute to the development of a meaningful and interesting dance. All of the phrases are arranged in sequences that create an integrated whole. A well-crafted dance leads the audience logically through the beginning, middle, and end of the dance. The conclusion of the dance is up to the choreographer. It may be abrupt or slow.

Finding movement
Choreography is a craft, and as with any craft, it has materials. Movement and space are the materials of choreography. Discovery of movement is the first step in beginning to choreograph a dance. Later, these movements can be shaped, changed, and arranged, using your knowledge of the choreography.

As a beginning choreographer, you must learn skills. Skills such as concentration, relaxation, and improvisation. There are things you can do to perfect your improvisational abilities. The first of these is to strengthen the connection between your mind and body. You must also learn to concentrate, and observe.
Blocking the dance

The direction that the dancers face while performing movement is quite important. The dance should be choreographed to have the dancers face in the direction that allows their action to be viewed to the greatest advantage, from the audience's perspective. Be careful not to face a dancer in a direction such that part of the performed movement is hidden. Arm movements executed in front of the body, for example, cannot be seen when the dancer is facing upstage, away from the audience. It is also important to know the dancers and to face them in such a way that shows them, and their features, favorably. Diagonal facings are often more pleasant for the audience to view a dancer's body than facings from the front or back.
MOVEMENT MANIPULATION AND VARIATION

The variation and manipulation of movement uses space, time, force, and shape. These four elements are all important in the ability to vary a given movement. Movement happens in space, movement takes time, it is propelled by force, and it has shape.

Space
Space has direction, size, level, and focus.

Space and movement
Movement can go in any direction. Movement can go forward, backward, and to the sides. Movement can also happen on a diagonal. A dancer can move the body in any of these directions. A movement done in one direction can be repeated in another direction.

Space and size
The dancer can also vary the size of the dance space. A movement in any direction can be long (even moving off the stage!) or short. The shortest direction of a movement would be where the dancer simply turns the body to face in any of the directions mentioned above. Any movement phrase done large, can also be done small, and vice versa, which will change the appearance of the phrase.

Space and level
The level of the space used for a movement can be changed as well. Dance movement is generally designated as low, medium, or high. A movement done at one level can be repeated at another level.

Focus and movement
A movement has focus, and a change in the dancer's focus can change the appearance of a movement phrase.
Manipulation of movement

One can learn to manipulate movement and vary it by doing the following experiment. Find a simple floor pattern that moves the body around the dance space. It could be a zig-zag or a spiral or any simple path. Practice moving around the floor in this pattern. As the body moves around the pattern, changes in direction happen. Practice following the pattern at a different level, either higher or lower than before. Next try changing levels at some point in the pattern, or at several points in the pattern. One may also try changing two or more of the aspects of space such as focus or direction. Try to remember where in the pattern the changes are to be made.

Manipulation of movement with combinations

Adding arm movements to the exploration of space shows that patterns are drawn in space as the dancer moves around the stage. One can also change the position of the body as one moves. Try having the dancer leaning forward, backward, or sideways while moving around the floor. Combinations of movements will show some to be more appealing or emotive than others. Again, observe and concentrate on what is happening. Learn to remember the movements and their meanings.
FORCE

There are six ways of using force to propel actions. These six ways are known as movement qualities. The six movement qualities include sustained, percussive, vibratory, swinging, suspended, and collapsing actions.

- **Sustained** movement happens slowly, continuously, and with control. Such movement can be stopped at any point during the action. Sustained movement has the appearance of moving in slow motion.

- **Percussive** movement is explosive or sharp and creates direct lines in space.

- **Vibratory** movement consists of trembling or shaking. Vibratory actions can either be done with one part of the body, such as an arm, or with the entire body.

- **Swinging** movement traces a curved line in space. Swinging movements can use gravity on the downward part of the motion. Force must then be applied to create the upward part of the arc. Swinging, like vibratory motion, can be done with one part of the body or even with the whole body by using a point from which the swinging is initiated, such as a trapeze or fixed prop.

- **Suspended** movement hovers in space, in defiance of gravity. This is typically a high jump, or a dance phrase executed using a prop to suspend the dancer above the floor. An example of such a prop might be a bar or rope.

- **Collapsing** movement is the giving-in to gravity in descent to a lower point, normally the floor. Collapsing may be seen as a melting or oozing, in a downward direction. The whole body may make a collapsing movement, or just one body part.

It is, of course, possible to vary the speed or the location in space of any of these six movements. One can experiment with different uses of these six types of movement quality. Select variations from sustained, percussive, vibratory, swinging, suspended, or collapsing qualities. As you practice with them, notice how changes in the quality of the force affect the use of space and timing throughout the same floor pattern. Try changing the movement forces at different points. Again, observe and remember.
SHAPES

As the dancer moves, the body can take many shapes. Every dancer's body has different abilities to take on different shapes. The shapes may be soft and rounded, or angular and sharp. The shapes can be made with one body part, or with several. Shape can be observed by watching a dancer in a dance moving around the dance floor in a simple path and pausing at different points to observe the shape that the body is making. These shapes can be formed at different levels, low, medium, or high. The shapes can also use space in different ways because the shapes can be large or small.
EXPLORATION EXERCISES

Pick a particular movement, perhaps the swinging of an arm, and practice with the size of the movement. How much can you change the size of the motion? Start large and practice the movement, then see how small you can make it. What about the in-between sizes? Practice the same exercise with different parts of the body. As with all exercises, ask yourself how they look and feel. When you do improvisation, the movements will be important. Class discussion is important. Discuss the movements and their sizes and rhythms with others, learn to speak the language of movement. Learn to name your material, so you can remember it better.
THE STAGE

Parts of the stage

The stage is divided into a number of areas that differ in relative importance to the audience. From the audience’s perspective, there are three areas of strength on the dance stage; weak, strong, and strongest. The strongest area on the stage is dead-center. The six areas next in strength (the strong areas) are up-center, down-center, and the four corners (up-right, up-left, down-right and down-left). The sides are the weakest areas of the stage.

An up-stage entrance (right or left) is made between the back-drop and the second wing. An entrance down-stage (right or left) is made between the proscenium and the first wing. Between the first and second wing is "center-right" (or "center-left").

The choreographer must get acquainted with the stage. Beginning at the back-drop, the stage widens towards the proscenium, which is the line where the front curtain closes. Beyond the proscenium arch lies the apron, which generally curves outward towards the audience. The direction toward the back-drop is called "up-stage", while the proscenium lies "down-stage". "Right-stage is that section at the performer's right when facing the audience, and "left-stage", is that at the performer's left. There are two "wings", on each side of the stage, evenly spaced between the back-drop and the proscenium.

The apron is an area of the stage that is intimate with the audience and is seldom used for dancing except for direct, personal audience-contact. The apron is good place for a comical or humorous effect.

Use of stage space

When viewed from the audience, an empty stage appears to be a vast expanse of openness and "dead" space. The choreographer designs movement to bring this empty space to life by placing moving dancers in the space. If the dancer stands still on the stage and moves the arms and legs in different directions, the area surrounding their body comes alive. When a dancer moves through it, the larger space of the stage comes to life. Watch a dancer move across the stage and notice how the space comes to life.
Strong and Weak Placements

Dancing center-stage attracts the most attention, and a soloist or lead dancer should perform center stage. Movement done upstage appears remote or mysterious. The areas at the side to stage-right or stage-left are weaker still, and movements done there will be less obvious.

For entrances and exits, the strongest area is center-up; the middle of the backdrop. Next in strength are the four corners (up-right and up-left, down-right and down-left).
DANCE DESIGN

The dance takes place in space. Space can be considered in two ways: as the space on the dance floor, or the space in the air above the floor. Both are important.

Floor Design
Floor design is the pattern which is traced on the floor of the stage by the movements of the dancers in the dance composition.

Patterns of movement
The two basic linear patterns are the straight line and the curved line.

Basic Linear
The straight line may move up- or down-stage, across the stage or angled. The straight line is the basis of the V and the inverted V design. It is also the basis of the triangle, the T and inverted T, as well as the basis of the hour-glass, and the zig-zag.

Curved Patterns
The curved line may move in any direction. The curved line is the basis of the circle, the spiral, the figure eight, the coil (or spring), and the curved zig-zag.
EMOTIONAL IMPACTS OF FLOOR PATTERNS

Variety of Floor Patterns

The variety of floor patterns used in a dance composition may be varied to accommodate the intent of the choreographer. It is important to know that certain types of movements across the floor of the stage will help the choreographer to say certain things to the audience. Various pathways on stage differ in terms of importance to the audience.

Straight Line

Movement executed in straight lines is seen as strong and direct. It is very powerful, for example, to advance from an upstage position directly down stage toward the audience; this pathway is straight and direct, and the dancer becomes progressively larger. The straight line has strength. This strength comes from the inherent simplicity of the movement. Moving down stage on a straight line is stronger than moving upstage in a straight line. A straight line is stronger than a movement on the diagonal across the stage, but movement done on the diagonal pathways from up-stage to down-stage corners is also quite powerful.

T-Design

The T-design is used in many ancient classical dances. The V-design is more sophisticated, while the zig-zag is sneaky and snaky. An hour-glass and a diamond, by the very hardness of their angles, are aggressive and direct.

Curved

Curved pathways lack the strength of movement performed in straight lines. Dancers following a curved pathway changes their facing direction constantly and the impression upon the audience is less forceful than clear changes in the direction the dancers are facing.

The curved line is gentler and more subtle than a straight line. The circular dance is common in communal dances and old ritual dances. A repetitious floor-design, such as a circle, can be very strong if the composition is driven by a strong urge or visceral emotional feeling. The figure-eight, the spiral, and curved zig-zag are all used for compositions which are emotionally complicated. A simple floor design is associated with simple motivation.
BLOCKING

Setting the composition
Placing dancers on a stage and moving them from place to place on the stage is known as blocking a dance. When working with groups of several dancers, be cautious about placing down-stage dancers directly in front of dancers up-stage. It is quite easy to hide dancers behind one another. It may be pleasant and effective to have dancers overlapping in the visual space, but there is no reason to place a dancer up-stage if a down-stage performer completely blocks the up-stage movements from the audience. Also, positioning dancers who are part of the same ensemble, on opposite sides of the stage (extreme stage-right and -left) will obscure the connection between them. Since such a placement of performers divides the audience attention, it makes it impossible to focus on either dancer for any length of time. If they are part of an ensemble, the dancers should be fairly near to each other on the stage. This is especially true if there are a lot of dancers on stage or a lot of motion happening during the particular part of the piece when the ensemble is performing.

Grouping
Practice grouping several dancers on a stage. Try forming different asymmetrical groupings, then position dancers in groupings that are symmetrical. If the grouping is well composed and the dancers are well placed, the observer's eye travels easily and comfortably around the arrangement of dancers. Any grouping will have a focal point, a point where the eye naturally rests when observing the grouping. Learn to identify the natural focal point of any grouping. Also, look at the kind of lines that are created in space by the performers' bodies. It is normally more pleasing to group individuals together who will all make straight lines or who all make curved lines with their bodies. Mixing curved and straight lines together usually is not pleasant to observe.

Group movements
Groupings of dancers must move. Have the dancers move around in space while holding the shape of a particular grouping. Next, have the dancers move through a grouping, rather than stopping and holding it. Next, try to make transitional movements from one grouping to another. Such transitions can consist of direct movement pathways from one grouping to another, or a transition can consist of an indirect pathway that takes the performers away from each other and then back together and into the next grouping.
THE TOTAL PICTURE ON THE STAGE

The choreographer can see the whole picture, both as static points of the dance, when the dancers form groupings and hold poses which are interesting to look at, and as fluid motion when the dancers move between the different groupings. The dance creates a picture that changes with time. The different parts of the picture are related to each other to create a sense of wholeness to the dance. The transitions between the groupings and briefly posed images are smooth and natural.

Imagine the picture of the dance as though it were contained in a Frame. Indeed, the Frame of the stage is very real, from the perspective of the audience. The dancers are the colors, the lines, and the images of the picture. Good choreography creates a picture in which all the component parts fit together. Learn to see not only the dancers and their movements, but also learn to observe the space between the dancers. The space and the movement combine to manifest the dance.
UNISON, SUCESSION, AND OPPOSITION

Unison
In addition to the spatial relationships between the dancers in a given piece, the dancers also relate to each other in time during the course of a dance. The choreographer must carefully arrange the timing in a dance composition. It is possible to create a dance in which all the dancers are doing the same movement at the same time. This is known as unison movement, and can be very strong and powerful to watch, but unison movement can also become quite boring to watch if used repeatedly.

Succession
Another possibility for timing a dance is to have the dancers all do the same movements, but to begin the movement sequences on different counts of the rhythm. For example, dancer number one begins a movement sequence on the first count, and dancers number two and three begin the same movement sequence on the third count of the rhythm. This type of arrangement is called succession (or sequential) movement and it creates an overlapping effect because a movement phrase is seen once and then again several counts later. Succession movements can also be varied by stopping the movement of a grouping, and then having individuals begin again on a different count. It is also possible to have dancers enter and exit the stage at different times while executing the same succession movement.

Opposition
Another method for arranging movement is called opposition. Opposition is created choreographically when the dancers move in opposite directions while performing the same movement sequence. Opposition can be utilized with either unison movement or sequential movement. In opposition, the dancers can move from one side of the stage to the other, they can travel in diagonals or create more complex floor patterns, moving between each other and crossing in visual space from the audience's perspective. When effectively choreographed and executed, opposition creates a visual effect in which space around the dancers seems to narrow and widen as the dancers move.
THE TOOLS OF THE CHOREOGRAPHIC CRAFT: COMMON CHOREOGRAPHIC STYLES

AB
The simplest form of choreographed movement is called AB. This form consists of a beginning section called A, followed by another section called B. Transitions must be made from A to B.

ABA
A common choreographic technique is called ABA, denoting the expression of A, followed by B, after which A is expressed again, sometimes a little differently. The transitions, again, are important.

Rondo
A third form of simple dance composition is called the rondo. It has many different sections following one another and can be described as an ABACADAEAFAGA and so on. The section A is repeated after each of the others, B,C,D,E,F,G and so on.

Theme and Variations
Another type of choreographic technique is called theme and variations. The dancers deliver a selected series of movements called a theme, which are then changed throughout the development of the dance as a whole. The theme can be a sequence of movements or a single phrase. Theme and variation is a useful Framework for the choreographer because it presents limits within which movement choices can be made.

Suite
A form of dance choreography called a suite typically consists of a moderate beginning, a slow second part, and a fast third section. Such a dance allows the dancer to rest before the lively finale.

Narrative or dramatic
A narrative composition is sometimes known as a story dance. The story can be a simple tale, or it can communicate something about the relationships between the dancers. A successful narrative dance will carry a consistent thread or purpose through its entirety.
Collage
A collage consists of separate phrases or sequences of movement that may or may not be connected with each other, but are brought together to create a whole. Collage dance can be confusing, comic, surreal, or even absurd. Collage dance is useful for communicating experience as strange, frightening, bizarre, or dreamed. Since even collage dance needs a focus, there should be a point to it as a whole. A good choreographer can sometimes communicate this point, in spite of the difficult nature of collage.

Canon
A canon consists of one phrase of movement performed at different times by at least two different dancers, although many more dancers can be used. In a canon, it is possible to have each dancer execute the entire phrase starting a number of counts behind another dancer. Each dancer could also begin the phrase at a different point in the series so that one dancer starts on count 2, while another starts on another count in the same phrase.

Ground Bass
This is a repetition of a movement phrase or sequence performed by a group, while a soloist or smaller group executes more complex or dramatic movements. The ground bass can be arranged differently on the stage, with the larger group of dancers behind or surrounding the soloist or smaller group.

Chance
In using chance, the choreographer asks the dancers to "fill in the blanks" between prescribed movements. This allows that dance to develop itself through the dancers. The dancers work with the choreographer to create the composition of the dance as a whole, but the dance is still choreographed and practiced before performance. Sometimes, it is possible for the choreographer to leave parts of the dance, as it is being performed, up to the whim of the dancers. That is, sections of the dance are not choreographed ahead of time, and the dancers decide spontaneously how to move in a section of the dance.
ACCOMPANIMENT

Many different sounds are appropriate as accompaniment for dance. The key in selecting dance music, however, is to find something that fits the intent of your choreography. While a dance shouldn't mimic musical structure, it is important that the two — music and dance — have a similarity in terms of the feeling they convey.

Instrumental and vocal
There are numerous criteria to consider when selecting music as accompaniment for dance. Instrumental music usually provides the best accompaniment because it provides greater freedom for choreographic interpretation. When using vocal music, particularly with beginning choreographers, the tendency is to pantomime the words rather than draw movement from inner feelings as motivation.

Variety
Try to find musical accompaniment with variety in structure and rhythmic pattern. There is a tendency to select repetitious movement when working with repetitious music. Also be aware that large instrumental groups are usually not appropriate for dance accompaniment because a large orchestra overpowers the movement of a small number of performers; such large accompaniment requires a large number of performers in order to complement the volume and intensity of the music. Small musical groups such as a trio or quartet usually provide good accompaniment for dance.

Popular music
It is probably advisable to avoid popular music for your choreographic compositions. Such music does not leave much freedom for choreographic interpretation because it is known to your audience and dancers. People in the audience will have heard these pieces many times and may have preconceived ideas of a message in the music. Dancers who attempt to execute the choreographic routine may have their own ideas how one should dance to the music if they are already familiar with it.

Investigate musical types
If possible, investigate a variety of sources to find appropriate accompaniment. Classical, jazz, movie soundtracks, and electronic or "space" music are all good resources for accompaniment. Music collections owned by friends can also offer some unusual ideas. You may wish to investigate ethnic music from different countries and musical selections from different historical periods as additional
resources for accompaniment. It is also quite possible to compose your own accompaniment or have someone else compose it for you. Remember that accompaniment can be modern or traditional in sound, or can be developed from words or nonsense syllables that are recorded or perhaps recited by the dancers as they dance the piece.

**Knowing the structure**

No matter what accompaniment you choose, you must know the structure of your music before you begin the process of improvisation. Listen to your chosen accompaniment carefully; become familiar with the musical phrases, rhythmic patterns, and the feeling the accompaniment conveys. If you are using metrically organized music, know how many counts are in each measure. Most metrically organized music is written in 2/4, 3/4, 4/4 or 6/8 meter, or in a mixed meter so that the measures vary in the number of counts included in each bar. Electronic music is typically not organized with a tight rhythmic structure and so it can provide the choreographer with a range of dance interpretations that musical accompaniment of a more structured nature will preclude. The choreographer, while improvising, will still need to be aware, however, of how the music develops and what feelings it evokes.

**Complementary relationship**

At best, the relationship between dance and accompaniment should be complementary. The dance should not overwhelm the music, nor should the music dominate the dance. Furthermore, each should have a form of its own. Both the dance and the music should evoke similar feelings in the observer, but the dance should not parrot the musical structure in its movements. The dance and the accompaniment should complement each other at certain points throughout the development of a choreography. They may even come together and part again, but the two should coexist in a mutually supportive relationship.
IMPROVISATION AND EXPLORATION

Improvisation is the experiential and creative part of choreography, and exploration is the directed movement usually done in class under the direction of a teacher. While improvisation is the wellspring of the craft, exploration develops the material needed for the creative process. Both exploration and improvisation are important to choreographic work.

Exercise and improvisation

Exercise and improvisation, where possible, should both be done with the aid of large mirrors, so that the choreographer/dancer can see the shapes and images created by the movements and poses created.

Exploration with one dancer

A movement exploration experience can be developed from the practice of aligning the body. Lie on the floor and decide how it feels to you to have all parts of your body aligned. Take this sense of alignment and rise up against gravity, pushing against the ground in different ways. Allow yourself to slump and fall in different ways to observe how the body wants to move. Vary the speed of your movements and again, watch closely. How does the body move?

Practice an individual movement, and then vary the force associated with the movement. From slow and lazy, to vigorous, how does the motion change with speed of movement? How can the movement be started and stopped? How does the movement respond to rhythm?

Move slowly around the dance space and be aware of how your body responds to the motion. How do you change in shape when you move? Vary the speed of your movements and observe how the shape changes when movement is faster or slower.

How does the body move? What movements do you make? How does it feel when you move? Does it feel different to you when you move in a certain way? This association of movement and feeling is called kinesthetics; the sensation of movement.

Learn to understand the push of the earth, gravity. How does gravity make the body move? Look closely, observe and discuss movements with your classmates and teachers.
Exploration with two dancers

Another choreographic exercise is following. Following is where two or more dancers move together, one following another in motion and tempo, trying to mimic the leader's movements. Watch the shape of the image and how the dance develops. Following while facing the leader is called mirroring. Here the dancers play off each other, first following and then trying to anticipate the leader's next movement. Again, watch the shape and learn to remember what the movements were.
A DANCE HAS A NAME

The name given to a dance serves as a starting point for the audience. It helps to get the audience in the proper mood for the dance. The name of the dance should not remove the mystery of the dance, but should pique the audience's curiosity. The audience's exploration of the dance will enhance their experience of the piece as a whole. In finding a title for a dance, you might consider the dance's relation to the accompaniment, the choreographic style used or the portrayal of the relationships between the dancers as they perform the piece.
IMPROVING YOUR CHOREOGRAPHY

Improvisation
Discovery of appropriate movement is often accomplished through improvisation. Improvisation is done by the choreographer, or a dancer working closely with the choreographer, who moves spontaneously while concentrating on a feeling or a desire to communicate or express something in particular. Improvisation is work, requiring concentration, relaxation, and exercise.

Concentration
Develop the ability to concentrate. Observe your movements. Watch yourself when you move. Through close concentration, you will be able to identify and recall movements that come to you during your improvisational practices.

Relaxation
Concentration is enhanced by being relaxed. A relaxed person is more receptive to ideas and images of movement as they come forth. Let yourself dream and feel the movements of the dream.

Relaxation and breathing
Breathing helps us relax. Have you ever listened to a person sleeping? They breathe deeply and regularly when they are relaxed. Consciously breathing deeply and rhythmically can help you to relax.

Relaxation and mental images
Mental images of relaxing places or scenes can help achieve relaxation as well.

Concentration
Concentration and the mind-body connection are important and must not be allowed to wander either while observing or practicing movement. The choreographer understands movement, sees movement clearly, and develops the ability to remember it.
HOMEWORK - STAGE DIRECTIONS

Exercise 1
1. Open "Palette 5.1."
2. Assume figures into the Timeline Window at Frame 1.
3. Close "Palette 5.1."
4. Open "Palette 5.2."
5. Assume figures into the Timeline Window at Frame 10.
6. Close "Palette 5.2."
7. Open "Palette 5.3."
8. Assume figures into the Timeline Window at Frame 20.
9. Close "Palette 5.3."
10. Play the animation.
11. Place the figure at Frame 1 at an up-stage-left position in the Stage Window.
12. Place the figure at Frame 10 down-stage-right
13. Place the figure at Frame 20 at center-stage.
14. From the View menu choose the Top command.
15. From the View menu choose the Show Path command.
16. Play the animation.
17. From the View menu return to the Front View by choosing the Front command.
18. Play the animation.
19. Save this animation as "Direction1."

Exercise 2
1. Change the paths of the "Path2" animation to:
   - Frame 1: down-stage left
   - Frame 10: up-stage-left
   - Frame 20: up-stage-right
   - Frame 30: down-stage right
   - Frame 35: down-stage-center.
2. From the Edit menu select the Save as... command to save the altered animation as "Direction2."

Exercise 3

1. Change the placement of the figure in "Direction2" to create a zig-zag path.
2. From the Edit menu select the Save as... command to save the altered animation as "Direction3."
Dance Writing

Sutton Dance Writing® combines pictorial drawings with visually-designed symbols to create a complete picture of movement. The stick figure drawings are written on a five-lined staff with each line of the staff representing a specific level. The bottom line of the staff is the ground. The next line up is knee level, when the figure stands straight. The next line up is for the hips, and the next line up is for the shoulders:

<table>
<thead>
<tr>
<th>Shoulder Line</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hip Line</td>
</tr>
<tr>
<td>Knee Line</td>
</tr>
<tr>
<td>Foot Line</td>
</tr>
</tbody>
</table>
Dance Writing® Shorthand enables the writer to write movement at the speed it occurs. Similar to a secretarial shorthand, it is a shortened version of the stick figure, that, with special training, is written without looking at the hands. The Shorthand is then transcribed into detailed Dance Writing®. An entire dance can be captured in “first-draft” form using the Shorthand. Once one is skilled in Dance Writing®, it takes about 20 hours of special training to learn the Shorthand. In the late 1970's, hundreds of dance students at the Boston Conservatory of Music learned the Shorthand with success. Below, to the right, is an example of the Shorthand:
NOTICE

REPRODUCTION BASIS

☐ This document is covered by a signed "Reproduction Release (Blanket) form (on file within the ERIC system), encompassing all or classes of documents from its source organization and, therefore, does not require a "Specific Document" Release form.

☑ This document is Federally-funded, or carries its own permission to reproduce, or is otherwise in the public domain and, therefore, may be reproduced by ERIC without a signed Reproduction Release form (either "Specific Document" or "Blanket").