This paper outlines the basic information teachers need to know to use the World Wide Web for research and communication, using Netscape 3.04. Topics covered include the following: what is the World Wide Web?; what is a browser?; accessing the Web; moving around a web document; the Uniform Resource Locator (URL); Bookmarks; saving and printing a web page; Netscape's options preferences menu; searching the Web; and interesting places (websites of interest to vocational educators). Two appendixes contain the following: "Infoseek: How Do I Search? 'Ruby Slippers'" and Guidelines for Completing Abstracts. (KC)
INTERNET TRAINING: THE BASICS

Developed by
Gail Gallo

Project Director
Chester P. Wichowski

Temple University
April, 1998
USE OF THE INTERNET TO ASSIST MEETING THE TECHNICAL SKILL AND KNOWLEDGE UPDATING NEEDS OF VOCATIONAL TEACHERS

BACKGROUND

The foundation of vocational education has always been associated with the workplace. By statute, the trade and industrial vocational teacher in Pennsylvania cannot begin teaching in the classroom without having certified occupational work experience. Further, this occupational experience must be certified to exceed minimal levels of acceptability through satisfactory review of professional licence or an occupation competency assessment.

Ironically, the potential to lose touch with technological advancements and new procedures in the trade area or the workplace often begins once vocational teachers embark on their new career upon entering the classroom. Unfortunately, this condition has the potential to increase in magnitude as the time away from the workplace increases.

The challenge to keep abreast of advances in technology or new procedures is common. It affects those outside of education as well as vocational teachers. Mandatory updating is often achieved through course work, seminars or license renewal requirements. These requirements to update skills combat the risk of becoming less than current in one's occupation in areas such as certified public accounting, licensed professional engineering, board certified physicians, and teaching certifications.

It should be noted that even though continued course work and/or professional updating is necessary to maintain validity on teaching certificates, the focus of this updating does not require any technical skill specialization for the vocational teacher. In fact, the focus of Pennsylvania's professional development regulations for teachers is in the area of pedagogy, not subject matter.

Although technical skill updating is offered through seminars provided through Pennsylvania's Vocational Professional Personnel Development Centers, the wide range of occupational subject areas restricts the possibility of meeting the technical skill updating needs of many. Further compounding the challenge of meeting this important need is the rate of technological advancement. Technology is advancing exponentially and is likely to continue at this pace. Parallel to the rapid developments of technology itself are the corresponding needs of the workplace and the skill requirements of entry level workers. All of these conditions heighten the need for vocational teachers to remain as technologically current as possible in order to meet the needs of their students and the needs of business and industry.

The challenge is to invent new ways to approach technical skill updating for the vocational teacher.
What is the World Wide Web?

Before understanding Netscape, it might be a good idea to know something about the World Wide Web, also known as the Web or WWW. The World Wide Web is a network of documents of different types on the Internet that are connected through hypertext links that are embedded in those documents.

Hypertext is a word or phrase within a text document that provides a link to other text documents. You can click a mouse on a hypertext link (also known as hot link) and it will take you to the text designated in the link. Hypertext and link concepts will be later described.

What is a Browser?

In order to view documents on the Web, you need a browser. A browser is a software application which enables the user to look at, interact with, and browse files on the World Wide Web. This is similar to browsing books on the shelves of a library. With a browser, you can skim material on the Web quickly or you can stop and delve into topics as deeply as you wish.

Some of the more commonly used browsers are Netscape and Internet Explorer. Netscape is free to academic institutions and functions on Windows 95, Windows 3.1, and Macintosh machines. Internet Explorer comes bundled with Windows 95.

What do you need to access the Web?

• Computer with Browser and Network Software:

  **PC**

  **Browser software:** Netscape or Internet Explorer.
  **OS:** Windows 95 with Dial-up Networking software.
  **RAM:** At least 16 MB Ram for Windows 95.

  **Macintosh**

  **Browser software:** Netscape or Internet Explorer
  **OS:** System 7.1 or higher with MacTCP or TCP software
  **RAM:** At least 8MB Ram

• **Service Provider:** A connection to the Internet such as an ethernet connection, an account with an on-line service provider such as America On-line, CompuServ, or Earthlink.

• **Modem or other hardware:** A 28.8 baud modem or faster if you are using PPP (Point to Point Protocol) or some other dial-in service.
Moving Around a Web Document

A Web site may contain a single page or a number of pages. The main page is a home page and it is a starting place to begin exploration of the site. Home pages contain links to other points of interest.

When you start Netscape you are taken to the Netscape home page by default. The default home page, like the one reflected below, has been changed to the College of Education at Temple University. Changing the default home page will be learned in a later activity.
The Netscape Window

The Netscape window for Netscape version 3.04 includes the following toolbars and functions:

**Title Bar** Displays the name of the page currently being viewed.

**Location Bar** Views the location or URL (Uniform Resource Locator) of the current document.

**Menu Bar** The menu bar in Netscape is similar to menu bars in other Windows or Mac applications. It provides drop-down menus enabling the selection of other choices.

**Directory Buttons** A row of buttons that will connect you to other useful Web pages after selected.

**Status Bar** Indicates the status of the current selection. When a document is being transferred to our machine, numbers indicating the progress of the transfer will be viewed. After the document transfers, a message stating Document: Done will appear. If a particular link is highlighted with the mouse, the address of the selected site will be viewed here. The key at the left end of the status bar indicates whether the document is secure. The fractured key indicates an insecure document.

Navigation Tools

The Netscape toolbar contains tools that enable you to navigate the Web.

**Back** Jump back to the previous selection.

**Forward** Jump forward to the next page or document.

**Home** Return to the default startup page.

**Edit** Activates web page editing features.

**Load** Load a URL (this button is not included on Netscape 3.04 for the Macintosh).

**Reload** Refresh the currently loaded document.

**Images** Load images.

**Print** Print the current document.

**Find** Locate specified text in the current document.

**Stop** Cancel the process of loading an incoming document.
Please note that the menu structure for Netscape 3.04 for the Macintosh and the Personal Computer running Windows 95 may have some subtle differences. For example, the load button on the Navigation toolbar is not included with Netscape 3.04 for the Macintosh. The Window/Bookmark/Item menu is also structured differently. Although some of the features may be different, Netscape is intuitive and these differences should not present problems to the user.

Maximizing the Viewing Area

Most Web pages are too large to fit into the Netscape window at once. To maximize the view, you can remove the Toolbar which holds the directory buttons.

Activity:

1. Click on the Options menu
2. Click on Show Toolbar

Explanation:

Displays the Options submenus
Deselects the Toolbar option from the menu and removes the toolbar from the screen.

Challenge:

Redisplay the Toolbar

Hot Links

Documents on the Web are simply text pages which contain code to control the page format. The code is called hypertext markup language, also known as HTML. As a result, documents on the Web are called hypertext pages. A hypertext page has the ability to include images, sound, video, and links to navigate to other pages. Links, sometimes called hot links, can be identified on a page since they are underlined and highlighted in an outstanding color, typically blue. When the mouse arrow touches a hot link, the pointer turns to the shape of a pointing finger. Images can also act as links to connect the user to another page.

How to Navigate

We will follow some hot links on the Netscape home page to familiarize ourselves with the toolbar.

Activity:

1. Click on the N Icon (Netscape) located in the upper right window.
2. Click on the Netscape Download Link.
3. Click on the Back button.
4. Click on the Forward button.

Explanation:

Loads the Netscape Home Page.
Displays instructions and sites for software.
Returns to the Netscape Home Page.
Returns to instructions and sites for software.

Challenge:

Take a few moments to explore some other links on the Netscape Home Page. Use the toolbar to go forward and backward.
The History List

When you follow "hot links", it is very easy to wander off and get lost. If you want to return to a screen of interest, but do not quite remember how you got there, Netscape keeps track of all of the sites you have visited in a History list. You can get to the History list in one of two places:

- The Go menu lists the last 15 Web pages that you loaded in Netscape or
- Select Window, History from the Netscape main menu to list all of the Web pages visited during the current session. You can scroll up and down the list and double click on a Web page title to open it in Netscape.

The Go Menu

Activity:

1. Click on the Go menu.
   
   Explanation:
   
   Displays the Go menu options.

2. All of the pages we have visited are listed in the bottom half of the Go menu.

3. Click on any visited site.
   
   Explanation:
   
   Loads and displays the previously visited site.

The Window, History Menu

Activity:

1. Click on the Window menu.

   Explanation:
   
   Displays the Window menu options.

2. Click on History

   Explanation:
   
   Opens another window containing previously visited sites.

3. Click on any site we have visited.

   Explanation:
   
   Loads and displays the previously visited site.

Challenge:

What are the differences between the Go menu and the Window, History menu?
The Uniform Resource Locator

The Web can easily be navigated by hopping from one site to another through the selection of hot links. Often, you will wish to go directly to a particular web page. The Uniform Resource Locator (URL) is the addressing scheme used by the Web. The URL pinpoints the locations of documents and other information on the Web so that Netscape as well as other browsers can find it. Typing in the document URL takes you directly to the Web page of your choice without skipping through a multitude of hot links. For example, the URL for the Netscape home page looks like this:

http://www.netscape.com

http:// stands for Hypertext Transfer Protocol and indicates the type of resource.

www.netscape.com indicates the name of the machine containing the file, document or information being transferred.

Using the Toolbar to open a URL

Activity:

1. Click on the Open tool in the Toolbar (some versions of Netscape do not have this option).

2. Type www.netscape.com and press [Enter].

Explanation:

Displays the Open Location dialog box

Displays the Netscape Home Page

Using the menu to open a URL

Activity:

1. Click on the File menu and select Open Location

2. Type www.netscape.com and press [Enter].

Explanation:

Displays the Open dialog box.

Displays the Netscape Home Page
Typing the URL in the Location Bar

**Activity:**

1. Click in the *Location* area

**Explanation:** Highlights the URL in the area.

2. Type [http://pegasus.cc.ucf.edu/~sorg/vocation.html](http://pegasus.cc.ucf.edu/~sorg/vocation.html) and press [Enter].

**Explanation:** Displays the Vocational Education Resources at UCF

Transfer Problems

At times, you may have difficulty accessing a document. This might occur because the machine that holds the document is not available or overworked. If this happens, Netscape will display a message telling you to try again later.

Bookmarks

Web addresses can be extremely lengthy and it would be tedious if you had to remember and manually enter every page’s address each time you wanted to read it. Bookmarks remove the task of having to write down each page’s or document’s URL address. Bookmarks basically allow Netscape to remember whatever places on the Web you tell it to remember. Having taken note of the Internet address of a site, Netscape lists it in a pull-down menu that you access from the menu bar. When you select an item on the list, Netscape enters the item’s URL that it has saved in your Bookmark file and tries to connect to the site.

Setting a Bookmark

**Challenge:**

Go to the following home page: [http://www.ed.gov](http://www.ed.gov)

**Explanation:**

Look at some of the topics covered.

**Activity:**

1. Click on *Add Bookmark* in the Bookmarks menu

**Explanation:** Adds a bookmark for the U. S. Department of Education site.

2. Click on the *Bookmarks* menu to see the U. S. Department of Education bookmark

**Explanation:** Displays the Bookmarks list. The U. S. Department of Education is viewed and loaded into Netscape.

Bookmarks can also be added from the History menu which has captured your current session.
Activity:  
1. From the **Window** menu bar, select **History**  

Explanation:  
Lists history files captured from your current session.

Challenge: Add a site to your bookmarks through the **Window/History** Menu.

Organizing Bookmarks

The Bookmark list can be quite lengthy and extensive. There are several ways you can organize your Bookmarks so that they can be accessed more easily. One way to organize them is to arrange them alphabetically. Another method of organization is to place them into topic oriented folders.

Activity:  
1. From the **Window** menu bar, displays the Bookmarks window. click on **Bookmarks**.  

Explanation:  
Displays the Bookmarks window.

2. Click on the **U. S. Department of Education** Bookmark, hold the mouse button down and drag the bookmark to the appropriate place in the list alphabetically.  

Explanation:  
Allows you to reposition the bookmark.

3. Release the mouse button.  

Explanation:  
Places the bookmark in the proper place alphabetically.

Challenge: Alphabetize the remaining bookmarks.

Creating Folders for Bookmarks

As you add bookmarks to the list, the screen will fill. To better organize and save space, you can group bookmarks in folders which will appear in the Bookmark list as submenus.

Activity:  
1. From the **Window** menu bar, click on **Bookmarks**.  

Explanation:  
Displays the Bookmark list.

2. Select **Insert Folder** from the **Item** menu.  

Explanation:  
Displays the New Folder dialog box.

3. Click in the **Name** text box and type Government  

Explanation:  
Enters the folder name.

4. Click in the **Description** text box display and type **This folder contains government related links** and click **OK**  

Explanation:  
Enters the folder description and the folder in the Bookmarks list.
5. Click on the **U.S. Dept. of Ed.** bookmark and drag it to the Government folder. Places the U. S. Dept. of Ed. link in appropriate folder.

6. Close the **Bookmarks** window. Returns to the Web page.

7. From the menu bar, select Bookmarks. Drag to the **Government** Bookmark. The link appears with a right triangle next to it indicating that it is a folder. Selecting the folder displays its contents.

**Challenge:** Create a "Vocational Education" folder. When you have finished, drag any links pertaining to Voc. Ed into the folder.

---

**Renaming Bookmarks**

The name of a bookmark can be changed to whatever you like.

**Activity:**

1. From the Window menu bar, Click on **Bookmarks.** Opens the Bookmarks window.


3. Click on the U. S. Dept. of Ed. Bookmark. Selects the Bookmark to be renamed.

4. Click on **Edit** Bookmark or **Properties** in the Item menu. Displays the Bookmark edit dialog.

5. Click in the **Name:** area, type U.S. Information and click OK. Returns to the Bookmarks list. Note the name change.

**Challenge:** Using the instructions listed above, select bookmarks. Change the names.

---

**Saving and Printing A Web Page**

Before learning to save an image, it must be made clear that images and text that appear on web pages are the property of the owner of the page. Copying images violates copyright laws and can only be done after obtaining the approval of the owner of the page. Fortunately, there are numerous of public domain sites from which graphic images can be obtained.
Saving a Web Document

Web documents can be saved and incorporated into a word processor such as Word or WordPerfect. The page must be saved as plain text in order to eliminate HTML codes. Netscape has a built-in feature that allows you to save Web documents as plain text. It also creates a name for you that is extracted from the title of the Web document.

**Activity:**

1. Select a page with text.
2. Click on **Save As** from the File Menu.
3. From the **Format Box**, select **text** from the drop menu.
4. Click on the arrow in the **Save in:** area and select Desktop.
5. Click **OK**.

**Explanation:**

Displays the Save As dialog box.

Selects the text option.

Selects the desktop as the place to save the Page.

Saving Images

Images must be saved in a different format than text. To save an image, simply click the right mouse button on the graphic and choose the correct save option.

**Activity:**

1. Click in the **Location:** area and type **www.nasa.edu**
2. Click on and Image.
3. Right-Click on the image.
4. Click on **Save image As**.
5. Click on Desktop in the **Save in:** area.
6. Select the appropriate drive and directory.

**Explanation:**

Displays the NASA home page.

Displays the image.

Displays a shortcut menu.

Displays the Save As dialog box.

Tells Netscape where to save the image.

Selects the drive where the image will be placed.
Printing Web Pages

Sometimes, only a hardcopy of information from the Internet will be needed. A document from Netscape may be printed. A Web page along with graphics may be directly output to the printer.

**Activity:**

1. Open a Web page.
2. From the File menu, select Print or
   Select the Print button from the Netscape Menu Bar

**Explanation:**

To print page.

Netscape's Options Preferences Menu

**Caching**

You may have noticed through this lesson that the screens load more quickly after using the Back and Forward buttons to display previously loaded sites. If you decide to go back to a Web page that you have already downloaded, Netscape will look at the version you downloaded five minutes ago, instead of reconnecting to the network and downloading the page again (which probably has not changed in the five minutes). Cache is a memory scheme which temporarily stores downloaded files on your hard disk. The page will be reloaded from memory on your hard disk which is much faster than reloading the page from your network connection. If you feel certain that the page has changed in the last five minutes, simply press the reload button to load the page from the network connection.

The Netscape default cache size is 5MB. You can change this to a higher or lower value, however it is not recommended to reduce the cache size below 1 MB since individual Web pages can exceed 1 MB in size.
Examine Netscape Cache

**Activity:**

1. From the **Options** menu, select **Network Preferences**.

2. If necessary, click on the **Cache** tab.

3. Examine the **Cache** dialog box and select **OK** to close the window.

**Explanation:**

Displays the Preferences dialog box.

Selects the Cache dialog box.

Changing the Default Home Page

By default, Netscape will load the Netscape home page as soon as a new session is established. The default home page can be changed to any page you desire.

**Activity:**

1. From the **Options** menu, select **General Preferences**.

2. Click on the **Appearance** tab.

3. Change the home page location to [http://www.temple.edu/education](http://www.temple.edu/education)

**Explanation:**

Displays the General Preferences dialog box.

Change the browser startup to display the Temple College of Education home page.
Searching the Web

Search Engines and Categorized Listings

Netscape provides amazing tools for gathering information on the Web. The Net Directory button takes you to the Internet Search page at Netscape Corporation's Web site. It provides a listing of available directories search engines scattered around the Web. The directories provide an editorial service, for they provide the best sites around the Web and include them in categorized listings in order to find information more readily. Some directories will include search engines for searching for specific information through the Internet. Here are some of the more popular search engines:

Alta Vista
Excite
InfoSeek
Lycos
WebCrawler
Yahoo

The Web is Dynamic

Search services in the Net Search page gives you access to a database of information related to Internet sites around the world. Some search engines will enable you to not only search Web pages but also UseNet newsgroups, on-line publications, stocks, pictures, and other archives of information. This information stored within search engines may change on a daily basis. Those responsible for maintaining these sites update the categorized listings offered and the general public has the ability to register their web sites with the search engine of their choice. The Web, indeed, is a dynamic process.

Searching the Web Using Lycos

**Activity:**

1. Click on the Net Search button.
2. Click on the Lycos button
3. Type education in the Search box
4. Click on the Go Get It button.
5. Scroll through the list of results noting the title of each page.
6. Click on the 2 in the Next page: area at the bottom of the screen.

**Explanation:**

Displays the default search engine page.
Displays the Lycos search page.
Enter the term for which we are searching.
Starts the search engine. In a short period, the results will be displayed.
Displays the second page of results.
Examining Results

Lycos found a good number of relevant results. Sometimes, web pages listed will not mention the keyword used, although it may have been mentioned in the accompanying description.

Matching all the words

Lycos Pro is a newer version of Lycos that makes it easy for you to create powerful searches on the Web. When you enter more than one word in the search box and select All The Words in the drop-down menu, Lycos Pro will find documents on the Web containing all of the words specified. If three words are entered, such as Plasma Arc Welding, Lycos Pro will find web pages mentioning all three words, but will skip those naming just two. The results may not necessarily be listed in the order that they were entered.

Using Lycos Advanced Features

Activity:

1. Click on the Back button several times to return to the Lycos Home page.
2. Click on the Lycos Graphic button to activate Lycos Pro.
3. Click on Advanced Search.
4. Click in the box and type plasma arc welding.
5. Click on All the words.
6. Click on the Go Get It button.
7. Click on Next Page.

Explanation:

1. Clicking on the Back button returns to the previous page.
2. Connects to the Lycos Home Page.
3. Displays the Lycos Pro search box.
4. Enters the search term.
5. Starts the search engine. In a short time, the results will be listed.
6. Tells Lycos to match all of the words entered in the Search box when displaying the results.
7. Displays the first page of results.
8. Notice that all of the pages listed contain the words plasma, arc, and welding.
Using Lycos Pro to Match the Exact Phrase

Lycos also lets you match the exact phrase. The exact phrase is useful when searching for proper names. Searching for the phrase "George Bush" can eliminate pages about men named George during the Bush administration. When you select the Exact Phrase option in the drop-down list, all the words must appear in the order you specify.

Match the Exact Phrase

Activity:

1. Click on the Back button until you return to the Lycos customized search screen.
2. Click on the drop-down arrow in the for: area and select The Exact Phrase.
3. Type plasma arc welding.

Explanation:

Returns to the Lycos customized search screen.
Selects the option that will display results in the exact order specified.
Displays a list of results in the exact order.

Challenge: Examine several of the web pages found. When you have finished, enter an exact phrase search on a phrase of your choice.

Searching for Sounds and Pictures

Lycos is a search program which also enables you to hunt for image and audio files as easily you search for ordinary web pages. In the next activity we will search for a picture of the welding process.

Activity:

1. Click on the Back button until you return to the Custom search screen.
2. Click on the Advanced Search button.
3. Click on the drop-down arrow in the search area.
4. Click on the Pictures option.
5. Type welder in the Search box.

Explanation:

Clicking on the Back button returns to the previous page.
Displays the Lycos Pro search box.
Displays a list of the various items to which Lycos will search.
Tells Lycos that you will be searching for a picture.
Enter the name of the picture that will be located by Lycos.
6. Click on the _Go Get It_ button. Displays a list of pictures of welders found by Lycos.

**Challenge:** Examine several of the pictures. When you have finished, search for a picture of interest to you.

**Searching the Web using Excite**

Excite goes further than most search engines. In addition to searching documents containing the exact words you entered into the query box, it also conducts concept searches by looking for ideas closely related to the word(s) in your query.

Excite lists 10 search results at a time in decreasing order of confidence. The percentage sign to the left of each result is the confidence rating. The closer the rating is to 100% the more confident Excite is that the document will fit your needs.

Excite can be used in two ways. **Topics can be browsed** or **search engines** can be used.

**Browsing Excite’s Topics**

**Activity:**

1. Click on the _Net Search_ button. Displays the default search engine page.
2. Click on the _Excite_ button Displays the Excite search page.
3. Click on the _Education_ topic in the viewing area of the window. Displays a list of education subtopics.
4. Click on _K-12_ Displays a list of K-12 subtopics.
4. Click on _Teacher Resources_. Displays a list of sites related to resources for teachers.

**Searching with Excite**

**Activity:**

1. If necessary, display the Excite Web page.
2. Type _vocational education_ in the query box. Enters the query.
3. Click on the _Search_ button. Displays the first ten results.
4. Scroll through the first page of results to see them.
5. Click on the _Next Results_ button Displays the next 10 results.
at the bottom of the screen.

6. Click on the Back button. Returns to the previous screen.

7. Click on the Back button again. Returns to the main search screen.

Using Metacrawler

Another search engine of great value is Metacrawler. While performing a search, Metacrawler will simultaneously search through six search engines. They are: Alta Vista, Excite, InfoSeek, Lycos, WebCrawler, and Yahoo. The address for Metacrawler is:

http://www.metacrawler.com

Searching with Metacrawler

Activity: Explanation:

1. Click in the Location: area and type www.metacrawler.com Displays the Metacrawler home page.

2. Type computer aided drafting instructional materials in the input window.

3. Select All. To find web pages containing all of the words entered in the input window.

4. Select Search. To start the search process.

5. What were the results?

Hint: To use Metacrawler's advanced features, select Power Search from the left menu.
Interesting Places

College Information

Collegenet  www.collegenet.com  College search

Educational Databases

Eric Database  www.ualr.edu/~coedep/Bkmarks/ERIC.html
Eric-VocEd  coe.oisio-state.edu/cete/ericavcve/

Government

PA Chamber of Commerce  www.pachamber.org  Information relative to entrepreneurship, human resources, OSHA, etc.
Department of Education  http://www.ed.gov

Job Search

America's Job Bank  www.ajb.dni.us  On-line employment service.
Careerpath  www.careerpath.com  Collection of jobs from major newspapers and leading employer web sites. Resume building.
Job Hunt  www.job-hunt.org  On-line job search resources and services.
Monster  www.monster.com  On-line job search but state, discipline, and experience (entry level).
CareerMosaic  www.careermosaic.com/  On-line job search. Also focuses on College students.
<table>
<thead>
<tr>
<th>Search Engines</th>
<th><a href="http://www.thefrontpage.com/search/search.html">www.thefrontpage.com/search/search.html</a></th>
<th>Contains a unique collection of search engines</th>
</tr>
</thead>
<tbody>
<tr>
<td>Front Page's Collection of Search Engines</td>
<td><a href="http://www.metacrawler.com">www.metacrawler.com</a></td>
<td></td>
</tr>
<tr>
<td>Metacrawler</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lycos</td>
<td><a href="http://www.lycos.com">www.lycos.com</a></td>
<td></td>
</tr>
</tbody>
</table>
APPENDIX A

INFOSEEK: HOW DO I SEARCH? "RUBY SLIPPERS"
Tired of Sharing your E-Mail address?

Click here

Contents
How to search
Using channels
How to browse
Introducing ESP
Features
Quick reference
Add URL
Guidelines/Policies
Fast access
Web kit
Advanced search
Feedback

A search for...

ruby slippers
"ruby slippers"
+ruby slippers
+ruby +slippers
+Dorothy -Hamill
Dorothy Gale
Dorothy, Toto

Returns pages containing...

ruby and/or slippers, preferring pages with the phrase ruby slippers
the word ruby next to the word slippers
ruby, maybe slippers
both ruby and slippers in the document, although not necessarily next to one another
the name Dorothy; pages containing Hamill are ranked lower
the name Dorothy Gale (Remember to capitalize proper nouns)
the name Dorothy and the name Toto

Keep in mind...

If you are using a plus (+) or minus (-) search operator, there is a space before the operator, but no space between the operator and the search term.
Example: +Dorothy +Kansas
Put a plus sign (+) before the first term as well.
Example: +ruby +slippers

More Tips
Too Few Results
Too Many Results
Wrong Results

Tutorial for First-Time Users
Add a Page to Our Index Instantly
Collection Descriptions
Quick Reference by Syntax
APPENDIX B

GUIDELINES FOR COMPLETING ABSTRACTS

ABSTRACT
Guidelines for Completing Technical Skill/Knowledge Updating Abstracts

The Internet provides an exciting and powerful source of information that could be used to assist in meeting your technical skill and knowledge updating needs as a vocational teacher. Information may be found in any of the following categories:

- General information
- Product information
- Manufactures of equipment
- Manufacturers specifications
- Training resources
- Training sites
- On-line training
- Trade and professional organizations
- Organizations and/or individuals using new technology
- Other vocational teachers
- Specialized list serves or web sites
- Other

Once identified through a search on the Internet, any of these leads can be pursued, (on the Internet, or by direct personal contact ), in order to further your professional development.

Use the attached Abstract of Technical Skill/Knowledge Update form as a guide as well as a means of recording your efforts as you go through the process of searching the Internet and following-up on information identified for your professional development. Attach supplemental information such as lesson plans, information sheets or job sheets and such as needed. Completed abstract forms will be compiled in a resource booklet and, at a later time, serve as a data set for a possible web page on vocational teacher skill/knowledge updating.

Send completed abstracts with any attachments to Dr. Chester P. Wichowski, The Center for Vocational Education, Temple University RH-356, Philadelphia, PA 19122

Do not hesitate to contact me if you have any questions, Dr. Chester P. Wichowski, Temple University Center for Vocational Education, (215) 204-6249 or chet@vm.temple.edu
- ABSTRACT OF TECHNICAL SKILL/KNOWLEDGE UPDATE -

Occupational Area:                      Topical Area:

Objective:

A: URL and description of information found useful to your needs on the Internet:

B: Action plan for professional development:

C: Description of curricular or instructional application:

D: Educational impact on students:

Submitted by:                          Date:

School:                                 Phone / e-mail:

Send completed abstracts with any attachments to Dr. Chester P. Wichowski, The Center for Vocational Education, Temple University RH-356, Philadelphia, PA 19122
INTERNET TRAINING: THE BASICS

Gallo, Gail & Wichowski, Chester P.

Temple University, Center for Vocational Education Professional Personnel Development

April, 1998

PERMISSION TO REPRODUCE AND DISSEMINATE THIS MATERIAL HAS BEEN GRANTED BY

TO THE EDUCATIONAL RESOURCES INFORMATION CENTER (ERIC)

C. Wichowski, Assistant Center Director

Temple University, RH-356
Philadelphia, PA 19122

(215) 204-6249
Fax: (215) 204-5154
E-Mail Address: chet@vm.temple.edu

Date: 10-2-98
III. DOCUMENT AVAILABILITY INFORMATION (FROM NON-ERIC SOURCE):

If permission to reproduce is not granted to ERIC, or, if you wish ERIC to cite the availability of the document from another source, please provide the following information regarding the availability of the document. (ERIC will not announce a document unless it is publicly available, and a dependable source can be specified. Contributors should also be aware that ERIC selection criteria are significantly more stringent for documents that cannot be made available through EDRS.)

Publisher/Distributor:

Address:

Price:

IV. REFERRAL OF ERIC TO COPYRIGHT/REPRODUCTION RIGHTS HOLDER:

If the right to grant this reproduction release is held by someone other than the addressee, please provide the appropriate name and address:

Name:

Address:

V. WHERE TO SEND THIS FORM:

Send this form to the following ERIC Clearinghouse:

Acquisitions Coordinator
ERIC Clearinghouse on Adult, Career, and Vocational Education
Center on Education and Training for Employment
1900 Kenny Road
Columbus, OH 43210-1090

However, if solicited by the ERIC Facility, or if making an unsolicited contribution to ERIC, return this form (and the document being contributed) to: