Created to help educators incorporate World Wide Web pages into teaching and learning, this collection of Web pages presents resources, materials, and techniques for using the Web. The first page focuses on tools for teaching and learning via the Web, providing pointers to sites containing the following: (1) course materials for both distance and traditional education; (2) up-to-date information resources, such as the Census Bureau Home Page; (3) innovative methods of expanding the classroom via online conferencing, listservs, and electronic mail; (4) hypermedia tools to support a variety of learning styles; (5) student-published projects; and (6) student home page projects. Next, resources for developing Web instructional pages are presented, including sites related to teaching on the Web, hypertext markup language (HTML) resources, and potential sources of information and course content. Techniques for saving source code from home pages are then described for both Windows- and Macintosh-based Web browsers and basic instructions for coding in HTML are presented, including commonly used HTML tags and hints for applying hyper-link tags. The next page reviews strategies for creating and testing home page files, while the final two pages discuss creating and using bookmarks, or locally maintained lists of sites, for both Macintosh and Windows versions of Netscape 2.0. Contains 13 references to books on using HTML. (HAA)
League for Innovation
November 14, 1996

World Wide Web Home Pages
Tools for Teaching and Learning

Presented by
Sarah Beasley, Seattle Central CC
and
Jean Kent, North Seattle CC

Materials used in a presentation at the League for Innovation in the Community College's Conference on Information Technology (Phoenix, AZ, November 13-16, 1996).
Table of Contents

World Wide Web Home Pages - Tools for Teaching and Learning presentation web page

Saving Source Code for Home Pages (Macintosh Version)

Saving Source Code for Home Pages (Windows Version)

Hypertext Markup Language

Creating and Testing your Home Page Files

Netscape 2.01 Bookmarks (Macintosh Version)

Netscape 2.01 Bookmarks (Windows Version)

Bibliography of HTML Books
1. Delivering Course Materials

The Web can be used as a means for distributing course materials for both distance and traditional courses.

**Astronomy 123 Spring 1996**
(http://zebu.uoregon.edu/1996/astr123.html)
This is an Astronomy course offered at the University of Oregon. The course lectures are delivered electronically even though the class meets on campus.

**TIM 184 Home Page**
(http://www2.hawaii.edu/lynn/tim184.html)
This is a course home page for a food preparation course at the University of Hawaii. In addition to an online text, it features online labs, electronic quizzes, and chemistry animations.

**CIS 111.05 Course Syllabus**
(http://nscux.sccd.ctc.edu/~jkent/cis1105syllabus.html)
This is Jean's course syllabus complete with links to other course content resources.

2. Providing Access to Resources

The Internet can provide information resources that are very current and that might otherwise be difficult to find.

**U.S. Census Bureau Home Page**
(http://www.census.gov/)
The US Census Bureau is online with up to the minute statistics.

**Eastern Pacific Marine Observations**
(http://www.oceanweather.com/data/uswest.html)
NOAA provides much raw data for those studying oceanography.

**NASA - Recent Dust Storm on Mars**
(http://www.hq.nasa.gov/office/pao/NewsRoom/marspix.html)
NASA is an essential resource for astronomy. Here are photos of recent dust storms on Mars taken by the Hubble Telescope.

**Researching American Literature on the Internet**
(http://www.sccd.ctc.edu/~sbeasley/mais/maishome.html)
This is Sarah's collection of important sites on the Internet for those doing research in American Literature.

3. Expanding the Classroom

Through the Internet, we can provide opportunities for greater interaction among our students.
Online conferencing, listservs, email, and chat rooms are examples of Internet tools that can foster this type of interaction.

**English Course at Fayette Technical Community College**
(http://www.faytech.cc.nc.us/infodesk/vcampus/desktop.html)
Students in this class interact through online conferencing, electronic mail, and a chat room.

**HyperNews used in a statistics course at the U of W**
HyperNews, the conferencing software used in this class, allows students to work in small groups even though the class itself has 300 members. The focus of this activity is critical thinking, analysis, and synthesis.

**Writing the Information Superhighway Evaluation**
(http://www.lsa.umich.edu:80/ecb/infohighway/jan96/jan96.html)
Here is an email archive from a course at the University of Michigan.

### 4. Supporting a Variety of Learning Styles

The hypermedia capabilities of the World Wide Web allow us to provide materials in a variety of formats (text, images, sound, animation, moving pictures, etc.).

**Shockwave Animation**
(http://www2.hawaii.edu/lynn/main.html)
If you have Shockwave installed as a plug-in, you'll be able to watch these computer animations for Food Preparation - a course taught at the University of Hawaii.

**Risset's Endless Glissando**
(http://www.vanderbilt.edu/Blair/Courses/MUSC216/Risset.html)
This is a page that combines text, sound clips and movie clips for Music 216 - Computer Music at Vanderbuilt.

**Trench Safety (Lesson 1)**
(http://www.bsc.auburn.edu/research/trench/lesson01/lesson01.html)
This is a tutorial on trench safety from the Building Science Department at Auburn University. There are short video clips available here.

### 5. Creating Meaningful Work for a World Wide Audience

Publishing on the Web gives students an opportunity to show their work to the world not just their professor or a few of their classmates.

**Love - Final Project**
(http://www.cwr1.utexas.edu/~roberts/e316_fall95/student_projects/group2/index.html)
This student project is very impressive.

**Homelessness**
(http://weber.u.washington.edu/~mbeth/homeless.htm)
Here is another example of a home page project that was very well done.

**Chicana Desperadas**
(http://www2.en.utexas.edu/sheila/314s96/projects/group4/index.htm)
This is a group home page project done by students at the University of Texas.

### 6. Preparing Students with Information Age Skills

Working on home page projects helps students feel comfortable with the tools of the information age which they are almost certain to use in their future.

**Critique of Sport Utility Vehicles**
(http://weber.u.washington.edu/d21/ecmiller/316proj.html)
Here we find an example of a home page that a cyber journalist would be proud of.

**Mark's Internet Guide to Business Information**
Resources for Developing Web Instructional Pages

Teaching on the Web Resources

Teaching and Learning on the Web
(http://www.mcli.dist.maricopa.edu/tl/index.html)
An extensive collection of course pages and course development materials searchable by subject or discipline.

The World Lecture Hall
(http://www.utexas.edu/world/lecture/index.html)
"The World Lecture Hall (WLH) contains links to pages created by faculty worldwide who are using the Web to deliver class materials. For example, you will find course syllabi, assignments, lecture notes, exams, class calendars, multimedia textbooks, etc."

Academic Uses of the World Wide Web, Browsers, and HTML
(http://weber.u.washington.edu/~rells/R550/academic_uses.html)
Examples of course pages, online courses, online publications, etc. The aim of this page is to provide a sampling of uses made of the web by educators.

InterQuest
(http://www.sce.ojgse.edu/iq/)
"InterQuest involves several coordinated projects dedicated to establishing effective models and methods for teaching by internet technology, especially the World Wide Web." There are links here to online introductory calculus and philosophy courses, as well as resources addressing online pedagogy issues.

HTML Resources

The Teachers.Net Homepage Maker.
(http://www.teachers.net/sampler/)
The Homepage Maker is a free service through which you can fill out an online form specifying the text and features you'd like on a home page, and the Homepage Maker generates a page and sends you the source code. For a monthly fee, you can maintain your site on Teachers.Net; they provide support for online conferencing, multiple mail accounts, etc.

Web Course in a Box
(http://madduck.mmd.vcu.edu/wcb/wcb.html)

Online Course Templates
(http://www2.ncsu.edu/ncsu/cals/template/index.html)
A series of HTML-coded template pages for online course material. The "top" page provides a table of contents for page which provide syllabi, schedules, grading information, online quizzes, links to newsgroups and listservs.

Convert Bookmark Files Into Web Pages.
A great technique for creating web pages for courses is to make use of all the important sites you've bookmarked while roaming around the net. Diversity Resources on the Internet is an example of a web page created with this technique.

Adobe Acrobat files -PDF format
Adobe Portable Document Format (PDF) files can be created from Adobe Acrobat Exchange. This program allows you to create home page documents which "reproduce the look and feel of the printed page, complete with fonts, graphics, and formatting" and
look and feel of the printed page, complete with fonts, graphics, and formatting" and distribute them over the Web. Acrobat Reader, the program that you need for reading PDF files, can be downloaded free from Adobe. Two handouts that explain how to turn Netscape Bookmarks (Windows Version) and Netscape Bookmarks (Macintosh Version) into home pages are examples of PDF documents on a home page.

**Introduction to HTML**
(http://www.cwru.edu/help/introHTML/toc.html)
A very nice tutorial for learning HTML.

**Yale C/AlM WWW Style Manual**
(http://info.med.yale.edu/caim/StyleManual.html)
This is a great guide for writing and designing hypertext documents; it addresses style issues for individual pages as well as complex sets of inter-related pages.

**HTML editors**
Yahoo's directory of HTML editors grouped by platform.

### Information and Course Content Resources

The following is a highly selective list of sites that might provide resources for primary sources for assignments, or supplementary reading, or entertaining browsing, or ...

**The Electronic Newsstand**
(http://www.eneric.com/)
Links to 100's of online newspapers and magazines. The site can be searched either for individual publications or for articles on particular subjects.

**Ecola Newsstand**
(http://www.ecola.com/news/)
Another online newsstand with extensive links to electronic periodicals.

**Louisiana State University Library Webliographies**
(http://www.lib.lsu.edu/weblio.html)
A series of subject guides to online resources for study in various fields.

**The Argus Clearinghouse**
(http://www.clearinghouse.net/)
An extensive list of guides to subject-related Internet resources.

**Association of Research Libraries Directory of Electronic Journals and Newsletters**
(http://arl.cni.org/scomm/edir/)
Unlike the commercial newsstands, this directory focuses on academic publications.

**Directory of Scholarly and Professional E-Conferences**
(http://n2h2.com/KOVACS/)
This directory provides descriptive information (purpose, scope, address, subscription information) for academic listservs and discussion groups.

**LibWeb**
(http://sunsite.berkeley.edu/Libweb/)
As well as publishing information about hours and services and providing links to their online catalogs, libraries often provide links to online periodical databases. Consider adding links to your local library. This site provides a directory of library web sites (academic, public, governmental, etc.).

**Teaching Students to Think Critically about Internet Resources**
(http://weber.u.washington.edu/~libr560/NETEVAL/index.html)
This is a page from a workshop devoted to evaluation of Internet resources. As well as criteria and checklists for evaluation, there are three group exercises which reveal some of the issues and considerations in evaluating web-based information.

**The U.S. Census Web Site**
(http://www.census.gov)
A great source for demographic statistical data.

**The Washington Post Homework Maniac**
(http://www.washingtonpost.com/wp-srv/interact/longterm/safari/tours/maniac.htm)
This site brings together links to a number of online reference sources (dictionaries,
government documents, thesauri, news, etc.) as well as selected sites in broad subject areas.

This page was prepared by Sarah Beasley and Jean Kent of the Seattle Community College District. Last revised Nov/14/96
It is very easy to save the source code for a home page that you’d like to adapt. Follow the steps below for either Method 1 or Method 2.

**Method 1 File->Save As**

These instructions presume you are using Netscape to view home pages on the Web. If you find a page you’d like to adapt for your own, select File->Save As from the top menu bar. A dialog box like the one in Figure 1 will open.

![Figure 1 Save Dialog Box](image)

Make sure that the file type selected is HTML Files. You might want to make a directory called homepage first and save all your home page files in this directory.

Use the file name index.htm and click on Save.

Now all you have to do is open the index.htm file in Notepad, delete the original information, and insert your information. The world’s quickest

**Method 2 Select, Copy, and Paste**

A second method for capturing source code also presumes you are using Netscape on the World Wide Web. If you find a page you want to adapt, select View->Document Source from the top menu bar. A new page will appear that lists all the source code for the page you were viewing and it looks like Figure 2.

![Figure 2 Netscape Source Code Page](image)
League for Innovation
World Wide Web Home Pages - Tools for Teaching and Learning

Copy the source code to the "clipboard" by using the key combination Ctrl C. (Hold down on the Ctrl key and tap the letter C.)

Open Notepad and use your mouse to select Edit->Paste. A copy of the source code should appear in the Notepad Untitled window just like the one in Figure 3.

Figure 3 Source Code Pasted into Notepad

Save this file with the name index.htm and make sure that the File Type is set to text. Now you can delete the old information and add your information. Another very quick way to create a home page!
League for Innovation  
World Wide Web Home Pages

Saving Source Code for Home Pages (Macintosh Version)

It is very easy to save the source code for a home page that you'd like to adapt. Follow the steps below for Method 1 or Method 2.

Method 1 File->Save As

These instructions presume you are using Netscape to view home pages on the Web. If you find a page you'd like to adapt for your own, select File->Save As from the top menu bar. A dialog box like the one in Figure 1 will open.

Make sure that the file type selected is Source. You might want to create a folder called homepage first and save all your home page files into this folder.

![Figure 1 Save Dialog Box]

Use the file name index.html and click on Save.

Now all you have to do is open the index.html file in SimpleText, delete the original information, and insert your information. The world's quickest home page has just been made.

Method 2 Select, Copy, and Paste

A second method for saving source code also presumes you're using Netscape on the World Wide Web. If you find a page you want to adapt, select View->Document Source from the top menu bar. A new page will appear that lists all the source code for the page you were viewing and it looks like Figure 2.
League for Innovation
World Wide Web Home Pages

Copy the source code to the “clipboard” by selecting Edit->Select All and then Edit->Copy. Use your mouse to select File->New from the top menu bar. A new SimpleText window will open. Now select Edit->Paste to copy your source code to the Untitled document on the screen. It should look like Figure 3 below.

Save this file with the name index.html and make sure the File Type is set to text. Now you can delete the old information and add your information. Another very quick way to create a home page!
Hypertext Markup Language is the language of the World Wide Web. HTML consists of tags that create the formatting on a home page as well as the links and the placement of graphics. It is similar to old fashioned word processors that required special codes to create bold or underlined text when a file was printed. With a dozen or so tags, you can create very functional, attractive home pages!

Before becoming acquainted with the tags themselves, here are some general background concepts you need to know:

- Tags must be enclosed in angle brackets like this: `<>.
- Tags aren’t case sensitive. `<BODY>` is identical to `<bOdy>`
- Most tags have a beginning tag and an ending tag that includes a `/ (slash). `<body>` is the beginning tag and `</body>` is the ending tag.
- All text you want to be affected must be enclosed by a beginning and ending tag. `<b>Here is bolded text</b>` will appear like this: **Here is bolded text**
- A good way to learn how HTML tags work is to look at the source code used for home pages while you surf the Web. In Netscape you can see the source code by selecting View->Document Source.

### Commonly Used HTML Tags

Here is a list of the most commonly used HTML tags for creating home pages

<table>
<thead>
<tr>
<th>Structural Tags</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Beginning Tag</strong></td>
</tr>
<tr>
<td><code>&lt;HTML&gt;</code></td>
</tr>
<tr>
<td><code>&lt;HEAD&gt;</code></td>
</tr>
<tr>
<td><code>&lt;TITLE&gt;</code></td>
</tr>
<tr>
<td><code>&lt;BODY&gt;</code></td>
</tr>
<tr>
<td>Layout Tags</td>
</tr>
<tr>
<td>---------------------</td>
</tr>
<tr>
<td><code>&lt;H1&gt;</code>, <code>&lt;H2&gt;</code>, <code>&lt;H3&gt;</code>, <code>&lt;H4&gt;</code>, <code>&lt;H5&gt;</code>, <code>&lt;H6&gt;</code></td>
</tr>
<tr>
<td><code>&lt;P&gt;</code></td>
</tr>
<tr>
<td><code>&lt;BR&gt;</code></td>
</tr>
<tr>
<td><code>&lt;CENTER&gt;</code></td>
</tr>
<tr>
<td><code>&lt;HR&gt;</code></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Formatting Tags</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;B&gt;</code></td>
<td><code>&lt;B&gt;</code></td>
<td>Surrounds bold text</td>
</tr>
<tr>
<td><code>&lt;I&gt;</code></td>
<td><code>&lt;I&gt;</code></td>
<td>Surrounds italic text</td>
</tr>
<tr>
<td><code>&lt;U&gt;</code></td>
<td><code>&lt;U&gt;</code></td>
<td>Surrounds underlined text</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>List Tags</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;UL&gt;</code></td>
<td><code>&lt;UL&gt;</code></td>
<td>Starts/ends unordered (bulleted) list</td>
</tr>
<tr>
<td><code>&lt;OL&gt;</code></td>
<td><code>&lt;OL&gt;</code></td>
<td>Starts/ends ordered (numbered) list</td>
</tr>
<tr>
<td><code>&lt;Li&gt;</code></td>
<td>no ending tag</td>
<td>Precedes entries in a list either unordered or ordered</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Table Tags</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;TABLE&gt;</code></td>
<td><code>&lt;TABLE&gt;</code></td>
<td>Begins and ends a table</td>
</tr>
<tr>
<td><code>&lt;TH&gt;</code></td>
<td><code>&lt;TH&gt;</code></td>
<td>Adds a heading to a column or a row</td>
</tr>
<tr>
<td><code>&lt;TR&gt;</code></td>
<td><code>&lt;TR&gt;</code></td>
<td>Begins and ends a table row</td>
</tr>
<tr>
<td><code>&lt;TD&gt;</code></td>
<td><code>&lt;TD&gt;</code></td>
<td>Begins and ends a table</td>
</tr>
</tbody>
</table>
League for Innovation  
World Wide Home Pages - Tools for Teaching and Learning

<table>
<thead>
<tr>
<th>Hyper-link Tags</th>
<th>cell</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;A HREF=&quot;url&quot;&gt;</code></td>
<td><code>&lt;A&gt;</code></td>
</tr>
<tr>
<td><code>&lt;A HREF=&quot;file_name&quot;&gt;</code></td>
<td><code>&lt;A&gt;</code></td>
</tr>
<tr>
<td><code>&lt;A HREF=&quot;#link_target&quot;&gt;</code></td>
<td><code>&lt;A&gt;</code></td>
</tr>
<tr>
<td><code>&lt;A NAME=&quot;target_tag&quot;&gt;</code></td>
<td><code>&lt;A&gt;</code></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Graphics Tags</th>
<th>cell</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;IMG SRC=&quot;url&quot;&gt;</code></td>
<td><code>no ending tag</code></td>
</tr>
<tr>
<td><code>&lt;IMG SRC=&quot;file_name&quot;&gt;</code></td>
<td><code>no ending tag</code></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Miscellaneous Tags</th>
<th>cell</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;!Comment&gt;</code></td>
<td><code>no ending tag</code></td>
</tr>
<tr>
<td><code>&lt;body bgcolor=&quot;#fifffr&quot;&gt;</code></td>
<td><code>&lt;/body&gt;</code></td>
</tr>
<tr>
<td><code>&lt;font size=#n&gt;</code></td>
<td><code>&lt;/font&gt;</code></td>
</tr>
</tbody>
</table>
Hints for applying the <A> Hyper-Link Tags

- With the <A> tag, you'll usually use HREF followed by a URL with quotation marks around it. For example, the following would create a "hot link" to the Yahoo home page.

  <A HREF="http://www.yahoo.com">Yahoo</A>

  In this example, the Hypertext Reference is given inside the <A> tag and the word Yahoo becomes the underlined hot link on your home page.

- The <A HREF="file_name"> tag is how you link another local home page to your main home page. For example, if you wanted to create a course home page with links to home work assignments, the tag might look like this:

  <A HREF="assign.htm">Course Assignments</A> - the file is called assign.htm and the hot link on your home page appears as Course Assignments.

- The <A HREF="#link_target"> is used to make links within your home page. This allows people to jump around in your page without having to scroll too much. I call it a "quick scroll" tag. It is always paired with a <a name="target_tag">.

Hints for applying the <IMG SRC> Graphics Tag

- Two graphic file formats are used on the WWW. One of them is gif (pronounced like the peanut butter Jif) and the other is jpg or jpeg. Jpg format is best for photographs and gif is best when you have large areas with the same color.

- With the <IMG SRC> tag you'll usually add the name of the image file (with quotation marks around it) after the tag.

  <IMG SRC="logo.gif"/>

- You can also link to a remote graphic. That is, you can use the URL for the location of the graphic file and it will still display on your home page.

  <IMG SRC="http://www.fau.edu/student/chemclub/dave/images/cy_bar.gif">

  This method insures that you don't violate copyright, but if the original file is deleted or changed, your graphic will change as well.

- You can use a graphic as a "hot link", too.

  <A HREF="http://nsccux.sccd.ctc.edu/"><IMG SRC="logo.gif"></A> would make the graphic called "logo.gif" a hot link and when selected it would take the viewer back to the North Seattle home page.
Creating your home page files

You MUST do the following in order to insure your home page will work on the World Wide Web.

1. Use a text editor like Notepad (Windows) or SimpleText (Mac) to create your home page files. (You can use a word processor, but if you save your file as a Word or Word Perfect file, it will be ruined for the Web.)

2. You must save the files as text files with a “file extension” of .htm (Windows) or .html (Mac).

3. Check with your Web administrator about special naming conventions for your home page files. Here at Seattle Community College, we must name our main home page file index.html when we copy it to our Web server. Other systems may require other file names, though.

4. Graphics files should be in gif or jpg format in order to work with most of the Web browsers.

Testing your home page

1. Open Notepad (Windows) or SimpleText (Mac) and type in the HTML tags and text you want on your home page.

2. Save your home page file as a text file with the file extension .htm (Windows) or .html (Mac). I encourage you to use all lower case letters and you cannot leave spaces in your file names.

3. Open Netscape as a second application. Don’t close the text editor (Notepad or SimpleText, if you are using it). The idea is to switch back and forth between them.

4. Go to File on the menu bar and click on Open File.

Figure 1 Open File in Netscape
5. In the dialog box that appears, select your home page file.
6. Your home page should appear just like magic.

![Image of Netscape window]

**Figure 2 Home Page in Netscape**

7. If you are using a Windows computer, you can return to editing your home page file by pressing Alt + Tab keys together and releasing the Alt key when the icon for your text editor appears on the screen.

8. Make sure you save any corrections you make to your home page file, then switch back to Netscape. Again, in Windows you can use the Alt + Tab key combination to toggle back and forth.

9. Use your mouse to click on the **Reload** button to view the corrected version of your home page.

![Image of Netscape reload button]

**Figure 3 Netscape Reload Button**

10. Repeat these steps until your home page is perfect!
Netscape 2.01 Bookmarks (Macintosh Version)

Netscape bookmarks allow you to return to a site you’ve visited on the World Wide Web without retyping the URL. This handout will guide you through the process of creating and organizing Netscape 2.01 version bookmarks, as well as turning them into home pages.

Creating and Using Bookmarks with Netscape

To create a bookmark simply click on Bookmarks on the top menu bar and select Add Bookmark. If you prefer using a keyboard shortcut, you can use Command D to create your bookmark. Here’s what making a bookmark looks like:

![Figure 1 Creating a Netscape Bookmark]

To use a bookmark, simply click on Bookmarks on the top menu bar and select the bookmark for the site to which you’d like to return. It’s that easy.

Organizing Netscape Bookmarks

After you add several bookmarks, you may want to organize them to make them more efficient and useful. In order to do this, you must open the bookmark window by selecting Window from the menu bar and then Bookmarks. Below is a copy of the screen you receive when you follow these steps:

![Figure 2 Netscape Bookmark Window]

There are several choices when you click on File in the menu bar. The most important are:

- **Open Bookmark File** to open a bookmark file
- **Import Bookmarks** - to add another bookmark file to your current bookmark list
- **Save As...** - to copy these bookmarks to another disk or file name
- **What’s New** - Netscape will check for sites on your bookmark list that have changed
- **Quit** - to close this window and return to Netscape

If you click on Edit in the menu bar you will receive the usual choices like Copy, Cut, and Paste. You can also Undo, Redo, and Delete Bookmark.
The Item choice on the menu bar is where you will find the tools to customize your bookmarks. Below in Figure 3, you will see the screen that appears after clicking on Edit Bookmark.

- The Edit Bookmark screen shows you some important information about each bookmark you've made. It shows the URL of the site, the last time you visited it, and it gives you a space in which to enter a description of the site.
- Go to Bookmark is obviously a way to select a bookmarked site to return to it.
- Sort Bookmarks is where you can re-organize your bookmark folders. This choice is not available until you create folders.
- Insert Bookmark, when selected, brings up the dialog box that looks like the one in Figure 4 below:

You can add a bookmark if you have the URL. Type in the name of your bookmark in the Name box. Enter the URL in the Location (URL) box. Notice you can include a description for the bookmark, too. If you use this screen for creating a bookmark, you will need to click on OK to complete the process.

The next selection available from the Item menu bar choice is Insert Folder. This is a way to group together similar sites and give them a category label or name.

If you select this choice, you will get a screen that looks like the one in Figure 5 below:
Since several of my bookmarks are for general diversity sites, I’ve entered the label **General Diversity Sites**. I’ve used the Description box to include a comment about the folder, and I’ll put all the bookmarks for this category into this folder. When I find other general diversity sites, I’ll just add it to this folder.

![New Folder dialog box](image)

**Figure 5 Creating a Folder**

After I create my folder for general diversity sites, I simply drag and drop all the related bookmarks into the folder. I’ve also included several subfolders to further organize my diversity sites, and I’ve added a “WWW Search Engines” folder as well.

![Bookmark folders](image)

**Figure 6 Bookmark Folders and Subfolders**
League for Innovation
World Wide Web Home Pages - Tools for Teaching and Learning

Figure 7 shows what my bookmarks look like now when I select Bookmarks from the main Netscape screen:

![Bookmarks Window]

Figure 7 Organized View of Bookmarks

Turning Bookmarks into Home Pages

After you have organized your bookmarks by putting them into labeled folders, you can add a brief description for each bookmark. To do this, open the bookmark window (click on Window then select Bookmarks) and then single click on the bookmark you want to describe. Select Item->Edit from the menu bar. The dialog box you receive looks like the one pictured in Figure 8 below:

![Edit Bookmark Dialog]

Figure 8 Adding a Description to a Bookmark

I chose the Diversity Web bookmark to describe. All you have to do is click your mouse in the Description box and type it in. When you are done, click on OK.

This description will appear beneath the link for Diversity Web if you use your bookmark file as your Netscape home page. It will also appear if you include it as part of an Internet home page.

To open your bookmark file in Netscape, select File->Open File from the menu bar. Your bookmark file is in the Netscape Preferences Folder in your System Folder and it is
League for Innovation  
World Wide Web Home Pages - Tools for Teaching and Learning

called Bookmarks.html. Use the dialog box that opens to select it from the preferences folder. Figure 9 shows how to select your bookmark file from the Open File dialog box.

![Image of Open File Dialog Box]

**Figure 9 Open File Dialog Box**

In the screen below, you will see what my bookmark file looks like as a Netscape home page.

![Image of Bookmark File]

**Jean Kent's Bookmarks**

**General Diversity Sites**

These bookmarks were collected on Oct 26th.

- Diversity Web
- Diversity Web is the main site for the Ford Foundation Conference called "Diversity Education and the Public Good"
- Resources for Diversity
- Supervising A Navy Classroom Connection
- Diversity in Business at Fisher College

**African American Resources**

- HIP's African American Site List

**Asian American Resources**

- The UCLA Asian American Studies Center

**Latino / Hispanic Resources**

- GLNET Home Page

**Native American Resources**

- Humboldt State University Tribal Links

**Womens' Studies Resources**

- Feminism

**WWW Search Engines**

**Figure 10 Bookmarks Used as a Home Page**

To turn your bookmark file into your Netscape home page, follow these steps:
1. First, use your mouse to select then copy to the Clipboard (Command C) the information that appears in the Netscape Go To: box.

2. Next, select Options->General Preferences from the menu bar.


5. Paste (Command V) the contents of the Clipboard into this box. A long, rather intimidating string of letters and % signs should appear in this box. This tells Netscape where to find your bookmark file.

In the figure below, you will see how I indicated my bookmark file:

![General Preferences](image)

**Figure 11 Selecting Bookmark File as your Home Page**

After I have finished describing each of the bookmarks in my file, I can actually copy this file to my Internet account and use it as a home page. In fact, several of the home pages we will use in the training today were made just like this.

Figure 12 shows you what one looks like:
**League for Innovation**

**World Wide Web Home Pages - Tools for Teaching and Learning**

---

**Diversity Resources on the Internet**

This page was developed for use with the Building Our Stories On the Web Workshop held at North Seattle Community College August 15, 1996.

**General Diversity Resources**

These sites cover the broad topic of diversity. Each is a good starting place for exploration.

**University of Maryland Diversity Database**

You'll find several excellent links to all types of diversity topics on this page. Age, class, national origin, gender, disability, race and ethnicity, religion, and sexual orientation are covered. The URL is http://www.inform.umd.edu/88080/EdRes/Topic/Diversity

**Resources for Diversity**

These diversity links are provided by Nova Southeastern University in Florida. The URL is http://www.nova.edu/inter-links/diversity.html.

**International E-Mail Classroom Connections**

From this page you will find links to curriculum ideas as well as a mailing list that would help you find partners in other countries and cultures for pen pals for your students. The URL is http://www.relief.edunet/interloc/diversity.html.

**On-line Diversity Newsletter**

Many online publications on topics of diversity are linked from this page developed by the University of Ohio School of Business. The URL is http://www.cob.ohio-state.edu/diversity/rtmag

---

**African American Resources**

There are large numbers of links to African American Studies on the Internet. The pages listed below will lead you to many, many other sites.

**Hill's African American Site List**

This page is maintained by Scott Hill from Howard University and has over 100 links to other resources. They are divided into topics like African Studies, demographics, and affirmative action. The URL is http://excalibur.access.howard.edu/webmaster/afilke.html.

---

**Figure 12 Bookmark File on the Internet**

This is a very quick way to generate subject specific home pages for your students of yourself for that matter.

**Turning Bookmarks into a Home Page (Low Tech Method)**

Remember that you can save a bookmark file to a disk and make copies of it for your students. They can open the file in Netscape and use it as if it were a home page on the Web. Tell your students to open Netscape, select **File->Open File**, and in the dialog box choose the folder and name of the bookmark file. The bookmark file should open and the links will work if the student is online.
Netscape 2.0 Bookmarks (Windows Version)

Netscape bookmarks allow you to return to a site you've visited on the World Wide Web without retyping the URL. This handout will guide you through the process of creating and organizing Netscape 2.0 version bookmarks, as well as turning them into home pages.

Creating and Using Bookmarks with Netscape

To create a bookmark in Netscape, simply click on Bookmarks on the top menu bar and then select Add Bookmark. If you prefer using a keyboard shortcut to create your bookmark, you can use Ctrl D as well. Here's what making a bookmark looks like:

![Figure 1 Creating a Netscape Bookmark](image)

To use a bookmark, simply click on Bookmarks on the top menu bar and click on the bookmark for the site to which you'd like to return. It's that easy.

Organizing Netscape Bookmarks

After you add several bookmarks you may want to organize them to make them more efficient and useful. In order to do this, you must open the bookmark window by selecting Window from the top menu bar and then Bookmarks. Below is a copy of the screen you receive if you follow these steps:

![Figure 2 Netscape Bookmark Window](image)

If you click on File on the top menu bar in this window you will have the following choices:
- **Open** - to use another bookmark file
- **Import** - to add another bookmark file to the one you are currently using
- **Save As** - to make a copy of your bookmark file
- **What's New?** - Netscape will check for sites on your bookmark list which have changed
- **Close** - to exit from your
If you click on Edit on the top menu bar you will receive the usual choices like copy, cut, and paste. You can also Undo, Redo, and Delete.

The Item choice on the menu bar is where you will find the tools to customize your bookmarks. Below in Figure 3, you'll see the screen that appears after clicking on Item.

- Properties shows you some important information about each bookmark you've made. It shows the URL of the site, the last time you visited it, and it gives you a space in which to enter a description of the site.
- Go to Bookmark is a way to select a bookmarked site to return to it.
- Sort Bookmarks is where you can re-organize your bookmark folders. This choice is not available until you create folders.
- Insert Bookmark, when selected, brings up a dialog box that looks like

You can add a bookmark if you have the URL. Type in the name of your bookmark in the Name box. Enter the URL in the Location (URL) box. Notice you can include a description for the bookmark, too. If you use this screen for creating a bookmark, you will need to click on OK to complete the process.

The next selection available from the Item menu bar choice is Insert Folder. This is a way to group together similar sites and give them a category label or name. If you select this choice, here is the screen that will appear:
Since several of my bookmarks are for general diversity sites, I’ve entered the label **General Diversity Sites**. I used the Description box to include a comment about the folder, and I’ll put all the bookmarks for this category into this folder. When I find other general diversity sites to bookmark, I’ll just add them to this folder.

After I create my folder for general diversity sites, I simply drag and drop all the related bookmarks into the folder.

Figure 5 Creating a Folder

Below you’ll see how my bookmarks have been organized. I also added several subfolders to further organize my diversity sites, and I added a “WWW Search Engines” folder, as well.

Figure 6 Bookmark Folders and Subfolders

Figure 7 shows what my bookmarks look like now when I select **Bookmarks** from the main Netscape screen:
Turning Bookmarks into a Home Page

After you have organized your bookmarks by putting them into labeled folders, you can add a brief description for each bookmark. To do this, open the bookmark window (click on Window then select Bookmarks) and then single click on the bookmark you want to describe. Next, select Item->Properties from the menu bar.

I chose the University of Maryland bookmark to describe. All you have to do is click your mouse in the Description box and type it in. When you are done, click on OK.

This description will appear beneath the link for University of Maryland Diversity Database if you use your bookmark file as your Netscape home page. It will also appear if you include it as part of an Internet home page.

Figure 8 Adding a Description to a Bookmark

In the screen below you'll see what my bookmark file looks like as a Netscape home page.
Jean Kent's Bookmarks

General Diversity Sites

These bookmarks were collected Oct 26.

Diversity in Business at Fisher College
Human Development, Multiculturalism, and Diversity Resources for Diversity
University of Maryland Diversity Database

This site is rich in links. A great place to begin researching diversity topics on the WWW.

African American Resources

Figure 9 Bookmarks Used as a Home Page

To turn your bookmark file into your Netscape home page, select Options->General Preferences from the menu bar. Single click on the Appearance tab and in the box below the Start With choices, type the path and name of your bookmark file. In the figure below you will see how I indicated my bookmark file.

Figure 10 Making a Bookmark File Your Home Page
After I have finished describing each of the bookmarks in my file, I can actually copy this file to my Internet account and use it as a home page.

Here's what one looks like:

![Figure 11 Bookmark File as a Home Page](image)

**Diversity Resources on the Internet**

This page was developed for use with the *Spinning Our Stories On the Web Workshop* held at North Seattle Community College August 15, 1996.

**General Diversity Resources**

These sites cover the broad topic of diversity. Each is a good starting place for exploration.

- **University of Maryland Diversity Database**
  You'll find several excellent links to all types of diversity topics on this page. Age, class, national origin, gender, disability, race and ethnicity, religion, and sexual orientation are covered. The URL is [http://www.inform.umd.edu:8080/EdRes/topic/Diversity](http://www.inform.umd.edu:8080/EdRes/topic/Diversity)

- **Resources for Diversity**
  These diversity links are provided by Nova Southeastern University in Florida. The

---

**Turning Bookmarks into a Home Page (Low Tech Method)**

Remember that you can save a bookmark file to a disk and make copies of it for your students. They can open the file in Netscape and use it as if it were a home page on the Web. Tell your students to open Netscape, select **File->Open File**, and in the dialog box choose the drive and name of the bookmark file. The bookmark file should open and the links will work if the student is online.
League for Innovation
World Wide Web Home Pages - Tools for Teaching and Learning

Bibliography of HTML Books

There are almost 50 books on creating home pages for the World Wide Web. A few of the ones that I use or like are listed below.

   A step-by-step guide with excellent graphics.


   This is my “bible” for home pages.

Lemay, Laura. Teach yourself Web publishing with HTML 3.0 in a week. 2nd ed.
   Indianapolis, Ind. : Sams.net Pub., 1996.

   Learn how to make your own graphics with this book.

McFedries, Paul. The complete idiot's guide to creating an HTML Web page.
   Indianapolis, Ind. : Que, 1996.

   An excellent book for learning more about graphics on the Web.


The Web page design cookbook : all the ingredients you need to create 5-star Web pages.

I. DOCUMENT IDENTIFICATION:

Title: World Wide Web Pages -- Tools for Teaching and Learning

Author(s): Jean Kent, Sarah Beasley

Corporate Source: Seattle Community College District

Publication Date: November 1996

II. REPRODUCTION RELEASE:

In order to disseminate as widely as possible timely and significant materials of interest to the educational community, documents announced in the monthly abstract journal of the ERIC system, Resources in Education (RIE), are usually made available to users in microfiche, reproduced paper copy, and electronic/optical media, and sold through the ERIC Document Reproduction Service (EDRS) or other ERIC vendors. Credit is given to the source of each document, and, if reproduction release is granted, one of the following notices is affixed to the document.

If permission is granted to reproduce and disseminate the identified document, please CHECK ONE of the following two options and sign at the bottom of the page.

[ ] For Level 1 Release: Permitting reproduction in microfiche (4" x 6" film) or other ERIC archival media (e.g., electronic or optical) and paper copy.

[ ] For Level 2 Release: Permitting reproduction in microfiche (4" x 6" film) or other ERIC archival media (e.g., electronic or optical), but not in paper copy.

The sample sticker shown below will be affixed to all Level 1 documents.

PERMISSION TO REPRODUCE AND DISSEMINATE THIS MATERIAL HAS BEEN GRANTED BY

__________________________

Sample

TO THE EDUCATIONAL RESOURCES INFORMATION CENTER (ERIC)

The sample sticker shown below will be affixed to all Level 2 documents.

PERMISSION TO REPRODUCE AND DISSEMINATE THIS MATERIAL IN OTHER THAN PAPER COPY HAS BEEN GRANTED BY

__________________________

Sample

TO THE EDUCATIONAL RESOURCES INFORMATION CENTER (ERIC)

Documents will be processed as indicated provided reproduction quality permits. If permission to reproduce is granted, but neither box is checked, documents will be processed at Level 1.

Signature:

Sarah Beasley

Organization/Address:

Seattle Central Community College

1901 Broadway

21672101

Seattle, WA 98122

Printed Name/Position/Title:

Reference Librarian

Telephone: 206.684.4071

FAX:

E-Mail Address: sbeasley@secc.dccc.cte.edu

Date: 12/15/96

"I hereby grant to the Educational Resources Information Center (ERIC) nonexclusive permission to reproduce and disseminate this document as indicated above. Reproduction from the ERIC microfiche or electronic/optical media by persons other than ERIC employees and its system contractors requires permission from the copyright holder. Exception is made for non-profit reproduction by libraries and other service agencies to satisfy information needs of educators in response to discrete inquiries."
III. DOCUMENT AVAILABILITY INFORMATION (FROM NON-ERIC SOURCE):

If permission to reproduce is not granted to ERIC, or, if you wish ERIC to cite the availability of the document from another source, please provide the following information regarding the availability of the document. (ERIC will not announce a document unless it is publicly available, and a dependable source can be specified. Contributors should also be aware that ERIC selection criteria are significantly more stringent for documents that cannot be made available through EDRS.)

Publisher/Distributor:

Address:

Price:

IV. REFERRAL OF ERIC TO COPYRIGHT/REPRODUCTION RIGHTS HOLDER:

If the right to grant reproduction release is held by someone other than the addressee, please provide the appropriate name and address:

Name:

Address:

V. WHERE TO SEND THIS FORM:

Send this form to the following ERIC Clearinghouse:

Rika Nakazawa
Acquisitions Coordinator
ERIC Clearinghouse for Community Colleges
3051 Moore Hall
Box 951521
Los Angeles, CA 90095-1521