
DOCUMENT RESUME

ED 347 376 CE 061 630

AUTHOR Traxler, Gene

TITLE Introduction to MacDraft. High-Technology Training

Module.

INSTITUTION Menomonie Public Schools, Wis.

SPONS AGENCY Office of Vocational and Adult Education (ED),
Washington, DC.

PUB DATE Oct 89

CONTRACT V199A90151

NOTE 12p.; Developed as part of the High-Technology
Training Model for Rural Based Business and Industry,
Technical Colleges, and Local and State Educational

Agencies.
PUB TYPE Guides - Classroom Use - Teaching Guides (For

Teacher) (052)

EDRS PRICE MF01/PC01 Plus Postage.

DESCRIPTORS Communications; *Computer Assisted Design; Compnter
Software; *Drafting; Graphic Arts; High Schools;
*Learning Modules; Microcomputers; Technological
Advancement

IDENTIFIERS Apple Macintosh

ABSTRACT
This training module on MacDraft is part of a

computer drafting skills unit on communications technology for grades
9-12. The objective is for each student to complete a drawing on the
MacIntosh computer using the MacDraft software program. This drawing
is to be dimensioned with a dual system and is to include a border
and title block. This module contains activities, a list of
resources, and evaluation requirements--accuracy of drawing, adequate

dimensions and correct placement, and layout drawing. The following
steps are described: (1) accessing the progrum; (2) yetting set up;

(3) drawing the line; (4) editing the line; (5) creating a box; (6)

rotation of lines or boxes; and (7) the arc. A MacDraft assignment is

included. (NLA)

***********************************************************************

Reproductions supplied by EDRS are the best that can be made
from the original document.

***********************************************************************



4111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111111A

urn

High-Technology
Training Modulec4c)

E
.."

till' IN es
am

aus

:
or

E
Module Title: INTRODUCTION TO MACDRAFT

g:1) Film

Course:

COMPUTER DRAFTING SKILLS

COMMUNICATION TECHNOLOGY

Grade Level (s):

u
IN

Developed by:

IN Date:

IN School:

9 - 12

GENE TRAXLER

OCTOBER 1989

MENOMONIE HIGH SCHOOL

U.S. DEPARTMENT OF EDUCATION
Office ot Educational Research and Improvement

ED e
beATIONAL

RESOURCES INFORI IATION
CENTER (ERIC)

This document hat en reproducei le
received from the person or organize on
originating it

0 Minor changes have been made to improve
reproduction duality

Points ot view Ci opinions Slated in this docu .
ment do not necessarily represent officlai
OEM poSition or policy

.04.400

"a:

1.1

1.1

Developed as a part of the High-Technology
Training Model for Rural Based Business and
Industry, Technical Colleges and Local and State E
Educational Agencies under Grant No.
V199A90151.

1715 5TH STREET W., MENOMONIE, WI 54751

BEST COPY AVAILABLE 2

IN



INTRODUCTION TO MACDRAFT

ACTIVITIES: During the semester, each student will be
responsible for completing a drawing on the Macintosh
computer using the MacDraft software program. This
drawing will be dimensioned with a dual system, and will
include a boarder as well as a title block. (SEE LAST PAGE)

RESOURCES:
ph

Macintosh Computer
MacDraft Software Program
Module Booklet
Program Manual

or

EVALUATION:-. (50 Point Total) a.
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INTRODUCTION TO MACDRAFT

Step 1 - Accessing the Program

Insert the Mac Draft disk into the drive on the front of the Macintosh.

When the disk icon appears in the upper right-hand corner of the
screen, double click On the icon.

When the contents Of the disk appear on the screen, double click on
the MacDraft Icon.

a This will open up a new MacOraft file. (untitled)

Mac Draft
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*. Note the boxe$ 'on the left side Of the'screen. --These are the tools .you
. . .

: Will use to create drawings with MacDraft. .:. : '.
. .. ._ I .

.. .

-
'.* The menus across the top of the page (file, edit...) access many differ-

ent functions of the MacDraft program.



SPECIAL HINTS:

11 tt t .

First, you select an item.
Second, you Choose what to do to the item you have selected.

ERASING
To delete a part or all of a drawing, click the tip of the
arrowhead on the area you want to erase. The small boxes will
appear, then just hit backspace and this area will be erased.

(Note: To erase the entire screen, pull down the Edit menu to
Select MI, then hit backspace.)

1
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To dimension a line, open the Line menu and pull down to the
bottom symbol (two arrowheads with a HH between them). Click
on one of the line drawing tools (4. or /), then move the

Icros-hairs to the point that you want the dimension line to
start. Hold the mouse button down, and drag to_the end point of
the dimension line, then release the button. .

IUnder the Lirie menu the 'Line inside,* 'Line Outside* or 'Line
Centered,* let you choose where you want your dimension lines.

I, AREA
..
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To
open

find the area of any object, click on the object(s) you desire,
the View menu and choose 'show area*: The area will be

displayed in the center of the object automatically. To get rid of
.. . .

area, open the View menu and choose 'Hide Area.', _ .
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To ehange any dimensions to metric, pull-doWn the Layaut menu.
to "Metric?-select..any otall Of the objects you`want toniferted.
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.. -... 'Open the View Menu and chooseSet.Size Units.* The Units box. .

will appear, choose the units that you desire. Select *all Of the
lines ind objeCts to.be converted: Open Edit Menu and chooe .
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A goad way tO learn HacDraft'is to.work with as many different ..

.. optiocis asyou can. The User's Manual Is available for anything
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that yoi, have problems with, USE ITII
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Step 2 Getting sat up

Before you begin to create your drawing, you should access the "LAYOUT"

menu. Here you will find the scale, grid and ruler options. Set you scale

to the desired size. (I TO I FULL SIZE for our activity)

* Set grid as small as you can in order to have the most flexibility in your
drawing. (no larger thank" for this activity)

Select the "show rulers" option for this activity also.

You are now ready to begin. Lets try drawing a line.

Step 3 - Drawing a line

In .order to draw a line, select the line box on the lett of the .screen.
The line box looks like this. I 'Move the mouse arrow onto the
box and click once. The box shout .now be shaded. As you move the
arrow back onto the screen you Will now see a dotted Cross line which
indicates where your line will start. Hold down the mouse and move it
acrosd the. screen. You should see a line being drawn. Try it!I

s.

* If you Want to draw a line which is horizontal or verticle. simply
select the box with the "+" sign iniide of it. 4. ..

.

. ."
*. Below is'an example:of .what the screen will lo.ok like. .
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Step 4 Editing a line

Once you have created a line, you may find that it is too long or tooshort. Don't worry!!! MacDraft will allow you to edit the length, angle,or maybe even the thickness of the line. We will experiment with eachof these. features.

Changing the length of a line is a simple operation. Once 'yoU havedrawn a line, you will notice the small boxes that appear at each endof the line. (Place arrow at END of tile line.)
Hold down the mouse button and you will see a small "+" sign appear.
Move the mouse in the direction you want to change the line. You canshorten, lengthen, or change the angle of the line. But what if.you onlywant to move the line??

.` A tine can be Moved by' moving the mouse to the middle of the line in-stead of the end. Once the arrow is on the line, hold the mouse button*down. A white arrow should replace the normal black one. If it does,
you can move the line by holding the button down and dragging it to thedesired ;position. .

What if you Want your. line .to be thick, thin, broken, or pointing inone direction? .No Problem!!! At the top of the screen you Will find a
. menu 'entitled "LINE.". Hold down the mouse and you will see in assort-._ment of line.types and.thicknesses to choose from. If a line in your'drawing lé alreadi selected, the line Will autOrnatically become, thetype yod have highlighted. not, select the line you wish to change.

:and *then .seleCt 'the appropriate line thiekness *or type. tr.

....... :...' ... Noie the arravii at the bottOrn Of the. "LINE". Menii. I Used- tlie.arrowi, .. . .. .. . .
. . - . .

-', to fo-rM the lines 'On'the 'cover'. of this activity. , They cari be adjusted in. . .

.. :.' The saine manner as the regUlar lines Mentioned above. -..::: . -. . . . .

- ...... .... I ,.. . .

. 4
. , . .

., work on* bdied,,circles, tiO, and other .shapei you might 'wish ,to create

'Pie *editiriti'you have now eicpiriMerIted with. on* the* lines, --.'w il. I: .a.l .s.O .

,. ,..... :
. . , ,.. . . .. :. : .

.

. .
'ft

*, 'with .MaäDiaft. ; I*. .
I 4

(NOTE: To move or alter a line, box or circle, you must click on
the arrowhead In the tool column, then move the
arrowhead to the area you want to change, then click
again.)
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Step 5 - Creating a Box

* Select the from the tools at the left side of the screen.

I 0

Move the mouse arrow to the point where you want the corner of
the box to begin. Hold down the mouse button and move the mouse
until the box is the size you want.

You can change .the size of a box the same way you edited a line.
Try it!

The screen below shows a box being created.

File Edit Style Font Line Fill liiew arrange Layout
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:,:* you can moire a.bex by pUtting the tip of the areowhead ...-. ..,

. -. .

,....anywhei4 on the line ixceot the small boixess then hold down'
the mouse and draglo the new location. . , .

1 o ptritch or shrink a tiox place the arrow on the corner and mOve the
mouse in the direction you want to adjust the size.

. .
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Step 6 - Rotation of lines or boxes

* Rotation is accomplished by selecting the object you want to
rotate. (click on it with the mouse)

Under the "ARRANGE" menu at the top of the screen, you will see
the "ROTATE" option. Select it and a small icon will appear on the
screen-. Hold the mouse button down and move it left or right. .

You will see the object rotate.

* If you want to know the number of degrees you are rctating,
select the "SHOW SIZE" option under the "VIEW" menu.

* "SHOW SIZE" will also work with all of the other tools of MacOraft.
It will indicate length of lines, as you draw them. Also length and
width of boxes and diameters of circles.

The Screen below shows the rotation function..

a File Edit Style Font Line Fln Mew Arrange Layout
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Step 7 Continued...

Arcs are one of the more cliff, J It objects to construct. The follow-
ing procedure should make it easy for you to draw them.

* Select the "Arc" box from the tools on the left

Once you have selected the arc tool, move the cross hair location
indicator to the spot-you want the ceoter of the arc to be loca:ed.
This is not a point on the arc, but rather a center point about which
the arc is located.

Now move the mouse, keeping the button down. Move the mouse until
the desired radius has been reached. Remember, the radius is the dis-
tance from the center to any point on the arc. Release the mouse button
and tNen move, the mouse. You should see the arc forming as you move
the Mouse.

Click the mouse when your arc is the desired size and it will appear
on the screen. It can now be edited. To change the radius on the arc
(make it larger or smaller) position the arrow on the unfilled box at
.the center of the arc, hold down the mouse button and drag to
yotT desired size.
By. positioning the 'arrow on the end points .of the arc, you can change

, , the 'angle of the arc (make it longer or shorter). ..

I

The screen below shows an arc and some of the,changes you can make.
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PRACTICEUSING THESE OPTIONS:.

UNDER THE VIEW MENU:

'ZOOM IN'

"ZOOM our OPTIONS-Lets you enlarge or reduce the screen..

'SHOW SIZE-- Shows the sizes of the lines as you draw them, and
the angles.

UNDER THE LAYOUT MENU:

'SET GRID°- Gives you the option of less sensitivity in the
mouse, use the 'Snap to Grid" for this assignment. (iisE 1/4")

'SHOW RULERS"- Lets you see your rulers on the top and side of
'the drawing.

UNDER THE ARRANGE MENU:

'BRING TO FRONT

'SEND TO BACIC-Allow's yini to move parts of your drawing
behind other parts, or bring certain parts
forward.

N

1.
's 1 ., ,,

.

:TO ii0SITION YOUR DRAifING1,':.. ' .

Construct your drawing anyveheri If Will iit on the screen...,
MaCDraft allovis you'to move anything* arounc(af.ter It is drawn. .t

/

t.

TO center_your project: Under EDIT oPen. teleet -.Air, you can : s .1-then move the entire drawing by Clicking the arroWhead .t
anywhe-1 on the drawing, holdtng dovin thernousibutton*and
dragging to the new'position. '

.

-
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Menomonie High ficnool
Introduction to Mac Draft
Mr. Traxler

ilacDraft Assignment
INTRODUCTION:

Each student will use th Mac Draft system to duplicate, as closely as pssible,the Ratchet drawing below. One dimension should be a dual dimension (metric
and standard). Make a print-out of your finished product.
NOTE: Use the special hint sheets

szawInc-wmaaradommt

. RATCHET

SCHOOL: MENOMONIE HIGH

AUTHOR: SCALE: 1"=1"

DATE: DRAWING at


